Tag Info

Hot answers tagged

8

Not the correct answer, but the famous workaround seems to suppress it for now: Add this to eclipse.ini file: -Dorg.eclipse.swt.browser.DefaultType=mozilla


8

I have the same problem - try to run it with --disable-gpu flag, like google-chrome --disable-gpu also I use three monitors on two nvidia videocards with opened developer tools (I guess this is the reason)


6

After attempting to run wireshark from terminal and collecting a log: wireshark &> out.log the log was filled with things like (wireshark:6087): GLib-GObject-WARNING **: invalid unclassed pointer in cast to 'GtkScrollbar' (wireshark:6087): GLib-GObject-WARNING **: invalid unclassed pointer in cast to 'GtkWidget' . . . Upon googling these I ...


6

As indicated in Eclipse auto shutdowns when creating new project one workaround to this bug is to change the GTK2 theme in System Preferences -> Application Appearance -> GTK (I personally use Aurora: sudo apt-get install -y gtk2-engines-aurora). Alternatively, a patch to oxygen is available here, and has been pushed to the active development branch of ...


5

So I finally managed to recover by doing the following mv ~/.config/dconf/user ~/.config/dconf/user.old This makes me loose all my settings, but at least I can log in and now I can attempt at recovering at least some of the settings from the user.old file.


4

Try lo log in the VM where you installed the guest additions and re-install them using their packaged versions: sudo apt-get install virtualbox-guest-dkms virtualbox-guest-utils virtualbox-guest-x11 Finally restart the VM to complete the installation.


4

We had a similar issue and went through removing (renaming) some related files for the user. It was eventually fixed by removing (renaming) compizconfig-1 in the .cache directory for the affected user.


3

You need to make sure dbghelp is disabled. winecfg then go to the 'libraries' tab and type 'dbghel' in the 'New override for library:' box. Click 'Add'. When you do, a warning will appear, accept the warning and then 'edit' your new override to 'disabled'.


3

This is a bug in libtar 1.2.20-3 as patched by Debian and Ubuntu. The original libtar 1.2.20 doesn't show this bug. Providing a target directory that is different from the current directory results in SIGSEGV. This bug can be easily reproduced with the libtar example program : libtar -C /tmp/target_dir -x -z default.vlt


3

I've finally managed to fix the problem. I've checked so many websites and the bugtracker of Ubuntu Nautilus. Spent the whole day looking for the cause; i'm not even sure if i found the 'real' cause. I even was unable to login again...lol.. :). For the people who are experiencing the same problem; here's what i think is the problem: there were duplicates of ...


3

If apport has tried to collect the data from the crash, then look in /var/crash Alternatively you might look to see if there is a -dbg package for the application. Try running the app from a terminal with -h - see if there is a debug option Exaile for instance has a debug option, which can be run with exaile --debug Perhaps talk to whoever the ...


3

Managed to resolve by Removing the 2 conflicting scripts from /etc/init.d Reinstalling nvidia drivers using apt-get install nvidia-331-dev After installing the nvidia driver the installation seemed to proceed from where it left off .But no clean up happened and I had to force clean the apt cache to free up space . The loop condition between services ...


2

So I resolved the issue now, but I did not found a simple solution. I basically did a fresh install of gnome: Used synaptic to remove anything related to gnome, ubuntu-desktop and ubuntu-session (mark for complete removal) Ran "sudo apt-get -f install" to resolve unmet dependencies Ran "sudo apt-get install gnome-shell" to reinstall gnome This did the ...


2

It is not a problem, lack of an update log means you installed 14.04 as opposed to installing a previous version (say 12.04) and then updating to 14.04.


2

You've hit the following bug that is not fixed yet: https://bugzilla.gnome.org/show_bug.cgi?id=736323 . Workaround: Find your GTK2 theme config file. For Oxygen it is /usr/share/themes/oxygen-gtk/gtk-2.0/gtkrc. Edit the theme config file (as root): change GtkComboBox::appears-as-list from 1 to 0.


2

Check out this post on the Google Chrome Help Forum. However, unlike you, the whole system is hanging. I only post it here because it might help other people who come across your post based on the title you gave it. It looks like the system hanging issue might be something to do with Radeon cards so if you don't have one it might not be relevant to you.


2

Disabling hardware acceleration in Chrome settings is the workaround I'm using for now. After disabling hardware acceleration, full-screen videos work fine.


2

Your filesystem is corrupted; backup your data immediately. When your system becomes like the one in the first screenshot; press F to fix the partition. But I'd backup my data first before doing that. If it persists, you can start Ubuntu from a Live CD/USB and open a partition manager and right-click your installed Ubuntu partition and select the check ...


2

Open your terminal and type as gedit autostart.sh then paste this code as it as #!/bin/bash while true do if [ ! `pgrep docky` ] ; then /usr/bin/autorestart1.sh fi sleep 30 done save it & close. Then again in the terminal type as sudo gedit /usr/bin/autostart1.sh and paste cd /usr/bin/ docky save & close. thats it now onwards. your ...


2

The problem is with ubuntu 13.10's gtk libraries. The global menu that ubuntu has, GTk is not able to use it for its menu options. Hence, as @bogdan said, either use the command UBUNTU_MENUPROXY= ./smartgit.sh or open up the smartgit.sh / smartgithg.sh in your favorite text editor and add the line below right after the comments in the file, ...


2

The beeps that you are hearing are indications from your computer that there is a hardware problem. Here is a list of the beep codes: http://www.computerhope.com/beep.htm Different manufactures have different codes. I would start to diagnose this by checking the RAM first. The memory is usually what breaks. You can test the RAM by booting a Ubuntu live ...


2

This is a short guide on what to do first when a fresh Ubuntu installation crashes in Virtual Box: Make sure you had enabled VT-x/AMD-V in BIOS. Leave some CPU power for the host (if all cores were assigned, define an execution cap). Leave enough RAM for the host OS (how much depends on the OS and applications running). Install the guest additions. Update ...


2

I would suspect there is something wrong with a combination of the minimize effect/desktop being redrawn that is causing the crash. If I recall correctly Ctrl+super+d doesn't redraw desktop; it just minimizes everything. Also, you can try disabling window effects. To do this, install compizconfig-settings-manager and find the option to do so there. If ...


1

As lbaile200 says you must try installing CompizConfig settings manager and disabling window effects. But I am guessing that this might have something to do with system cache. You might try clearing it off with Ubuntu Tweak's 'Janitor' feature. Install Ubuntu tweak with these commands: sudo add-apt-repository ppa:tualatrix/ppa sudo apt-get update sudo ...


1

I figured out how to do this. Basically you need to make sure kexec loads the vga16fb.ko module, which allows it to work in framebuffer mode. This can be done by adding --module=vga16fb.ko to the KDUMP_KEXEC_ARGS setting in /etc/default/kdump-tools. For example, mine looks like this: KDUMP_KEXEC_ARGS="--elf64-core-headers --reset-vga --module=vga16fb.ko" ...


1

From the log, installation fails during installing grub. ubiquity.install_misc.Insta llStepError: GrubInstaller failed with code 1 Ubuntu 14.04 shipped with a beta version of Grub2. To be specific "2.02~beta2-9". Sources. There may be a problem with the beta version on grub with your hardware/partition table which lead to the failure. So you better ...


1

Run sudo apt-get purge rhythmbox && sudo apt-get install rhythmbox in an Terminal. This will delete the program and all the associated config files (including corrupt ones), and then reinstall a fresh copy of Rhythmbox. You'll need to setup everything with Rhythmbox again though


1

I know a solution that worked for me, it seems its related to the shell you are using. I was using gnome-flashback as session instead of Unity. When i uninstalled that and used the default Unity again i had no crashes. This hasn't been confirmed yet but from preliminary tests its the case. So the problem seems to lie with Gnome 3 ? Possibly opensource ...


1

sar - Collect, report, or save system activity information. Type 'sar -A' to see the report about disk, memory, network for your machine. To disable the cronjob, comment this lines: $ grep debian-sa1 /etc/cron.d/sysstat 5-55/10 * * * * root command -v debian-sa1 > /dev/null && debian-sa1 1 1 59 23 * * * root command -v debian-sa1 > /dev/null ...


1

sorry about the old answer open tty1 "ctrl+alt+F1" $ sudo apt-get purge nvidia*; sudo apt-get install nvidia-331-updates-dev $ wget http://us.download.nvidia.com/XFree86/Linux-x86/331.89/NVIDIA-Linux-x86-331.89.run $ sudo service lightdm stop $ chmod +x NVIDIA-Linux-x86-331.89.run && sudo sh NVIDIA-Linux-x86-331.89.run $ sudo service lightdm ...



Only top voted, non community-wiki answers of a minimum length are eligible