Tag Info

Hot answers tagged

3

I noticed such issues in the past which is to be frankly honest not related to the OS itself but the support of the hardware to that OS for example I had earlier an unsupported graphics card and after playing around with the configurations made the CPU doesn't sleep on idle thus making the fan spins all the time yet doesn't cool down especially when working ...


3

There are only four cores, but they are hyperthreaded, so should appear as 8 cores in things like the system-monitor cpu usage. Check your UEFI Settings (aka BIOS) for options to only use one thread per core. Your lscpu should show two threads per core, and system-monitor should graph 8 cpus.


3

I find the solution! I used Boot Repair to set acpi=off when loading the kernel. With apci=off ubuntu wasn't able to detect all the 8 cores. I removed acpi=off from kernel options and everything works well :)


2

Generally a system profits from more (virtual) CPU cores as it has more processing power at its disposal. An individual application may not profit as much from it, if it doesn't exploit parallel execution mechanisms, but even then other processes running at the same time (in the background which you may not even notice) could use the other cores instead of ...


1

Try installing libsensors4-dev, which appears to be the package that contains sensors/sensors.h on my 12.04 box $ dpkg -L libsensors4-dev | grep '\.h$' /usr/include/sensors/error.h /usr/include/sensors/sensors.h


1

In Psensor, by default, the high threshold of the alarm is set to 60C (and not 30C as you reported) for all sensors. Obviously, 60C is not too much hot for most hardware components. You can set the threshold according to the specifications of your component to better match your needs. By default, low threshold for fan is 0, if you have enabled warnings for ...



Only top voted, non community-wiki answers of a minimum length are eligible