New answers tagged

1

Follow the instructions in the linked answer. However, in your case you'll need to download the .deb under Windows, copy it to a USB stick, reboot into Ubuntu and copy and install the .deb from the USB stick.


0

After a lot of surfing found a fix for problem with the Broadcom drivers. Steps you have to take for fixing this problem (You can find original answer here nm_geo on ubuntu forums): (You may need to install synaptic or your favorite package manager.) Uninstall the bcmwl-kernel-source package by issuing the following command on a terminal: sudo apt-get ...


0

Here's another possiblity, in case anyone finds this while searching like I did: same symptoms, SSH session closes after entering password. My variation was that SSH from the server to itself worked, but would fail after authentication from any external source. I'd looked at most of the above suggestions already. When I finally ran sshd with DEBUG3 I ...


0

Set the WIFI country code for the Kernels current regulatory domain if it isn't set iw reg get To set it sudo nano /etc/default/crda REGDOMAIN=<ISOCODE> Reboot.


0

one of the main reasons for this PCI card not loading is the driver . I just had this issue a few moments ago , and the way i solve it was by installing this driver : https://gist.github.com/ttp/2390823 I also removed the card from PCI slot and put it there again just in case any bad contact was happening .


2

Finally I was able to fix the issues after trying out numbers of different methods. Get details of your PCI wireless card by running sudo lshw -class network Get your card model info according to the product line. For instance, as you can see in the question description it says product: RTL8723BE PCIe Wireless Network Adapter so the model of my card is ...


3

This is a bug for sure. Bug has been filed at https://bugs.launchpad.net/ubuntu/+source/network-manager/+bug/1574347


1

I just answered the same question. Dont worry just enter your terminal and enter : sudo apt-get install firmware-b43-installer It should work again :) Tell me if it doesn't


2

Looking at your tshark capture and your routing table. I supposed that your vpn network is using the same subnet as the docker0 interface. This will shutdown the docker0 interface: sudo ifdown docker0 But the problem will come back after a reboot. To properly fix it you should remove docker, or change subnet settings of docker, or change your vpn ...


0

The answer to this question will depend on which version of Ubuntu you are using. I don't have a Qualcomm card but I believe the firmware is now included in the 'linux-firmware' package for 15.10 and above. Have you installed this package?


2

I was having the same problem. I fixed the suspend wake issue by creating this script at /etc/systemd/system/wifi-resume.service (the one the OP posted only worked for the active session; on reboot it had to be called again): #/etc/systemd/system/wifi-resume.service #sudo systemctl enable wifi-resume.service [Unit] Description=Restart networkmanager at ...


5

I have the exact same problem. After waking from sleep, wifi still works but networks not showing. I solve the problem by restarting the network manager. sudo service network-manager restart Still very annoying. I hope they fix this issue soon.



Top 50 recent answers are included