Hot answers tagged

3

I have the exact same problem. After waking from sleep, wifi still works but networks not showing. I solve the problem by restarting the network manager. sudo service network-manager restart Still very annoying. I hope they fix this issue soon.


2

Follow the steps here: Download e1000e here Building and installation Move the base driver tar file to the directory of your choice. For example, use /home/username/e1000e or /usr/local/src/e1000e Untar/unzip the archive, where is the version number for the driver tar file: Change to the driver src directory, where is the version number for the driver ...


2

Looking at your tshark capture and your routing table. I supposed that your vpn network is using the same subnet as the docker0 interface. This will shutdown the docker0 interface: sudo ifdown docker0 But the problem will come back after a reboot. To properly fix it you should remove docker, or change subnet settings of docker, or change your vpn ...


1

I just answered the same question. Dont worry just enter your terminal and enter : sudo apt-get install firmware-b43-installer It should work again :) Tell me if it doesn't


1

I have been able to reproduce this with perfect network connectivity when steam is closed unexpectedly. The solution in my case was to remove: .local/share/Steam/config This solution worked for me, and didn't force me to reinstall any game, just to login again


1

Additional info: I have the same exact problem as OP describes, but only the problem where the nm-applet icon changes to arrows and does not display wifi info. The wifi still works when this happens. $ killall nm-applet && nm-applet & Does the trick for getting the icon to display again, so it's just a workaround for now in case someone wants ...


1

I was having the same problem. I fixed the suspend wake issue by creating this script at /etc/systemd/system/wifi-resume.service (the one the OP posted only worked for the active session; on reboot it had to be called again): #/etc/systemd/system/wifi-resume.service #sudo systemctl enable wifi-resume.service [Unit] Description=Restart networkmanager at ...


1

This is a bug for sure. Bug has been filed at https://bugs.launchpad.net/ubuntu/+source/network-manager/+bug/1574347



Only top voted, non community-wiki answers of a minimum length are eligible