New answers tagged

0

Conky 1.10 configuration file use a new syntax ! Usually, it can convert old file "on the fly" but it seems that the version of 16.04 have some issue. I had the same problem as you since I updated my machine. After a lot research, it seems that you must convert your configuration file to the new format. To help you, there is a script located in : /usr/...


0

Instead of Ubuntu:size=8,weight:normal try font = 'Ubuntu:normal:size=8' This assumes you are using Conky version 1.10.


0

ok I did it by editing the conky file and changing the font format.


0

just use tilda terminal emulator set it to be transparent, position and size. You'll have terminal just like conky.


2

Conky changed the conkyrc format to lua in the recent versions, the original seamod (and 99% of all other conkys out there) still have the old format. Thankfully, user maxiwell on Github has already converted the popular seamod theme for Ubuntu 16.04. Since askubuntu/Stackoverflow prefers source instead of links, here the conkyrc.lua: ----------------------...


2

I was having this same issue for years, even adding the window rules in CCSM didn't work. It turns out I was missing own_window_class Conky in the conky configuration. This worked for me Install CompizConfig Settings Manager (CCSM) if missing, sudo apt-get install compizconfig-settings-manager. Then CCSM > Window Management > Window Rules (check to enable)...



Top 50 recent answers are included