Tag Info

New answers tagged

1

DO NOT FOLLOW ANY ADVICE TO DELETE COMPIZ! I had the same problem after tweaking compiz. Unfortunately I followed someone's advice to delete compiz and destroyed my installation. The solution I found was to install Ubuntu again. When I chose LVM to look at the layout, it wiped my drive without warning. It is the only option that does not give a warning ...


0

There is nothing you can do, the plugin is broken. It's still available because it could be fixed, but someone would need to actually do that. If you search in Launchpad there may be a bug report, if not file one. (- Not that a bug on this has a great chance of being fixed.


0

For me it Worked by doing CTRL+ALT+F1 then sudo uninstall flgrx* then i did sudo install flgrx-updates then rebooted For me it was a problem after I added my AMD Radeon Graphic card. The problem I think is when I do updates that cause problems with the AMD driver I downloaded. I think that you shouldn't update your ubuntu often if you're going to ...


1

On the command line you can use dconf dump /org/compiz/profiles/unity/ > ccsm.cfg to save the settings from CCSM into ccsm.cfg and restore them using dconf load /org/compiz/profiles/unity/ < ccsm.cfg For the setting from unity-teak-tool it depends on what you changed there as different settings are stored on different places. Unsettings is ...


0

I found the solution to this problem, albeit belatedly. Like TheByteSmasher, having no luck myself or finding any solution through countless searches, I re-installed. I backed up everything up and left my home directory in place during the re-install. Everything was working fine afterwards. Problem solved. But it seems this may not be necessary. Upon ...


0

I had the same problem with this computer running Fedora 21 and Gnome shell at 3840x2160. I came across this discussion that lead me to the solution. https://bugs.freedesktop.org/show_bug.cgi?id=83497. Passing the option i915.enable_IPS=0 to the kernel upon boot completely solved the problem for me.


0

I too had this problem on an Asus Zenbook after an upgrade. Then I noticed that it was only for my main account on the machine, but if I logged in with another account it was OK. In the end this solved it for me: mv ~/.config/dconf/user ~/.config/dconf/user-back (I only used mv in case of any disaster it might cause.) Rebooted, and all was well.


1

I found >Start ubuntu without a desktop environment but start an X application< to be helpful here. The best answer works for me - exept, when I put the path /media/myusername/I/have/it/on/another/partition/linux64/starbound in, it doesn't show up to choose. I read the tryExec= field looks, if the program is present, else it is ignored. It is not ...


1

You may declare a shell function that modifies autostart file and launch openbox-session instead. This will show 2 windows one for target GUI program and an xterm for openbox. To kill the xsession, close that xterm window. obox () { echo "$@ &" > ~/.config/openbox/autostart; startx openbox-session; } Example: obox gedit ...


0

You resolve this issue be making sure the hot corner is accessible by your mouse in the viewport. via comment from Jacob Vlijm, for Unity (Compiz), your screens together make one viewport/desktop. In your second setup, the right side of the left screen is just (a bit further than) half way of your desktop, as seen by Unity.


0

Thanks to war1oc for helping to solve this issue. As suggested here, these two commands reset unity and got rid of the problem: dconf reset -f /org/compiz/ setsid unity


1

you can install Unity Tweak Tools and then change the theme from there.


0

I think the hotcorners tool in Unity Tweak tools may work for you: http://sourcedigit.com/8266-15-powerful-unity-tweak-tool-customizations-ubuntu-14-04/ Disclaimer: I have never used this app, so I am not entirely sure what its features are.


0

Use the keyboard shortcuts for window positioning instead of the mouse. CTRL-ALT-Numpad8 for window to top, CTRL-ALT-Numpad2 for window to bottom, etc. For more search for the question regarding keyboard shortcuts in Ubuntu.


0

Just have a look at this benchmark to see what your problem is... Although plain vanilla Ubuntu requires a GPU, yours is just not up to the task any more. If I were in your position I wouldn't evaluate anything and just go straight for Lubuntu as this will give you a stable and well-supported environment for years to come. Sorry to be the harbinger of bad ...


1

Removing the intel driver PPA and force downgrading all mesa packages using standard repositories fixes the compiz crash. The problem is in the latest MESA 10.3 drivers that came with last update of the intel graphic drivers through PPA. I installed Ubuntu to run both natively and inside VirtualBox. The MESA drivers from intel work in native mode but cause ...


0

You did not read the links I gave you nor did you post sufficient information for me to answer. I can take a guess. You have to manually add a mod line and you will have to modify this answer to match your hardware / xrandr output. Run cvt cvt 1366 768 75.0 notice how the desired refresh rate is added to your resolution ;) output will look like this: ...


0

I would create a new user, and see if they have the same problem. Just a guess here I think it may be a config issue. Since it does not re-appear with a new user it's a config file somewhere. I would google resetting (insertyourguihere) to defaults and see what that does. If you had a highly customized desktop or something like that bear in mind you ...


1

The fix: restarting the PC. I don't know why I couldn't see the letter "g" before, but I can now.


1

It worked for my Ubuntu 14.04. Just d.o the same thing you did in windows, but this time add Ctrl, so it's Ctrl+Super+Arrow


4

Simply: No, unless you change the alignment of your screens (System settings > "screens", drag the left screen up), but then you would have the same problem at the bottom. In Unity (/Compiz), both screens together are seen as one big desktop/viewport. From that point of view, it would be undesirable behavior as well; the mouse would either make a weird ...


0

Possibly related: https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1407913 Try going into CompizConfig Settings Manager and searching for workarounds. Click on the only result: then scroll down to the bottom and select the Force full screen redraws (buffer swap) on repaint check box: Close CompizConfig and reboot and see if this helps. This ...


0

Answers: Don't use Alt+key, but Alt+Super+key or Ctrl+Super+key as a lot of Alt keys have been reserved over the years. It's a reserved keystroke for opening the window menu in applications since 1987 in the CUA. It's like Alt+F4: that's close and "cannot" be re-defined. This is hard-coded in Unity. Again: "cannot" be done. Now having said this, It's ...


2

To install other packages along with yours, the simplest way is to mark them as dependencies. Affecting a user's home directory or settings, however, cannot be easily done by a package. Packages are not supposed to do this, so there's no standard mechanism. What you can do, however, is install the script, and the new default configuration, along with a ...


0

I determined that the problem in my case was that a Virtual Machine was trying to access the same directory while I was using it, causing some kind of slow down. If I don't use the directory when the Virtual Machine is running, or don't have the Virtual Machine on when accessing the directory, there is no slow down.


0

I also had this problem and it took an aggravating 4 hours of work and no result. After like a month I decided to play around with the xrandr command some more. The result it didn't even accept xrandr -r 60. But it did accept xrandr -r 50. I checked my monitors osd and it said 60hz. After that I decided to try when it would break. Though for some reason I ...


0

On my machine, which appears to be Ubuntu 14.10: ~$ lsb_release -a No LSB modules are available. Distributor ID: Ubuntu Description: Ubuntu 14.10 Release: 14.10 Codename: utopic compiz settings turn out to be stored in ~/.config/: ~$ locate compiz | grep ~ | less <...snip...> ~/.cache/compizconfig-1/wall.pb ...


0

This is how I managed to do this with Unity Install CompizConfig by execute sudo apt-get install compizconfig-settings-manager Open CompizConfig by typing "compiz" into your launcher or ccsm in terminal. Choose Advanced search, enter execute a command into the search box, choose Ubuntu Unity Plugin on the right. Edit the shortcut into something else, like ...


1

I tried upgrading to 40.0.2214.93 It does not help much. after a while the problem start again, as it is mentioned by other users above. The one worked for me is this - disable the hardware acceleration settings. in google chrome. For disabling hardware acceleration - go to the option "customize and control google chrome" the gray area in upper ...



Top 50 recent answers are included