Tag Info

Hot answers tagged

2

Mine works perfectly this way . Hitting both arrows switch to desired workspace. Obs: Using Unity


2

Usually this is compiz fault. You can wait like 1 minute and it'll be back. It not, you can restart it without loose any data. Press Ctrl + Alt + F1 to open tty1 and run this command to restart it: compiz --replace If even this way compiz don't want to restart, find the process, kill it and then run above command again.


2

Compiz blur plugin has been discontinued, and it never arrived for latest version of Compiz. If you really need the blur plug-in, you have to downgrade to Compiz 0.8.4 stable version. Please be aware of the facts: If you downgrade you will no longer be able to use Ubuntu's Unity Desktop, as it requires Compiz 0.9 to work. Therefore you will have to change ...


2

Please see the following related answer: Default screen magnifier? The accessibility settings in 14.04 appear to have been changed to only include "enhanced zoom desktop", but you may find this a suitable alternative to a magnifier. After installing compizconfig-settings-manager per the linked answer, you will want to configure the enhanced desktop zoom ...


1

The burn animation is part of a plugin called Animation Addon. Since Compiz 0.9.8, that plugin has been disabled in the Compiz build system to complete OpenGL ES support, meaning that when Compiz is built, it's built without that particular plugin. For that reason, you won't find it in any recent packages. If you build Compiz from source, you can edit the ...


1

I've you've come here (like me) for the title alone (Ctrl+Alt+Arrow key doesn't switch workspaces) then additionally to other answers here, try increasing the SIZE of your desktop: Compiz > General settings > "Desktop size" tab > if it's 1x1, increase it Credit to Uchiha Madara's comment in another question.


1

Adding shortcut keybindings from the command line in 12.04 To prevent the accepted answer to become too extensive, posting a separate solution for 12.04. Until (and including) 12.04, custom keybindings are not stored in the dconf database, but in ~/.gconf/desktop/gnome/keybindings (in an xml file, in subfolders like custom0 etc). The script below creates ...


1

If everything works fine in the guest session, you can use the following very simple system to get a performant system again: Go to System Settings User Accounts + and add a user with the same name as your current user but with a 2 attached to the end. In below procedure "User" and "User2" will be used. Now, Log in as User2 Open the file manager ...


1

You can try KMag. Just open Ubuntu Software Center, search for KMag and click intall.



Only top voted, non community-wiki answers of a minimum length are eligible