Tag Info

Hot answers tagged

12

Banshee is one of those programs that finds the sweet spot between customizability and ease of use. It has a ton of features that let you use it pretty much however you want to, whether that's enqueuing songs in a "Now Playing" window, creating smart playlists, or integrating with external services, and you can tweak the interface to look just ...


6

You can try to install the spotify plugin manually from the clementine repository. You should grab the last blob & libspotify.so files. 1) Close Clementine application. pkill clementine 2) Intall wget to download the plugin. sudo apt-get install wget For 32-bit 3) Create the folder structure for the plugin. mkdir -p -m 775 ...


5

open your terminal and install gstreamer0.10-plugins-bad and/or gstreamer0.10-plugins-bad-multiverse. you can do that by sudo apt-get install gstreamer0.10-plugins-bad gstreamer0.10-plugins-bad-multiverse you can also use synaptic or software centre to install. hope that helps.


4

There is currently no way to use another player besides banshee with the music lens. In order to have the music lens read from clementine, you would need to write a clementine scope. Help documentation for this is available at https://wiki.ubuntu.com/Unity/Lenses#Creating_a_Scope. There is sample code available at lp:unity-lens-sample, and ...


3

You can take a look at: http://shuffleos.com/4224/expand-scope-of-unity-music-lens-to-rhythmbox-clementine-and-guayadeque/ "You can install Rhythmbox, Clementine and Guayadeque scopes in Ubuntu 11.10 by running following commands in the terminal. sudo add-apt-repository ppa:markjtully/ppa sudo apt-get update sudo apt-get install clementine-scope ...


3

I would strongly advise against disabling pulseaudio. I'm not sure what a solution for this could be without a little bit more to go on, but I myself tried a variety of "disable pulseaudio" fixes that caused me quite a few system issues. For me, the problem was fixed by tweaking my settings in "Sound" (accessible by typing in Sound via the Unity Launcher). ...


3

As I tought, the problem is indeed caused by special characters in the file name or the path. Changing this will solves the problem. A better solution would of course be to make clementine read the special characters correctly, but I haven't found out how to do this yet, maybe it's a bug. edit: I might be this bug. edit2: On second tought, I think it ...


3

That's bizarre. "Ta fête" or "Ta fête", a UTF-8 locale system should be able to open them fine without problems. I just installed Clementine on a fresh copy of Ubuntu 13.10 and test audio files play fine no matter how I altered their pathnames. I know this sounds stupid, but could you try checking your current locale by typing locale in the terminal? I ...


3

first of all sorry for my English, regarding the icons... I think that those icons are in the original source (no binary) in the "data" folder (tiny-pause.png and tiny-start.png) You should download the source, here is the link: http://code.google.com/p/clementine-player/downloads/detail?name=clementine-1.1.0.tar.gz&can=2&q= And here you have a ...


3

Open the preferences dialog box through tools menu. Click on "Music Library" in sidebar of preferences dialog box. Hare you can add more folders to your music library. Clementine will scan these folders on every startup for new songs and will add them automatically to your music library.


3

Set your player to MTP mode and attach it to your computer with the included USB cable. Open the file browser and then click on the icon for your player (mine says Philips). Once your in the window inside your player hit control h (Ctrl+H) (hold the control button and press the "H" key) to show your hidden files. Right click in the window and select the ...


2

There is a package called ubuntu-restricted-drivers that support playback for mp3 and some other patented/restricted formats but this will probably be of no help. Those files you are talking about are mostlikely DRM protected and you will not be able to use those files on anything else than your Apple products (and even that usage seems limited). Their user ...


2

Open a terminal (Ctrl+Alt+T). Run the following command: rm -rf ~/.config/Clementine This will delete the configuration files of Clementine, which might have some corrupt or inappropriate content. Next time you launch it, clementine would reconfigure itself and would probably work properly. Run clementine to check.


2

I Finally got the plugin to be recognized by Clementine. Adding to coteyrs answer, here is what I did: Create the folder where the plugin will be placed mkdir -p ~/.config/Clementine/spotifyblob/version14-64bit Download the plugin cd ~/.config/Clementine/spotifyblob/version14-64bit wget http://spotify.clementine-player.org/version14-64bit/blob wget ...


2

Out of the box - the only current media-player scopes available are banshee & rhythmbox. Basically you cannot use clementine together with the music lens to search for music in Ubuntu 12.04 - however if you are an 12.10/13.04 or 13.10 user you are in luck. For 12.10 & 13.04 users, the scope-packagers maintain a PPA which have the following ...


2

You will have to remove your configurations files. Paste this at terminal: rm -R ~/.config/Clementine Or open Nautilus, press Ctrl + H and navigate to ~/.config, find the folder Clementine and delete it.


2

It has been suggested that this Stack Overflow Question answers the subject: import dbus session_bus = dbus.SessionBus() player = session_bus.get_object('org.mpris.clementine', '/Player') iface = dbus.Interface(player, dbus_interface='org.freedesktop.MediaPlayer') metadata = iface.GetMetadata() status = "♫ ".decode('utf8')+metadata["title"]+' - ...


2

I don't know about clementine, but both rhythmbox and banshee supports this kind of integration with a plugin. I don't use both banshee, rhythmbox or clementine but as far as I remember I think rhythmbox and banshee have instant messenger integration plugin in their preference. If you can't find it: here is status plugin for banshe here is status plugin ...


2

Once you create a playlist, select all the songs in the playlist, and right-click to select "Copy Device". I have no idea why it's so hidden. This guy clued me in -- at 6:14 he starts talking about Devices: gotbletu -- Clementine - Modern Music Player - Kubuntu 10.10


2

Disabling Gnome's shortcut keys only works, if the shortcuts you want to use are not define by the Gnome shortcut system, because clementine cannot fetch the shortcuts. Therefore we have to deactivate the gnome shortcuts and go to gnome-control-center keyboard to the tab Shortcuts. There deactivate the shortcuts in Sound and Media which you like to control ...


2

This cannot be done with smart playlists (yet). Although you can create your own smart playlists, all criteria only match directly to a song from your database. Any comparison between found songs or grouping of matching songs is not possible. At most you can edit the smart playlist for "never played" to order songs by album (of course only the not yet played ...


2

The best way to check if a port is open and listening for connections is using netstat as follows: netstat -ntlp | grep <port_no> so if you want to check if port no 5500 is open and listening for connections, so: netstat -ntlp | grep 5500 If the output is: tcp6 0 0 :::5050 :::* LISTEN - ...


1

Here's a workaround: select a track in the library pane in Clementine, then drag it towards the left side of the screen, 'pushing' the launcher away. The launcher should disappear, and might behave ok for a little while longer. The problem sometimes is that after this trick, it is difficult to get the launcher to appear long enough when you really want it. ...


1

I got the same problem too. And then I did this: press Super+S to open desktop switching view, choose one of the empty desktop (not the current). Then your launcher would hide right away. Go back to your previous desktop, the same way by pressing Super+S. It worked to me.


1

I would like to confirm I'm having exactly the same issue: Basicly, when I "quit" clementine (by rightclicking the indicator icon and hitting "quit", not just using the close button), the process will remain active, and will keep doing whatever it was doing in the background. Sometimes the cpu load will simply jump to 25-150% (don't ask me where that 150% ...


1

This can be done by sharing the source Music folder with Samba, and have the remote machine automount the share to the local Music folder. On the Machine that has the music files: Setup Samba server. Define a share at ~/Music (or wherever your music files are located). On the Remote Machine: Install smbfs Edit /etc/fstab to mount the share to ~/Music ...


1

Just found this post before but found easier solution for Ubuntu 12.10. So to share for anyone else looking... Ubuntu stores network shares as a folder in /run/user/<user-name>/gvfs/<share-name> In Clementine just add that share folder. Saves a lot of time. In 12.04 I think it is /home/<user-name>/.gvfs/<share-name> but not sure ...


1

Much more helpful than locking would be pinning Clementine to the PPA. This would do exactly what you want - ensure that apt always prefers the version of Clementine that's in the PPA. Pinning is awesome if you do it correctly. https://help.ubuntu.com/community/PinningHowto


1

I wrote a perl script to do just this. Simply save the playlist to an xspf file and run the script. It requires a few options to work and will sync the playlist file to the phone. If run with the 'delete' option, will remove any music from the phone not found in the playlist file. Have a look at http://webcave.us/doku.php?id=music:start



Only top voted, non community-wiki answers of a minimum length are eligible