Tag Info

New answers tagged

0

The same thing happens to me. Apparently, if you replace iBus with Fcitx it will fix the issue. Also, if you enter ibus restart from command line it will make it work again. I found this solution here Keybord input not work in Chromium 34 Ubuntu 14.04 aura (260972) [using Fcitx would avoid this issue]


-1

I think it is not possible for now. Because if you execute window.location = "chrome://inspect"; in console you get an error: Not allowed to load local resource: chrome://inspect/ It seems chromium does not allow it.


3

While "normal" url's do work as expected, it seems impossible at first to use the chrome:// urls from a command, and there is nothing in the man chromium-browser man page on this. However, it is very well possible to work around this, with the help of xdotool. How it works install xdotool sudo apt-get install xdotool Use the following command in your ...


0

It could be caused by extensions. Maybe some of them are perfroming some actions that they think they need to do on browser start (check for updates for example)


0

Lightspark currently does not support Chromium's only plugin API - PPAPI. More information here: FlashPlayer open source alternative


1

Short answer It seems there's no good enough up to date open source Flash player project. And apparently current Lightspark won't work with Chromium version 34 and higher. Current Status Starting from version 34 (April 2014) Chromium/Chrome start to drop support for the Netscape-API plugins (NPAPI) in favor to new Pepper API (PPAPI) which runs plugins in ...


0

I decided to try an install 14.04 again. I tried upgrade, then fresh install via crouton. Read a few snippets, found that 14.04 was not recommended for my chromebook. Wiped and fresh install of 12.04 with chromium...sound works. Even after adding JRE & Eclipse. (which may have been the problem with prior versions) Thanks for the pointers for this ...


-1

Note that adobe does not develop flash player for Linux http://get.adobe.com/flashplayer/ . Thus, Your only way is to get pepper. I suggest you getting it with Ubuntu package managers. This way updates will be installed automatically. As a side bonus, for software to get into official Ubuntu repository (kind off online directory from which software is ...


0

Crouton runs on top of Chrome OS, and at the same time as Chrome OS. Therefore it uses the kernel provided by Chrome OS, all the drivers from Chrome OS, and everything else that is provided by Chrome OS, including Google Chrome itself, so that you can easily and quickly use Google Chrome as a web browser at the same time as you are running Ubuntu with ...


0

To install flash player , try using Pepper Flash Player for Chromium. Install as per following steps. 1> To add the PPA and install Adobe Pepper Flash from Google Chrome in Ubuntu sudo add-apt-repository ppa:skunk/pepper-flash sudo apt-get update sudo apt-get install pepflashplugin-installer 2> you need to open /etc/chromium-browser/default as root, for ...


0

In order to install flashplayer in Chromium you can follow the below: These instructions are copied from the Ubuntu wiki Step 1, Check to ensure the Multiverse software repository is enabled First, one must ensure the Multiverse software repository is enabled. Launch the Ubuntu Software center app if it isn't already running. Click Edit and then ...


0

A word of warning: disabling security updates for system and applications is not good idea. Chrome/Chromium browser currently uses PepperFlash build of flash player (specially modified version of Adobe Flash player). The difference between the browser builds is, besides other, that Chrome has PepperFlash build in, but Chromium get it via package ...


0

Which version of flash are you using ? dpkg -l|grep flashplugin It could be (1) flashplugin-installer or (2) pepperflashplugin-nonfree For (1) run: sudo apt-get update && sudo apt-get install --reinstall flashplugin-installer For (2) run: sudo /usr/sbin/update-pepperflashplugin-nonfree --install Note: If you're using (1), I suggest you ...


0

You can use the following command to update the chromium browser in a cli(terminal): sudo apt-get update && sudo apt-get install chromium-browser the apt-get install command updates the package to the latest available if a package is already installed. As far as I know the flash player of chrome/chromium is built in and can't be updated ...


0

Short term fix is to run sudo killall chrome twice. $ sudo killall chrome $ sudo killall chrome After this Chrome will start normally. A long term fix would be to enable in chrome://settings/ Show advanced settings ... and check "Continue to run background apps when Google Chrome is closed" will fix the problem. It appears to be problem with Chrome or ...


-1

The problem is to old a machine and not enough RAM. I dropped back to 12.04.5 and dumped Chromium for Google Chrome. Now back to things working reasonably well.


0

I found Chromium to be Very unstable, to the point of being unusable (at least on 14.04). As soon as I removed it and downloaded the Chrome installer from Google, I haven't had any problems since.


0

If your swf file is just a video, then vlc has a good chance of playing it. Open it up in vlc and test it out. vlc is available on Ubuntu, and I think any Debian-based distro too, but I'm not positive about a chromebook, might take a little more wrangling than just apt-get install vlc


0

I too have Ubuntu on my Chromebook and my flash works just fine using the Adobe Flash Plugin for Firefox, which on my system appears to be available at the Ubuntu Software Center. Yes, I recognize the irony of running the Firefox Web Browser on a Chromebook. It is both practical and a conversation starter If you are determined to run chrome/chromium under ...


1

Delete the $ symbol from your command - it's just a common sign saying that what follows after it should be typed into bash (terminal).


3

The command I believe should just be export PATH=`pwd`/depot_tools:"$PATH" In tutorials they use $ to show run following command from command prompt. I think you used it as part of your command like this. $ export PATH=`pwd`/depot_tools:"$PATH"


3

Run the command again without the $, it's just the prompt to tell you the shell is ready for your input. export PATH=`pwd`/depot_tools:"$PATH"


0

Chrome blocks extensions outside the Chrome Web Store; Chromium does not. Chrome includes tracking features such as RLZ; Chromium does not. Chrome's EULA used to include the following: you give Google a perpetual, irrevocable, worldwide, royalty-free and non-exclusive licence to reproduce, adapt, modify, translate, publish, publicly perform, ...


0

I installed Google Chrome from their site (instead of Chromium 39.0.2171.65 ) and everything works fine. I am using Lubuntu 14.10. https://www.google.com/intl/en/chrome/browser/desktop/index.html David


0

It just occurred to me that since you are trying to edit files in /var/www/html, all you need to do is add yourself to the www-data group and make some changes to director permissions First: sudo adduser username www-data Then change the directory owner and group sudo chown -R www-data:www-data /var/www/html allow the group to write to the directory ...


1

It just occurred to me that since you are trying to edit files in /var/www, all you need to do is add yourself to the www-data group and make some changes to director permissions First: sudo adduser username www-data Then change the directory owner and group sudo chown -R www-data:www-data /var/www/html allow the group to write to the directory ...


0

Use an editor with super user permissions: $ sudo nano path-to-file To own a folder, use: $ sudo chown -R username:group path-to folder Then you can edit without sudo. group is optional.


0

Linux will not allow you to change system files that you don't own unless you declare you are root. You have to make changes with sudo privileges. Open your editor or file manager with 'sudo' at the beginning. (sudo Pcanfm or sudo leafpad)


0

You need to run the editor with sudo (or root privileges). Not sure you can do that with a Chrome app. You may need to run chrome with sudo to get this to work. From a terminal sudo chromium & But I don't know if there are any security implications that go with this. You may want to only use the app on the browser with sudo and search Internet ...


0

You need to install Flash player from the rpm fusion repository to play videos in your browser. To get Flash up and running, open a new Terminal window (press Ctrl + Alt + T) and copy paste the following lines : sudo add-apt-repository ppa:nilarimogard/webupd8 sudo apt-get update sudo apt-get install freshplayerplugin This will install pepper ...


1

Ubuntu Tweak fix this problem for me, This is the update of tweak tools at the jan 2015 : -Tweak Tools -> Keyboard and Mouse -> Key theme -> set to : default Kiss, Hugs and Panda.


-1

I had the same problem with Version 39.0.2171.65 Built on Ubuntu 14.04, running on LinuxMint 17. Finally I installed Chrome, and then the extensions that I added on Chrome also appeared on Chromium. If this can help.....


0

There are some videos that stopped playing properly a few days ago yet if you hover over the loading bar it will show a screenshot of the video so the video is there but it winds up saying "There was an error with this video". The answer just came to me! It might be it doesn't like ad block.



Top 50 recent answers are included