Tag Info

New answers tagged

1

I got this and could manually mount the disc as iso9660 instead of udf. I think a recent update in Ubuntu must have change the default for dvd media sudo mount -t iso9660 /dev/sr0 /mnt


1

The question is a bit old by now, but still doesn't have an answer. So: It appears the folder /media/cdrom doesn't exists, that's why you get "mount point ... does not exist". Second, as /dev/cdrom is not included on fstab, if you want to mount it manually you must specify the type of filesystem with the -t parameter. Fortunately, there's an auto option. ...


0

Happened when i dual booted my mac with windows. Though USB Ports didnt work for me. Try getting some support software. Although mac has default support software, windows ostensibly doesn't. Try googling how to dual boot win7 with ubuntu. Or how to configure ubuntu "On whatever computer model you have Hope it helps :)



Top 50 recent answers are included