Tag Info

New answers tagged

0

It is working but on command line... Add only the file name to open something: optirun vlc /path/of/gamesofvideo.mkv Seeing a video on command line is not very handy.


0

This is saying that it doesn't support the GUI of VLC but wel on command line. You can play , for example a video, if you put the file name as a a parameter: optirun vlc /path/of/gamesofvideo.mkv The problem is that is very painful to use vlc in text mode :-(


2

IT LIVES!!! After quite a bit of trial and error, I got it working! I had to go into my bumblebee.conf and set Driver=nvidia and then go and change the [driver-nvidia] settings from nvidia-current to nvidia-352, then manually set the BusID in /etc/bumblebee/xorg.conf.nvidia, but now it works! ...Hopefully it'll stay working...


1

If you don't have dkms installed, and you do a dist-upgrade, you MUST to reinstall the proprietary nvidia driver. First, install dkms so that this does not happen again in the future: sudo apt-get install dkms Now, reinstall the nvidia driver and next time you do a dist-upgrade, the driver will install itself for you. You should be able to boot from ...


0

Remove everything to do with the Nvidia proprietary drivers: sudo bash NVIDIA-Linux-x86_64-352.21.run --uninstal Remove xserver settings: sudo apt-get remove --purge xserver-xorg-video-nouveau xserver-xorg-video-nv Reinstall the above (not proprietary): sudo apt-get install nvidia-common sudo apt-get install xserver-xorg-video-nouveau sudo apt-get ...


0

I found that editing the /etc/bumblebee/bumblebee.conf to match your installed driver. Your file should look like this for your current configuration. When this is configured it will automatically enable and work when using the primusrun command and after exiting the program it will shut it off. # Configuration file for Bumblebee. Values should **not** be ...


0

NVIDIA works perfectly in 15.04, I no longer get any shut down issues, and I can easily switch between Intel and Nvidia. I didn't download any drivers, I simply installed 15.04 and I went to Additional Drivers and selected the proprietary Nvidia 346.59 driver and rebooted, everything went smoothly on the graphic card part although there is the occasional ...


0

After multiple search attempts on the internet and after LOTS of trial and error, I can safely conclude that the main problem is the PPA xorg-edgers. If you have similar problems, you should remove whatever drivers you have from xorg-edgers and then ppa-purge it. If you don't know how to do it, then here's how. Install ppa-purge by... sudo apt-get install ...


0

I don't know how to do it "automatically", per se, but you could just try putting a shellscript on your desktop and then running it every time you close whatever program you're using. Not necessarily what you're looking for, but a temporary, less tedious solution, at least.


0

In the first case, the game complains about the absence of libtcmalloc_minimal.so.4 library. Probably, Steam or the game have their version of this lib inside the directory. Anyway, you can try install it from the Ubuntu repository. I don't now if it uses the 32 bits or 64 bits version, but you can try: For the 64 bits version sudo apt-get install ...


0

I've had exactly the same problem 1 hour ago. To fix it, edit the file .steam/steam/steamapps/common/Counter-Strike Global Offensive/csgo.sh Before the two lines that start with ${DEBUGGER} "${GAMEROOT}"/${GAMEEXE} you must add "primusrun" (maybe only one line is necessary, didn't tested): primusrun ${DEBUGGER} "${GAMEROOT}"/${GAMEEXE} -x "$ARGSFILE" and ...


0

It isn't specific of NVIDIA. What is been overheated are the CPU cores, and also started happening to me with Ubuntu 15.04 running Intel graphics. My brother also has an Intel graphics laptop, and suffers from this problem from a long time ago. Even when we changed the thermal paste for a high quality one (Artic Silver), the laptop is still shutting.



Top 50 recent answers are included