Hot answers tagged

4

You have a very new GPU, so install and use the latest official stable NVIDIA drivers 361. Replace bumblebee with nvidia-prime to switch between the two graphics solutions. Uninstall every currently installed NVIDIA software and remove the bumblebee as well. Open a terminal and execute : sudo apt-get purge nvidia* '^bumblebee.*' sudo reboot ...


3

Use nvidia-prime instead of bumblebee and to make sure that everything works as expected, remove all NVIDIA software and the bumblebee packages as well. Because you have quite new graphics hardware, it might be a good idea to install the latest official stable NVIDIA drivers. Open a terminal and execute these commands : sudo apt-get purge nvidia* ...


2

Bumblebee had no development since 2013 and is deprecated in 16.04, installation of nvidia-361 and nvidia-prime should take care of the bumblebee functionality. pilot6 gave the usage details here. Don't let the "it's broken" comment influence you. There were lots of improvements in the meantime.


1

Still nothing on the vsync problem. We'll need kernel 4.5, xorg patch (1.19) and nvidia patch. You can follow up the thread here. https://devtalk.nvidia.com/default/topic/775691/linux/vsync-issue-nvidia-prime-ux32vd-with-gt620-m-/3


1

I got it working after some trying (nvidia-364, from ubuntu graphics ppa). sudo add-apt-repository ppa:graphics-drivers/ppa sudo apt-get update sudo apt-get install nvidia-364 sudo apt-get install bumblebee bumblebee-nvidia primus linux-headers-generic sudo systemctl enable bumblebeed After that sudo gedit /etc/modules and add 2 lines: i915 bbswitch ...



Only top voted, non community-wiki answers of a minimum length are eligible