New answers tagged

0

Try to turn off your wifi from shortcut button for wifi / or from settings and your pc will not start itself.


3

Unless you're a paying customer who is paying a service contract for 24/7 service, I'm not so sure if posting a message daily is something you should do or something you should be proud of. The bug has gone unfixed for 3 years -- that's nothing; I've seen longer than that. I've also see new software versions getting released that make old bug reports ...


0

Considering every solution doesn't work at this point and that you want to keep your Windows files : I would probably recommend making a backup of important files (or those you want to keep) using a Ubuntu LiveUSB and moving the files to a cloud-based service (e.g. Google Drive or Dropbox)


-1

May be your account config failed somewhere, If there is nothing important on that account. You can try create new user by : sudo adduser username And then you should try to login normally. If you can't login with gnome or Unity, try i3, it's a beaultiful and powerfull tiling windows manager which you should.


0

I see you upgraded kernel and solved your problem. I have same specs and I upgraded to kernel 4.6 and now DRI_PRIME=1 glxgears works fine. ... but running games with DRI_PRIME=1 command brings me same (poor) result as running with integrated card. Is it normal or I am missing something?


0

Your symptoms are the same as the bug reported here: https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1579374 You may log into launchpad and click the "it also affects me" link in the bug above if you want to bring more attention from the maintainers. Until the bug is fixed in Ubuntu kernel packages, try to use the 4.6 upstream kernel packages as ...


0

Set the WIFI country code for the Kernels current regulatory domain if it isn't set iw reg get To set it sudo nano /etc/default/crda REGDOMAIN=<ISOCODE> Reboot.


1

To modify Ambiance to have a wider margin, open /usr/share/themes/Ambiance/metacity-1/metacity-theme-1.xml and increase the values of the following properties: <distance name="left_width" value="1"/> <distance name="right_width" value="1"/> <distance name="bottom_height" value="1"/> You may want to back up the original file before ...


1

You can Also use https://wiki.ubuntu.com/Avengers. Alse you can find hints here: https://wiki.ubuntu.com/Touch/Bugs


3

Finally I was able to fix the issues after trying out numbers of different methods. Get details of your PCI wireless card by running sudo lshw -class network Get your card model info according to the product line. For instance, as you can see in the question description it says product: RTL8723BE PCIe Wireless Network Adapter so the model of my card is ...


0

Same issue here. Using the same graphics card. EDIT: I got it fixed by installing the latest 4.6 kernel packages from the mainline repository. It looks like something needs to be backported to the default 4.4 kernel of Ubuntu 16.04.


4

This is a bug for sure. Bug has been filed at https://bugs.launchpad.net/ubuntu/+source/network-manager/+bug/1574347


2

I was having the same problem. I fixed the suspend wake issue by creating this script at /etc/systemd/system/wifi-resume.service (the one the OP posted only worked for the active session; on reboot it had to be called again): #/etc/systemd/system/wifi-resume.service #sudo systemctl enable wifi-resume.service [Unit] Description=Restart networkmanager at ...



Top 50 recent answers are included