Tag Info

Hot answers tagged

3

The fix was to edit /etc/default/grub changing: GRUB_CMDLINE_LINUX_DEFAULT="quiet splash" to be GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi_backlight=vendor" and then update-grub and then reboot. I'm on a Toshiba ultrabook though I've seen this fix work for other manufacturers hardware also.


1

I managed to solve this by doing a fresh 14.04 install, the screen brightness commands now works right after the install without any trick needed. I reinstalled after upgrading to 14.10 bricked my graphic interface.


1

The issue with the touchpad is caused by the trusty and utopic kernels not fully supporting it. Full support for that touchpad is available in kernel 4.0+ so I would recommend downloading and installing the latest stable kernel (currently 4.0.3) onto your system and testing it out, it works flawlessly on my UX303LAB laptop. mkdir /tmp/kernel-mainline_4.0.3 ...


1

You can use grub to enter a root shell: Press e when in grub and edit the line looking something like: linux /boot/vmlinuz root=/dev/sda4 ro quiet splash to linux /boot/vmlinuz root=/dev/sda4 ro single. Alternatively you can use ubuntu recovery and launch a root shell from there. Then just revert the changes you made to /etc/X11/xorg.conf and reboot.


1

I fixed it yesterday. I just changed the driver version to Nvidia binary driver 331.113 by KDE system control panel. By the way, I uninstalled the gnome desktop and installed the KDE instead. The driver I selected doesn't work on gnome desktop, but works fine on KDE, I don't know why. And after that I found that my nvidia display card was claimed ...


1

I've read about using systemd-backlight - something, but I can't find anything on how to use it or make it so it restores my brightness on bootup Many of these things are quite poorly documented in systemd. The documentation pretty much boils down to "systemd-wibble.service is a service that runs systemd-wibble, and systemd-wibble is a program run by ...


1

You have an outdated or incompatible proprietary driver for your card. Open the Additional Drivers program and check for new drivers. Select the newest one, apply and reboot.


1

You have a hybrid GPU (nvidia and intel) you can use bumbblebee to tak advantage of this, by default it uses the intel but the usage section will show you how to use the Nvidia Important first step Remove the driver you installed like this, a diffrent one will be installed later sudo apt-get purge nvidia-current This should cover any Bumblebee / ...


1

This is because of the new systemd. try: systemctl enable rc-local.service To check status: systemctl status rc-local.service make sure that /etc/rc.local is executable and has #!/bin/sh in the first line.



Only top voted, non community-wiki answers of a minimum length are eligible