Tag Info

New answers tagged

0

Regarding point 2: Ubuntu installs GRUB, a bootloader that runs right after the system's BIOS that will normally list the options to select what OS you're going to be booting. In your case, it probably only detected the one OS (Ubuntu), so it displays just an icon for a second or so before booting into Ubuntu right away. If you hold shift right between ...


0

So it seems to be a problem with either some MSI motherboards or the AMD A8 5600K. A workaround is to add "acpi=off" to the grub config which seems to solve the problem for me.


0

I had the same issue with my laptop, a HP Probook 4530s with a ATI graphic cards. I'm also on Ubuntu 14.04. I could solve my problem by doing this : Add this line to your /etc/rc.local file, before "exit 0": echo OFF > /sys/kernel/debug/vgaswitcheroo/switch And add this to /etc/modprobe.d/blacklist.conf blacklist fglrx blacklist radeon alias ...


0

I got it to work by pushing the SHIFT & ESC keys, but it didn't seem to work until the second boot load screen that comes after the screen where you have the option to press f12, DEL etc.


0

First things first: the current LTS version of Ubuntu is 14.04. You did not specify any reasonable reasons to use 2-years old version, so I assume that there is no such need. Install 14.04 instead of 12.04, then check if your problem still occurs.


0

Does the console working? Pressing ctrl+alt+F1 is showing you tty? If that is working you can start log in there and type startx. If that fail you can try sudo apt-get install --reinstall ubuntu-desktop


0

Linux will check for partitions on all hard drives on boot, and thus will read the partition table of all connected hard drives. This alone would cause your spin-up, but there may be additional causes. For an in-depth analysis, AFAIK the backend tools for ureadahead build a list of device blocks read during boot. You could use its logs to determine which ...


0

Boot from your Live CD (choose Try Ubuntu option). Open Terminal Type: sudo apt-get install boot-repair && boot-repair press Enter. Repair your GRUB with Recommended configuration. Reboot. If Windows boot > your BIOS HDD chain is WRONG. Try to change order to boot from right MBR. Though (!) after boot-repair you should to have right MBR at all HDD ...


1

Setup grub to boot into windows by default, with a 10 second time-out. The you can choose Ubuntu, but if your parents just wait out the 10 seconds, it will boot into Windows. A good editor for grub is grub-customizer, which you can et from a launchpad ppa After installation of Ubuntu, open a terminal window ctrl+alt+t and enter the commands sudo ...


0

Your grub seems has been installed on the external drive, so you need to repair it. Yes you can use the external hard drive on other machines. To repair grub: When you install Windows, Windows assumes it's the only OS on the machine--or at least it doesn't account for Linux. So, it replaces grub with its own boot loader. What you have to do is replace the ...


1

Please forget everything you ever knew about boot loader installation, at least with respect to the computer under discussion. You're trying to apply BIOS assumptions to an EFI (non-BIOS) computer, and they don't apply. (Yes, I know that most people, and even manufacturers, refer to EFIs as BIOSes, but that just causes confusion. See Adam Williamson's blog ...


0

It looks like you installed Ubuntu 14.04 in BIOS mode, but your previous installation was in EFI mode. Your Boot Repair log is odd, so I suspect some other weirdness, too -- maybe you manually converted the disk from GPT to MBR form, for instance. In any event, if you have no user data on the disk, or if you've got good backups of your user data, I ...


0

I had it backwards, the /etc/fstab file you should use /dev/md127 / ext3 errors=remount -ro 0 1 back to the way you had it. I noticed your /etc/mdadm/mdadm.conf doesn't exactly match the output of sudo mdadm --detail --scan and I wonder if that might be part of the issue. The entry /dev/md127 seems like it should be what it is but the output of --detail ...


0

When the boot options show, edit whichever option you're selecting and remove the "quiet splash" part of the line you're on. Boot up and this should give you an indication of where you're boot is failing. As an aside, have you tried chnaging the sata mode within your BIOS?


0

I have been having the same problem, as it seems many others have too! From the research I've conducted, some have stated that using another USB stick has helped. Others have commented that the problem was resolved by burning a different iso file to the USB stick - for example using the torrent version as opposed to the iso available from the Ubuntu ...


0

I think that is impossible. If you boot from your internal HD, you can't boot from your SDHC card.. because you are booting from your HD and not from your SDHC card. And to answer to your question, what your are asking is impossible. Your notebook to startup have to know where point what, if you don't declare (choose what to boot) where to start your PC ...


0

Under startup options in BIOS If there is CSM, choose Enabled Choose Both for UEFI/Legacy Boot or Auto for Boot Mode under Startup section Choose Legacy First for UEFI/Legacy Boot Priority or Boot Priority under Startup section


0

Seems you didn't try Unetbootin UNetbootin allows you to create bootable Live USB drives for Ubuntu, Fedora, and other Linux distributions without burning a CD. It runs on Windows, Linux, and Mac OS X. You can either let UNetbootin download one of the many distributions supported out-of-the-box for you, or supply your own Linux .iso file if you've already ...


0

I think you would have to tell it to NOT install to /dev/sda as that's where it installs by default. Using a Windows repair disk follow these instructions http://www.fixedbyvonnie.com/2013/12/how-to-repair-the-efi-bootloader-in-windows-8/ I believe you still need to recreate the Boot Configuration Data (BCD) store to fix your issue (/fixmbr bootrec /fixboot ...


0

Try this: After you boot up and the screen is black for some time press CTRL + ALT + F2 and blindly type the following command and then press ENTER: setpci -s 00:02.0 F4.B=00 To get back to your graphical xsession, press CTRL + ALT + F7. If this fixes your problem, you may need to do the following after installation. sudo gedit /etc/default/grub Edit ...


0

I managed to solved my own problem. It was indeed sendmail that I very recently touched. I think I messed up with the config, so it won't start at boot, and stuck forever silently. apt-get remove sendmail Simply remove sendmail didn't work for me. I finally did the following to bring my server back: sudo dpkg --get-selections | grep sendmail ...


0

Well, you see the normal grub boot loader, not the one from the CD. You most probably have to change the bootorder in your BIOS to change the boot priority. Maybe this helps, depending on your model: Change boot order (Samsung)


0

Try making a bootable hard disk using pendrive linux. There is also other software that can do similar things. If your hard disk doesn't show up, try formatting to FAT32. Also, make sure that there is nothing else on the disk. Use this page for more help. If you do need to re-format, be careful. This can wipe everything on the disk. Good luck!


0

This depends on the way you installed Ubuntu, because there's a world of different methods which will produce unique results. Did you use Wubi, install from a CD/USB, etc.? Also, it seems like you're trying to access your Windows partition from Linux. There's no need to do this. When you installed Linux, I assume it also installed GRUB (GRand Unified ...


1

An additional important point if you want both Windows and Ubuntu to be bootable through EFI: When you select the Installation Type of "Something else" and then get the screen that allows you to do partitioning, select the EFI partition (e.g. /dev/sda1, not /dev/sda) for "Device for boot loader installation". This is allows GRUB to work together with EFI. ...


1

I have 2 computers one with the newer EUFI type BIOS this computer boots just fine with Xubuntu 14.04; However, when I installed it on my older computer with the older BIOS I noticed the computer hung for around 45 seconds before it finally loaded. I tried several solutions before I found the trick that worked for me. To fix the problem I opened the ...


0

I've finally fixed it. What took me too long was that the installer couldn't detect my installation in my disk and I was not able to run /fixboot, until I found this http://www.sevenforums.com/tutorials/71363-system-reserved-partition-delete.html


0

Yes, changing those files is sufficient. You can use the hostnamectl command to change the hostname easily. These changes need to be made only once. So you can make the changes via rc.local or something similar to run once, remove itself from whatever caused it to run at boot and then reboot one before going on to do other things. If a reboot is too much ...


3

I believe it still is a video issue. And boot parameter for grub is nomodeset with nVidia, but different parameters if booting with Intel. Can you set which video chip you boot with? See this After using Boot-Repair I cannot change screen resolution You test alternative boot parameters at grub menu using e and scroll to linux line. Replace quiet ...


0

Make sure portable device it the first boot option. Some USB devices are detected as hard drives in BIOS so make sure the first one in the hard drive boot priority is the usb drive as well.


0

Place your ISO file to /live: sudo mkdir /live sudo cp somelinux.iso /live Add new menu entry to the grub.cfg sudo gedit /etc/grub.d/40_custom menuentry 'ISO Ubuntu 14.04 2014 Live' --class os --class gnu-linux --class gnu --class os --group group_main { set isofile="/live/ubuntu-14.04-desktop-amd64.iso" insmod ext2 ...


1

I just had this same problem and solved it by removing my ~/.cache and ~/.config/xfce4-session folders. After that I just ran 'service lightdm restart' so it would repop the session choices and my normal Xfce desktop was there.


0

Thanks for your help, I figured out the problem is the syntax of grub2 changed. follow this link and find your grub entry to boot, there is still some lines you will need to fill in to work. http://git.marmotte.net/git/glim/tree/grub2


0

I have had this in the past, I had to manually boot from the Disk/USB by going into the 'Boot Menu' when your PC boots you will see at the bottom of the screen something like 'F12 Boot Menu' it is usually F12, F4, F7 and I think I once saw Backspace. From here manually select the Windows 7 media and press Enter, from here you should be fine. If you have a ...


0

Try this menuentry "Ubuntu 14.04 Live" { loopback loop (hd0,10)/lilw/os/ubuntu.iso linux (loop)/casper/vmlinuz.efi boot=casper iso-scan/filename=/lilw/os/ubuntu.iso noprompt noeject initrd (loop)/casper/initrd.lz }


0

This happens when when your drivers are not compatible with your hardware.so u need to download the compatible ones. 1.First of all open the grub menu by clicking f6 or f7 when ur PC starts(depending on ur PC)and then open the OS in advanced-> recovery mode and then click on fail safe X mode and if it shows that you are low on graphics,cannot detect screen ...


0

It is not the smartest answer, but you may solve it with Easy BCD. It's a tool used to modify the booting options. Download it to Windows 8, install it and there you will get the option to modify Windows boot by adding Ubuntu to boot list. Despite It worked for me, later on I decided to uninstall Windows 8.1 cause It made Ubuntu to boot unproperly (in my ...


0

I am not sure, if you created/moved/extended some other partitions that now claim the space that previously was your windows partition. If you did not do such a thing, then the good news is, that your data is still there, but the operating system does not know it. Therefore, you may have a chance (not a guarantee) to recover your data by following this ...


1

Such a situation can come if the installation is stopped midway. Good news is that all your files are safe there. Also, during update all the required files were already downloaded to your laptop (otherwise installation would not have started.) So, now you just need to complete the installation process. First, Ctrl+Alt+F1 (or F2, f3, f4 anyone is fine.) ...


1

If you can boot from a live disk, you can install grub to a USB to essentially function as an MBR. Here's what you will need . . . An ubuntu live disk DVD A blank USB formatted to FAT32 Now, Step One Insert the live disk and boot or reboot into a live session. Insert the USB drive Unmount the USB Drive by clicking the eject arrow in nautilus or the ...


1

First of all Back Up Your Data Before Making Changes to Your Partitions. Since you have windows 7 I am assuming you have a typical partition scheme with a standard MBR and old school typical BIOS and none of that fancy new mBIOS stuff (or whatever it is). With that said, I would recommend you download the Ubuntu iso, make a live DVD or USB following the ...


0

at this point it sounds like you have some corrupted system files. use the livecd to copy the files you need to save to a usb just in case, then reinstall using the same username and password, it should carry over the packages and home folder. Sorry it got to that point, sir.


2

For sure, there is a safe way to hide an entry from rEFInd boot menu. I would suggest you to use "dont_scan_files" or "don't_scan_files" parameter in "refind.conf". To add the EFI file to hide in addition to the default ones, you may use the following: dont_scan_files + NameOfTheEFILoaderToHide.efi For more details about the configuration of rEFInd Boot ...


0

Based partly on feedback in the comments, here is the solution I came up with. 1. Create an empty logfile, ~/.lastbackup.log, to contain a record of the time the backup script last ran. 2. Create a wrapping scheduler script, ~/scheduler.sh, to be placed in Gnome's Startup Applications (~/.config/autostart), to check the logfile date at each boot and decide ...


0

Two possible causes for the above error are (assuming install is not completely broken): a) Grub is not loading the correct root for booting of 14.04 b) The entry for root in 14.04 install's fstab and/or initrd is broken. Given the comments in question, it looks unlikely that a) would be the cause. Reason being that replacing with root=/dev/sda6 in grub ...


0

It sounds like you don't have any nodes configured in /etc/iscsi/nodes. In fact the nodes directory will be empty if you haven't asked for a list of targets from the iscsi server. So, if that's the case, you'll need to do a target discovery. Try: iscsiadm -m discovery -t st -p IP-Address-Of-Target Once this is done, there will be an iqn... directory with a ...


0

I answer my own question above in the form of a newbie step-by-step guide for getting Ubuntu 14.04 and Windows 8.1 dual booting on an HP 15 Notebook sold in the US. Thanks to all above who provided their own answers and follow-up questions to my own question and for putting up with my ignorance and nevertheless helping me along the way. Most of what follows ...


0

The issue, unbeknownst to me, was that I ran apt-get upgrade and forgot that I did. It had a kernel fix, and this version was unable to find /boot/efi, I suppose.


0

Change your boot device priority to boot from usb flash drive and put off fast boot option. If you are using windows try installing pendrive linux it is good and verified software . I myself created my installation stick from that only. You can download pendrivelinux and get info here


1

I would suggest you try to boot with the boot-option nomodeset instead of quiet splash in the grub menu.



Top 50 recent answers are included