Tag Info

Hot answers tagged

2

The_Seppi's response answers your first question and is absolutely correct in that respect. As to the question of fixing the problem, chances are that one of two things is happening: There may be something wrong with the filesystem (filesystem damage). This can happen if you use the Windows "fast startup" feature, which is set by default. It's imperative ...


1

I don't think this is a disk encryption issue, other than that the disk encryption waits for a key to be typed. Instead, it sounds like a Plymouth (graphical bootsplash part of the system) & Graphics driver bug. Hitting ESC gets you out of the graphical boot screen to the text only one that works better with the graphics driver in use. You may want to ...


1

For future reference, code samples should be entered with four spaces preceding each line. Using carats (>) at the start of the line is used for quoting content, and does not preserve critical code formatting. I've fixed your question so it's properly formatted. See here for more on formatting features on this site. As to your question, there are two ...


1

Burn Ubuntu to a USB drive, using whatever your favorite program is. Plug it into the Mac and hold the Option/ALT key to enter the built-in boot menu of the Mac. Select the USB drive and boot from it.


1

There is another way you seem to have omitted so far: GRUB profiling: You can tell GRUB to create a profile containing which drivers needs to be loaded upon booting an OS instead of letting it search for it on every boot. To do so, open the file /etc/default/grub with elevated privileges and change the line GRUB_CMDLINE_LINUX_DEFAULT="some other entries" ...


1

There's usually a wake on s4 option in bios. Turn it off. On all my computers, it's in the boot preferences. Just check which one makes the date and time that says 8:00 grey out our disappear.


1

Look for a "Wake-On-Lan" option within the "Power" section of your BIOS and disable it. I can't tell the exact section name and option name because they vary across BIOSes vendor, but you should be able to figure out the exact names by looking at the available options


1

I think the problem is in your video card try sudo apt-get install fglrx xvba-va-driver libva-glx1 libva-egl1 vainfo EDIT: Try: sudo apt-get install libcheese* sudo apt-get install xorg-video-abi-15 sudo apt-get install fglrx-updates


1

Use a different PC , install Unetbootin and create a bootable image of your favourite OS using USB and install it


1

If you use the nofail option in /etc/fstab, the system will look for your disk (and partition) on boot time. If the device is plugged, the filesystem will be mounted. If not, the boot will continue as normal. See arch wiki: https://wiki.archlinux.org/index.php/Fstab Example UUID=XXXXXXXXXXXXXXX /myusbhdd ntfs nofail,auto,noatime,rw,user 0 0 ...


1

I had the same problem and after waisting hours i got this running: Unpacked and copied pxelinux.0 from an ubuntu 14.04.2 netboot.tar.gz image Mounted the ubuntu-14.04.2-desktop-amd64.iso image in /mnt/loop mount -o loop ubuntu-14.04.2-desktop-amd64.iso /mnt/loop copied vmlinux and initrd from the mounted iso image cp /mnt/loop/casper/vmlinuz.efi ...


1

That has happened to me before. I installed Ubuntu on a usb hard disk so I wouldn't have to wipe my windows installation off this computer. However, since it is a laptop, I often use it on the couch. So, one day I ended up accidentally unplugging the disk when I had to run for the phone. What happened was not a bluescreen-like crash as I expected. Instead, ...


1

With the installation CD ubuntu-14.04.2-server-amd64.iso I ran into the same issue, for me it was as easy as running: umount /dev/sdc1 My tail -n 20 /var/log/syslog showed that the installer tried multiple times to mount /dev/sdc1 but since it was already mounted to /media that obviously failed. With the above command I unmounted the USB-CD-Drive and the ...


1

Windows ties its boot mode and partition table type together quite tightly: An MBR partition table may be used if and only if the computer boots in BIOS/CSM/legacy mode. A GUID Partition table (GPT) may be used if and only if the computer boots in EFI/UEFI mode. You currently have an MBR partition table. The error message you report indicates that you ...


1

Open the file /etc/fstab in a text editor with elevated privileges. You should be able to recognise the EFI partition at once, as it will likely carry a label, such as this: # /boot/efi was on /dev/sda1 during installation UUID=xxxx-xxxx /boot/efi vfat defaults 0 1 In order to prevent automatical mounting, append the noauto flag to ...



Only top voted, non community-wiki answers of a minimum length are eligible