New answers tagged

0

=> No boot loader is installed in the MBR of /dev/sda. => No known boot loader is installed in the MBR of /dev/sdb. So you don't have boot loader on the root partition of your hard drive and Number Start End Size File system Name Flags 1 1049kB 473MB 472MB ntfs Basic data partition ...


0

you can try Grub2 installing and look for the Reinstalling GRUB 2 section. Then check the Fixing a Broken System section .. you will have to use a LiveCD. This should solve your problems


0

Its very simple and works for me Insert Ubuntu cd and select try Ubuntu, connect to Internet. Open terminal ( Ctrl+Alt+T ), Login as root: sudo -i Find out your linux disk : fdisk -l Mount it: mount /dev/sdaX /mnt Recover: grub-install --root-directory=/mnt /dev/sda


1

You're going to want to select the "Manual" method if none of the automatic methods are working as you expect. It really isn't that scary, so don't worry. All that you're going to need to do is correctly identify the partition(s) that your previous Ubuntu installation was using, and tell the installer to use those. The "If you have disk that contains ...


0

Not sure what version of windows you are using but you could try putting in the disc and try the repair .. it should overwrite the grub and reinstall the windows boot loader. If you are using Windows 10 you click on the repair link then troubleshoot.. then advanced options finally start up repair and it should have one entry with your windows listed choose ...


1

There are several different answers to the question to which you linked, so it's quite unclear what procedure you followed; however, it sounds like you may have created a new GRUB binary that was not signed with a valid Secure Boot key; or perhaps you installed a BIOS-mode version of GRUB and the attempt to launch it triggered your firmware's Secure Boot ...


0

In my case I had to disable Secure boot in the BIOS first. Install Windows 10 and then Install Ubuntu.


0

I used the boot-repair software with the advanced options, and was able to boot into windows 10. Also I converted my windows install from legacy MBR to UEFI. This made it a lot easier to create a dual boot installation of ubuntu.


0

There are some disk read/write errors. Please check the disk for any errors. Apart from this make sure that your BIOS points to the device where /boot is being created.


0

Well jss367, you ended up wiping all of Linux on your HD and putting on a fresh copy. This obviously worked, but I thought of something else you should have tried first. All the issues were probably related to the NVIDIA drivers so you should have tried sudo apt-get remove --purge nvidia-* first. You'll get 'em next time!


0

It sounds like you don't have your computer configured to boot from the DVD drive or USB stick that you have Ubuntu on. When your computer first powers on, you press a special key to bring up the computer's boot menu. Here's a web page that can show you what key to press for your computer model. Press that key several times when the computer first boots, ...


0

Assuming that you have dual booted correctly, you can try this:- 1. Go to boot menu option(by Pressing F9 or similar keys) 2. Choose Ubuntu I was having the same issue in my HP Pavilion Laptop. Grub didn't showed up. Method above worked for me.


0

"Well , we need to forget something in order to get something..." restart press f12 ( go to the boot menu) select windows It's always better to perform a backup of your files


0

I found a way to get my HP Pavilion g7-2269wm (UEFI) to boot rEFInd (GRUB may also be possible) without replacing bootmgfw.efi with rEFInd or GRUB I installed rEFInd and added rEFInd to the boot managers list using sudo efibootmgr -c -d /dev/sda -p 2 -L "rEFInd" -l "\EFI\refind\shimx64.efi" Rebooted using F9 to select rEFInd and then selected Ubuntu. Then ...


0

You can't install an operating system via "software". You have to use a DVD or USB drive for that. Boot-repair tells you to boot using UEFI mode - this is set in UEFI by going into boot options and selecting the usb drive with UEFI prefix. You can set up a virtual machine in Windows for Linux, if that is what you mean to want.


0

Appears to be a bug, as I have had a similar situation, "fixed" though by purposely mistyping the passphrase (password of main account). Also how long did you have it installed before prompt appeared? EDIT: Oh looks like you already said you encrypted home, oops. :P EDIT2: Happened after a while using my PC after recovering my partitions with testdisk, ...



Top 50 recent answers are included