Tag Info

New answers tagged

1

Try hooking your wifi or bluetooth adapter into a USB extension cable and running that away from the other adapter. I have a Trendnet TBW-105UB bluetooth adapter and a D-Link Dwa 552 wifi adapter and was experiencing this problem until I simply moved the two apart. Surprisingly, problem resolved. Credit to @waterlubber for this simple fix. I would have ...


0

Do the following after you have successfully paired your phone and Ubuntu laptop (make sure that the devices are set to visible ). If you haven't already, then install samba by sudo apt-get install samba Open dash and type Personal File Sharing Tick Receive files in downloads folder over bluetooth also enable Notify about received file


0

Blueman has a bug that will unload module-bluetooth-discover if it is loaded during boot so that you will likely need to unpair the audio device and then sudo pactl load-module module-bluetooth-discover Then pair your device and see if it appears in sound settings


1

wget https://www.dropbox.com/s/r2pb41rhx65t9zi/BCM20702A0-0a5c-216f.hcd sudo cp BCM20702A0-0a5c-216f.hcd /lib/firmware/brcm/ sudo modprobe -r btusb sudo modprobe btusb See if it works


1

You can try rfkill ublock all in your terminal.


2

Type the following commands in the terminal: sudo apt-get install build-essential linux-headers generic wget https://github.com/lwfinger/rtl8723au_bt/archive/troy.zip unzip troy.zip cd rtl8723au_bt-troy make sudo make install Reboot and see if it works as there might still be a second part to get it working. I thought the lwfinger wifi drivers needed to ...


0

The bluez package installs /lib/udev/rules.d/50-bluetooth-hci-auto-poweron.rules. Removing it should avoid the auto poweron.


0

I finally has bluetooth turned on and it could find my android and pair with it I started my laptop and entered in boot mode inerted the zorin 5 installer disc and selected to run live without installation the bluetooth icon at the bottom panel was showing that bluetooth was switched off so I turned it on it was working, I could find bluetooth devices then ...


0

Check lsmod | grep btusb If it shows btusb then echo "blacklist btusb" | sudo tee /etc/modprobe.d/btusb.conf Reboot and this should prevent bluetooth from working And there is a udev rule that can be used if this doesn't work, just post the results of lsusb


0

wget https://www.dropbox.com/s/9ryy3ir1tby6wrf/fw-0a5c_21d7.hcd sudo cp fw-0a5c_21d7.hcd /lib/firmware/ sudo modprobe -r btusb sudo modprobe btusb And it should work with the latest 3.13 kernel from Ubuntu If you happen to have the 3.16 kernel, check uname -a then sudo cp fw-0a5c_21d7 /lib/firmware/brcm/BCM43142A0-0a5c-21d7.hcd sudo modprobe -r btusb ...


0

The broadcom BCM43142 Bluetooth adapter needs an additional (updated) firmware to function correctly. Look at Bluetooth not working on ubuntu 14.04 with dell inspiron 15-3521 for instruction on how to do that. In short, you need to extract the firmware from the Windows driver and copy the resulting .hcd file into /lib/firmware/brcm/BCM43142A0-0a5c-21d7.hcd ...


0

It isn't the correct firmware wget https://www.dropbox.com/s/olqnqevf698lddo/fw-0a5c_216d.hcd sudo cp fw-0a5c_216d.hcd /lib/firmware/ sudo cp fw-0a5c_216d.hcd /lib/firmware/brcm/BCM43142A0-0a5c_216d.hcd sudo modprobe -r btusb sudo modprobe btusb And it should work


0

I've made a VNC app for Google Cardboard that you could try. It comes in a free version with ads and a paid version, but if you're up for it you could build it yourself since it's open source. app: Cardboard VNC Free source code: CardboardRemoteDesktop To get the most out of it I recommend using a lower resolution (or large fonts) on your VNC server. ...


0

Should be easy sudo apt-get install linux-headers-generic build-essential wget https://www.dropbox.com/s/3jqigkapf383tod/bluetooth-15.04.tar.gz wget https://www.dropbox.com/s/qgcu075lvvzq690/BCM20702A0-413c-8143.hcd sudo cp BCM20702A0-413c-8143.hcd /lib/firmware/brcm/ tar -zxf bluetooth-15.04.tar.gz cd bluetooth cp /boot/config-$(uname -r) .config cp ...


-2

Have you tryied enter this in terminal: rfkill list up lsmod eth0 lsusb -s eth0 lsmod wlan0 nmcli -v -c -d the ip adr of the network and it might work fine this way.


0

First we need to get some files sudo apt-get install linux-headers-generic build-essential wget https://www.dropbox.com/s/f503f6r686riiow/fw-105b_e065.hcd echo btusb | sudo tee -a /etc/modules If uname -a shows that you have a 3.13 kernel, then wget https://www.dropbox.com/s/rlv2prqzzptcr6f/bluetooth-trusty.tar.gz tar -zxf bluetooth-trusty.tar.gz cd ...


0

sudo apt-get install git build-essential linux-headers-generic git clone https://github.com/lwfinger/rtlwifi_new.git cd rtlwifi_new make sudo make install cd ~ git clone -b troy https://github.com/lwfinger/rtl8723au_bt.git cd rtl8723au_bt-troy make sudo make install Reboot If updates install a new kernel, your bluetooth may fail if the new kernel doesn't ...


2

Should be pretty easy wget https://www.dropbox.com/s/r2pb41rhx65t9zi/BCM20702A0-0a5c-216f.hcd sudo cp BCM20702A0-0a5c-216f.hcd /lib/firmware/brcm/ sudo modprobe -r btusb sudo modprobe btusb And bluetooth should work In a few days you should be able to sudo update-usbids and your bluetooth device should be identified as bluetooth in lsusb


0

Call me simple but on pavucontrol I go to the output device tab, then choose the advanced option. There I enter 600ms to latency. Problem solved. But that's just silly me.


1

Get the latest version from here. e.g. wget http://www.kernel.org/pub/linux/bluetooth/bluez-5.30.tar.xz tar xf bluez-5.30.tar.xz cd bluez-5.30 ./configure make Then install with sudo make install or with checkinstall for a deb package sudo apt-get install checkinstall sudo checkinstall


0

Try blueman-manager. Probably you need to install it using apt-get install blueman. Install it by use your Terminal, Run ”sudo apt-get install blueman“ This is a bluetooth manege program.


0

I have this Problem too. Sometimes it is very often and sometimes i can use the mouse for days without problems. what i've realized is, that when the battery runs low, the problems becoming more, until the mouse is unusable. After charging, it works just fine for some time. Don't know if this helps?! Sometimes it helps to switch the mouse of and on...but ...


0

Depending on the application, it might be possible to disable ALSA support so that it instead uses Pulseaudio directly. For example I have an OpenAL game which shows this problem. I edited /etc/openal/alsoft.conf and added the line drivers = pulse, so that OpenAL will always use Pulseaudio rather than checking for ALSA, OSS or other audio frameworks. Since ...


0

I had this error before but it was solved with some configurations in bios if you can just have a try! In USB configuration Enable Leagacy USB support USB 3.0 support XHCI Hand-off EHCI Hand-off and in SOUTH or NORTH bridge there will be option chipset go into it and. make XHCI mode Enable make USB2 Link Power Management Disbale make USB 2.0 (EHCI) ...


-1

Download and install the LINUX driver for kernel 3.x and 2.6.x and 2.4.x found here Make a temp folder on your desktop and extract the content into it. You'll see this: Open a terminal with CtrlAltT change to the directory of the content. In my case. cd ~/Desktop/temp/r8101-1.026.00/ then issue the command sudo ./autorun.sh This will install the ...


0

I don't currently have access to a Bluetooth enabled Ubuntu computer, but this might help you out: http://manpages.ubuntu.com/manpages/dapper/man5/hcid.conf.5.html


1

After a while, I finally solved the issue I was facing. I still haven't found an answer to the initial question (I couldn't determine where the link keys are stored for this particular bluez/adapter/peripheral combination) but I did find out that bluez will read the linkkeys file, if present, and will use the keys in the file. So even though the link keys ...


-1

https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1314621 Upgrade to at least kernel version 3.14.1. See https://wiki.ubuntu.com/Kernel/MainlineBuilds for details.


0

There is working solution (you must create remaped virtual xbox gamepad using xboxdrv software, which works great in STEAM BIG SCREEN and STEAM GAMES): install xboxdrv sudo apt-get install xboxdrv connect your ipega bluetooth gamepad and pair it with computer (hold X button and HOME button together, device is ready to pair when red LED blinking fast and ...


0

This might need my old work around echo "blacklist ath3k" | sudo tee /etc/modprobe.d/ath3k.conf Then edit rc.local sudo gedit /etc/rc.local And add a couple lines so the last 3 lines are sleep 45 modprobe ath3k exit 0 Save, exit and reboot


0

Install the blueman package and run blueman-manager. Right-click on your headset and choose Remove. This should "unpair" your headset. You can always re-pair using the same tool if you want to connect again. It's not perfect, but may be a usable workaround for you.


0

It seems that the bluetooth will only work after installing modules from Larry Fingers Github site sudo apt-get install build-essential git linux-headers-generic git clone https://github.com/lwfinger/rtlwifi_new.git cd rtlwifi_new make sudo make install cd ~ git clone -b troy https://github.com/lwfinger/rtl8723au_bt.git cd rtl8723au_bt-troy make sudo make ...


0

The bluetooth might work after installing these https://github.com/lwfinger/rtlwifi_new/archive/master.zip https://github.com/lwfinger/rtl8723au_bt/archive/troy.zip See RTL8723BE Bluetooth does not work


1

This will get your firmware wget https://www.dropbox.com/s/9ryy3ir1tby6wrf/fw-0a5c_21d7.hcd sudo cp fw-0a5c_21d7.hcd /lib/firmware/ sudo cp fw-0a5c_21d7.hcd /lib/firmware/brcm/ sudo cp fw-0a5c_21d7.hcd /lib/firmware/brcm/BCM43142A0-0a5c-21d7.hcd And then we reload the btusb module sudo modprobe -r btusb sudo modprobe btusb And now check dmesg to see if ...


0

I laugh at how simple the answer was XD I went into terminal and did sudo nautilus, went into the 'usr/sbin' and changed the permissions of "bluetoothd" to allow executing and change the group from root to my group. Hope this helps anyone else with similar problems!


0

Jeremy31 answered this in a comment: Bluetooth would also need github.com/lwfinger/rtl8723au_bt/tree/troy as it isn't supported in any kernel yet or git command would be git clone -b troy https://github.com/lwfinger/rtl8723au_bt.git


1

Please try: sudo apt-get install git git clone https://github.com/lwfinger/rtl8723au_bt.git cd rtl8723au_bt.git make clean make sudo make install sudo modprobe rtk_btusb You should be all set. NOTE: According to this: https://github.com/lwfinger/rtlwifi_new/issues/18 the driver covers all Realtek BT devices.


0

You follow similar instructions to when you first installed cd rtlwifi_new make clean make sudo make install And for bluetooth git clone -b troy https://github.com/lwfinger/rtl8723au_bt.git cd rtl8723au_bt-troy make sudo make install Reboot


5

Hardware solution: Obtain a cheap USB mouse. Put your Bluetooth mouse away somewhere safe. Attach the USB Mouse Open a terminal and issue the command rfkill list this will give you a listing of rf devices, preceded by an index number. Issue the command rfkill block n where n is the index number of the device you wish to block (in this case your ...


1

Not supported by the Utopic kernel yet, but it can be made to work sudo apt-get install build-essential linux-headers-generic wget https://www.dropbox.com/s/uocd0xqaprm4yvi/bluetooth.utopic.tar.gz tar -zxf bluetooth.utopic.tar.gz cd bluetooth cp /boot/config-$(uname -r) .config cp /usr/src/linux-headers-$(uname -r)/Module.symvers Module.symvers make -C ...



Top 50 recent answers are included