Tag Info

Hot answers tagged

9

To stop : sudo service bluetooth stop To start again: sudo service bluetooth start To restart : sudo service bluetooth restart To check current status: service bluetooth status Or you can use rfkill command: rfkill block bluetooth


2

You need to install firmware. Distribution of Broadcom firmware is not allowed by Broadcom license. So you need to get it yourself. It is a bit complex, but there is no other legal way. Download Broadcom Windows 8 driver or FROM HERE. Open this file by Archive Manager and find there bcbtums-win8x86-brcm.inf file. Search this file for ...


1

This adapter 0489:e076 is not supported by linux kernel yet. It is AR3012. In case you have a similar problem, when some hardware is not supported, just report it to launchpad. When you report issues correctly, you help all people who use same device. Bug reported is created by running ubuntu-bug linux Then create a launchpad account, if you do not ...


1

I would try this wget https://www.dropbox.com/s/owropuric6iz898/BCM20702A0-05ac-21e1.hcd sudo cp BCM20702A0-05ac-21e1.hcd /lib/firmware/brcm/BCM20702A0-0a5c-21e1.hcd sudo modprobe -r btusb sudo modprobe btusb Then check dmesg | tail for any info udo apt-get install linux-headers-$(uname -r) build-essential wget ...


1

My guess is that it's a bt profile problem with pulseaudio, unless it's something more problematic. Install and run pavucontrol (apt-get install pavucontrol) and go to the last page (configuration) check if bluetooth profile is there and try changing it. My bt audio conf is default withoyt any changes (ubuntu 14.04) /etc/bluetooth/audio.conf Now, Just ...


1

I have the same problem on my Dell E7440 running Ubuntu 14.04 / Linux Mint 17.1 with kernel 3.19 and latest firmware blobs. After pairing a bluetooth device, wifi becomes unusable. But both bluetooth and wifi work without problems when the other one is disabled. https://wireless.wiki.kernel.org/en/users/Drivers/iwlwifi recommends to disable bluetooth ...


1

Just wanted to report that after upgrading to Kubuntu 15.04, and KDE 5, switching between bluetooth profiles works fine.


1

upgrading the kernel from 3.13 to 3.16 solved the issue for me LTSEnablementStack


1

This solution worked for me I am happy to report that I have solved the problem using the workaround given on a bug report as follows: Boot into Windows 7/8. Turn off the Bluetooth/Wireless switch from within Windows. Reboot and boot into Linux Turn on the wireless switch. This solution ensures that bluetooth and wireless now work. Discovered the ...


1

From your comments, getting bluetooth working should just involve sudo hciconfig hci0 up Since it seems to forget this setting after a reboot gksudo gedit /etc/udev/rules.d/90-bluetooth.rules and paste the following into the file ACTION=="add", KERNEL=="hci0", TEST=="/usr/sbin/hciconfig", RUN+="/usr/sbin/hciconfig hci0 up" Save, exit program and ...


1

Try this command: rfkill block bluetooth


1

Also if you want to disable it permanently: sudo mv /etc/init/bluetooth.conf /etc/init/bluetooth.conf.disabled To re-enable: sudo mv /etc/init/bluetooth.conf.disabled /etc/init/bluetooth.conf


1

You can also disable single adapters like sudo hciconfig hci0 down If hci0 is the only adapter, this means bluetooth is unavailable then.



Only top voted, non community-wiki answers of a minimum length are eligible