Tag Info

New answers tagged

0

Take the drive physically out of the computer, restart and all should be good. Delete old Ubuntu ISO and download a new one, the old one is corrupted.


1

Could be hardware problems, hard drive or even RAM, very hard to tell from your description. If you have a known good Ubuntu iso on cd/dvd/usb try running the memtest memory testing program (should be in the boot menu). And if that shows no errors then (while running Ubuntu live) try checking the hard drive with it's SMART tools (smartmontools package).


0

Your BIOS (or probably UEFI menu if it's an 8.1 system) is the first component of your computer to start, it bootstraps everything else. It will never be affected by an operating system install. Please give us the model of the device, so we can find out what you have to press to make it boot into UEFI/BIOS.


0

This is your on-board video card stealing your main RAM as it has no VRAM of itself. 2 possibilities to solve this issue: Disable the on-board video not the GPU in your BIOS. On newer BIOSes, disable 'Hybrid' mode and set it to discrete GPU only (NVidia in your particular case) On older BIOSes, you can choose how much RAM to allocate to the on-board ...


0

I just installed Ubuntu-14.01.1 on a Dell Inspiron 15-5547 (Should be close if not the same as your 17R). Boot in the BIOS (press F2 when the Dell logo appears after powering up), go into the "Boot" menu and change "Secure Boot Mode" to [Disabled]; F10 to "Save and Exit" and you should be able to load Ubuntu.


0

Well, I found the solution. Apparently, in my computer uefi does not show both boot managers (my previous computer used to do it). When I install Ubuntu his boot loader is set as priority over the Windows boot manager, and grub2 loads and I can choose Windows or Ubuntu. But still, somehow, when I enter the BIOS, uefi restores the priority to Windows. To ...


1

This is an issue with either your BIOS or your boot medium. Xubuntu has no way of preventing your system from booting up off of external media. Once you configure your boot device order in your BIOS and ensure that you have enabled booting from any sources that you wish to boot from, the BIOS will follow the following process at system startup: From this ...


1

From reading all the comments I understand you tried to install Ubuntu using WUBI.EXE from within Windows. See Is WUBI installation a full installation, or is it a live CD with persistent file or partition? and How do I know if I am running Wubi or a proper dual-boot? for more on WUBI. WUBI does not use the GRUB bootloader, but uses Windows' own ...


-1

If anyone thinks these images are OTT, please comment and I'll shrink them. I'm trying to be funny, I'm probably not managing This is because the bios is in the wrong order. You need to set the external HDD as the first boot item. Solution? Buy one of these? Is there another way to remove this without getting into BIOS? I'm not keen to walk ...


-1

Have you tried using Boot-Repair-Disk from sourceforge.com. I have had the same issue using an external hard drive. When you boot-up the Boot-Repair-Disk, one of the questions it will ask is if one of your hard drives is external, answer YES and allow the disk to setup GRUB with your external drive. The Boot-Repair-disk download is free, just burn it to DVD, ...


0

boot into ubuntu using CD choose "Try Ubuntu" connect to internet, open up a terminal window using alt-t then issue : boot-repair if boot-repair is not found, then install it : sudo add-apt-repository ppa:yannubuntu/boot-repair && sudo apt-get update && sudo apt-get install -y boot-repair && boot-repair click Recommended Repair. ...


0

Refer to this article. This has similarities to your problem. http://www.howtogeek.com/howto/17903/remove-ubuntu-or-xp-from-the-windows-7-boot-menu/


0

Try installing windows from a usb stick instructions here. How can I create a Windows bootable USB stick with Ubuntu? to find the iso just google your windows version number iso.


0

Windows installation disks typically require you to "Press any key to boot from CD" before it fully boots. The fact that the CD loads for about 30 seconds makes it sound like for some reason you're supposed to be doing this but the message is not being displayed for some reason. Try spamming the space bar when you hear the CD running. With regards to not ...


1

In the case of a VirtualBox you have a virtual BIOS. You will find it in the machine's configuration in VirtualBox.


0

The VT-X And VT-D Are in your virtual machines settings in the boot order. But to activate any of the both. You need to turn on virtualization in your BIOS. For your PC, It should be F2. Then Go and change the following: Security > Execute Disable (set to On) Performance > Virtualization (set to On) Performance > VT for Direct I/O Access (set to ...


1

Probably, your problem is orginated from BIOS preferences. Go to BIOS and do the followings: Go to BOOT label Replace Legacy BIOS with UEFI Save and Exit After you did these, I think you can do dual boot easily.


0

One could comment on why Asus changes this behaviour in the firmware and suggesting to go back to 204. Well not quite: BIOS 303 Fix bug that system can't enter into sleep state on UBUNTU OS Also: BIOS 309 Compatible with WinXP, Win7 and Win8 I guess that was meant to say "Added support for Windows 8". I remember using the ...



Top 50 recent answers are included