Tag Info

New answers tagged

1

You are making your life too difficult. All I had to do: dash search for "startup applications". system Menu > Preferences > Startup Applications This is Ubuntu prior to Unity so VERY old.


0

Try add command to rc.local file with nano or gedit. It runs commands, when startup process was ended. Do nothing by default. You can find it in /etc/rc.local


0

Remove previous saved session (with GUI): Press "Clear saved session"


1

I had a similar problem in Xfce as well where goldendict kept opening on startup. In order to solve this, you go to session and startup on settings and go to the application autostart tab. Then go to add, and make the name and description whatever you would like. Under command put killall (program name). Add this for whatever programs you don't want on ...


1

You say: I have LXC_AUTO="false" as required inside /etc/default/lxc That specifically tells the upstart job NOT to start any container. Just don't set it or set it to true and you'll notice containers starting at boot time.


1

I think dropbox fires up earlier than unity. Make a costum launcher in startup applications like sh -c "sleep 45 && dropbox start -i" It should work


0

Goto Menu > Preferences > Default Applications for LXSession > Autostart There under Manual autostarted applications type "firefox" and click on "add". E.g.; Then, close the window. Next, open firefox and click on the menu button. Goto Preferences > General (tab) Enter the desired website you want to visit on Firefox startup. Finally, close and ...


1

You can also use Upstart: Create a file $HOME/.config/upstart/firefox-with-url.conf Content: start on desktop-start stop on desktop-end exec firefox <url> More info: http://ifdeflinux.blogspot.de/2013/04/upstart-user-sessions-in-ubuntu-raring.html http://upstart.ubuntu.com/


2

I had also the same issue recently with DockBarX. To fix it, I just added a delay for the DockBarX application to start. Modify the startup command to following: sh -c "sleep 8 && dockx" The number 8 is the delay and it can vary with machines. So try a lower value like 5 first and increase it till the issue is resolved. Same issue is also having ...


1

Search for "Startup Applications" in the dash and click on that program. Then click add and in the command section put python /home/user/.local/share/kupfer/kupfer.py, which according to the desktop file is the command to start Kupfer. See also here and here for more information.



Top 50 recent answers are included