Hot answers tagged

2

Normally USB (removable) media are automatically mounted upon media insertion. If you want to suppress that, you can configure/tweak yr box: open terminal (CTRL-ALT+T) and type in: $ dconf-editor go to org.gnome.desktop.media-handling and check off the automount option The above should take care of the automounter being turned off by default for all ...



Only top voted, non community-wiki answers of a minimum length are eligible