Tag Info

New answers tagged

2

The entries in your auth.log involving the gdm user appear normal. This is nothing to worry about. I'm not sure what you mean by "unauthenticated logins" but if you just mean no human entered a username and password for them, that's not a problem. If you're referring to where it says "Unregistered Authentication Agent," that does not mean a login occurred ...


1

I think you are worrying about nothing GDM is the gnome display manager, it is responsible for making your log in screen look gnome themed. Try doing this to find out sudo dpkg-reconfigure gdm You can in fact use lightdm instead of gdm, the procedure is same for both. Using the above mentioned command will take you to a warning page. Enter to get back to ...


0

fixed. It was to do with the bind to ldap in sssd.conf. As a temp work around I have used the administrator user/pass in there and I can change password using passwd. I know nothing about AD, so I'll play around with it more, but at least i know the issue lies in the permissions of the bind user.


2

If I understand you correctly, you would like to set up a universal password that all users would have to input in order to execute a command as root with a sudo command. Example: Account-A = Password-1 Account-B = Password-2 root = root-password If Account-A or Account-B enters the command: sudo apt-get autoclean Then the subsequent output: ...


1

If you use an encrypted home directory you will need to change the location. On the server, edit /etc/ssh/sshd_config to change the location and re-start the ssh server. See http://bodhizazen.net/Tutorials/Ecryptfs#SSH for details


2

The default setting in Debian (and hence Ubuntu) for OpenSSH Server is to deny password-based login for root and allow only key-based login. Change this line in /etc/ssh/sshd_config: PermitRootLogin without-password to PermitRootLogin yes And restart the SSH server: sudo service ssh restart


0

I assume your problem is that you THINK your computer has no password, while it really does. There is (fortunately) a simple way to test. Open a commandline by doing Ctrl+Alt+T Type sudo -s and hit ENTER If it doesn't ask you for a password, set one. More info below. If it DOES ask you for a password, you need to recover and set a new one. To set a ...


2

Umm what do you mean "everytime"? I'm sitting here and I don't have to... To install a program, what the computer does is (essentially 1) runs apt-get on a file you downloaded. As you may know, apt-get actually has to be sudo apt-get2. So any GUI program (like the software centre) that is installing things (using an equivalent of apt-get) has to become ...


1

I installed policykit-1-gnome . Now everything is working fine.


0

This can happen if the updater is working off an outdated cache. It appears to be checking for updates every time you open it, but it doesn't actually perform an apt-get update unless you click the "Check" button. This is how I realized that I didn't have an internet connection, which was the original cause of the problem.



Top 50 recent answers are included