Tag Info

New answers tagged

0

on the arch forum https://bbs.archlinux.org/viewtopic.php?pid=1301253 I have found working xorg.conf which helps me. Now power consumption of my notebook is 10.7W instead of 12.6W in Ubuntu 14.04


0

I had a similar issue in my laptop. Installing the following solved my issue. Probably you'll also resolve your overheating. 2 things to solve your issue. Note that while I didn't encounter any issues on my laptop running Ubuntu 14.04 with intel_pstate enabled and from what I've read, it works for others as well, it might not work properly for you so use ...


0

run command 'sudo top` in a terminal window and see which process(es) are using up the most CPU percentage. They appear at the top. Once you know them you may be able to decide whether you want to keep them or uninstall them.


0

I am in the process of configuring a system with an A10-6700 using Ubuntu 14.04 Server. The output of cat /proc/cpuinfo does not, and will not, reflect any processor boost. The boost is an autonomous decision on the chip based on potentially complex criteria. Read about it here. The output of cpufreq-info will not show available boost frequencies, but the ...


0

You can use lspci | grep VGA to find out the chipset of your graphics card. AMD drivers can be installes with sudo apt-get update then sudo apt-get install fgrlx.


0

It seems that it works (to enable P6 at boot), but nobody knows ;) using cpufreq-apref i get: CPU Average freq(KHz) Time in C0 Time in Cx C0 percentage 000 1254000 00 sec 027 ms 00 sec 972 ms 02 001 1254000 00 sec 044 ms 00 sec 955 ms 04 000 0893000 00 sec 087 ms 00 ...


0

I found out it appears in Ubuntu 14.04 as well. The thing is that in case brightness adjustment does not work, adding the option "acpi_backlight=vendor" in the GRUB_CMDLINE_LINUX_DEFAULT variable in the /etc/default/grub file is a popular solution which now causes the booting problem. Removing the option from the file and updating grub by running "sudo ...


0

I will usually edit my /etc/fstab file to include "noatime" on my partitions. This will disable the recording of last access time on files/folders, so less writes to your HDD/SSD and thus less battery used. I also found using an SSD will get you some extra battery time due to the lack of physical moving parts within.


0

There are various tweaks that you can apply to your laptop to save battery power, but many of them depend on the hardware, Linux distribution, some are outdated or too hard to apply for regular users and so on. TLP is an advanced power management command line tool for Linux that tries to apply these settings / tweaks for you automatically, depending on your ...


1

You can use powertop (sudo powertop) to see your biggest energy consumers, and to check (under "Tunables") if laptop-mode-tools/TLP are working properly - most parameters are supposed to switch to "Good" once the laptop is unplugged. Some minor parameters (like VM writeback timeout, swappiness etc.) which are not auto-adjusted can be adjusted manually. ...


1

I would suggest you try to boot with the boot-option nomodeset instead of quiet splash in the grub menu.


0

I have had problems with the AMD/ATI driver too (Radeon 5870), I suggest you to download the drivers from the AMD site. https://help.ubuntu.com/community/BinaryDriverHowto/AMD#Installing_upstream_drivers_directly_from_AMD.27s_website The last drivers doesn't give support to the HD4000 series: ...


0

What I did to fix it was to go to recovery mode, enable networking, press yes, the terminal appears on the bottom half of the screen, I pressed ctrl + C then after a few seconds the desktop appears... the first thing I do is to install the ati driver, restart, and now it works!


0

So, xrandr's --scale option is fixing the flickering image. After that, to fix the "No Signal" problem I needed to open Displays settings app and drag external monitor around my built-in monitor to some arbitrary position and hit apply, then it all started to work.


0

I think that you have to edit grub. For that, ESC at the beginning of the boot. After: e (to edit). At the end of the line which start by "Linux...", add nomodeset after "quiet splash". Then F10. Normally, you be be able to boot. If you want to keep nomodeset for the next boot, you need is to "add nomodeset to the end of GRUB_LINUX_CMDLINE_DEFAULT in ...


0

Yes. The drivers can have a big impact. The open source driver is likely to be more careful about which advanced features of the card it uses because the developers don't have access to hardware specs and resources. The official drivers will use more advanced features so should be faster, but depending on the level of testing, can also be more unstable. ...


0

I did this with a couple of desktop launchers. One icon for a normal display and the other for portrait display. You need to create two .desktop files, two .sh files and download two icons. first make a new directory mkdir /home/UserNameHere/.icons Now download a couple of icons for the /home/UserNameHere/.icons/ folder. Then make the .desktop files. ...


0

Problem solved. Kubuntu 14.04 added a "nomodeset" to the boot command line (as shown in the Xorg.0.log file above. The solution turned out to be simple. Edit /etc/default/grub and change GRUB_CMDLINE_LINUX_DEFAULT="quiet splash ro nomodeset video=uvesafb:mode_option=1024x768-24,mtrr=3,scroll=ywrap" to GRUB_CMDLINE_LINUX_DEFAULT="quiet splash ...


0

Found the solution as follows: Go to chrome://flags Look for “Override Software Rendering List”, i.e. enabling GPU acceleration on unsupported hardware and ENABLE it, RESTART chrome (close the background process if you have that running on the top of the bar) http://www.webupd8.org/2014/01/enable-hardware-acceleration-in-chrome.html


1

Reinstall the Graphc driver: sudo apt-get --purge autoremove xserver-xorg-video-radeon && sudo apt-get install xserver-xorg-video-radeon Then reboot.


0

Have you tried removing the aticonfig? sudo aticonfig --uninstall If it persists...I had a similar problem last week and this worked for me: sudo apt-get remove --purge fglrx fglrx_* fglrx-amdcccle* fglrx-dev* sudo rm /etc/X11/xorg.conf sudo apt-get install --reinstall xserver-xorg-core xserver-xorg-video-intel libgl1-mesa-glx ...


0

First you need to mount the other device where you want to move the data. This can be done by using the following commands: sudo mkdir /media/newdrive After making a "newdrive" folder in /media/ you can mount your drive by: sudo mount /dev/sdb1 /media/newdrive (/dev/sdb1 is the drive you want to mount and newdrive is the newly created folder) After ...


1

Find the exact package name after the installation with dpkg -S [PACKAGE NAME PART] command. Either: sudo dpkg -S amd Or : sudo dpkg -S catalyst It will list the names of the packages. Find the exact package name. Then use the dpkg -r command to remove the package: sudo dpkg -r [PACKAGE NAME] EX: sudo dpkg -r amd-driver-installer then reboot


1

Better to copy it: sudo cp /usr/lib/xorg/modules/drivers/r128_drv.so /usr/lib/i386-linux-gnu/dri/r128_dri.so Check also if its kernel module is loaded: lsmod | grep r128 If it's not loaded, Add r128 to /etc/modules and the running in place (blacklist ...) to /etc/modprobe.d/blacklist.conf Then run: sudo update-initramfs -u


1

From the looks of it, you do NOT have a AMD processor. The other type of Dell Vostro 3550 uses that processor, so it uses the "AMD ATI Mobility Radeon HD 7450M/7650M" card. AMD Processors use the "AMD ATI Mobility Radeon HD 7450M/7650M" card, and you have the Intel processor, which is not compatible and can't use the AMD card. The Intel® HD Graphics 3000 ...


0

I've seen these artifacts on two completely different machines (MacBook Pro using Nvidia and desktop using Radeon HD7750). They started appearing after upgrading to 13.10 and 14.04. I've been using 12.04 previously, and had never seen these artifacts on these machines. Apparently common factor was using open-source drivers, artifacts have disappeared ...


1

I`m using amd proprietary drivers, disabled the audio on game.cfg, i got just 17-18 fps, but the game is playable Wine version 1.7.19LeagueOfLegends2 The shop doesnt work, so i need to change to another wine version with shop at


0

Try with reinstalling soundcard driver packages: sudo apt-get --purge autoremove build-essential linux-headers-`uname -r` && sudo apt-get install build-essential linux-headers-`uname -r` Then reboot.


0

Install the graphics drivr: sudo apt-get install xserver-xorg-video-radeon If it already installed, then purge and reinstall sudo apt-get --purge autoremove xserver-xorg-video-radeon && sudo apt-get install xserver-xorg-video-radeon


1

I assume you have access to the text console. If not, login and use CTRL + ALT + F2 to sign in with no graphics after you boot up. I believe this is what you are looking for sudo apt-get install xserver-xorg-video-ati This will install the driver you are talking about. Reboot for the changes to take effect. To first remove fglrx "proprietary-drivers" ...


0

you can install the ati radeon driver like this $ sudo add-apt-repository ppa:ubuntu-x-swat/x-updates $ sudo apt-get update $ sudo amdconfig --initial && sudo shutdown -r after the restart Alt+F2 "gksu amdcccle"


0

Research indicates that for the Dell Precision M6600 laptop you may need the latest linux beta driver Available here: http://support.amd.com/en-us/kb-articles/Pages/latest-linux-beta-driver.aspx (version 14.6 at this moment. Supports 12.04.4 and 14.04) I realize this isn't a canonical answer but it may be helpful in your situation. I believe that this ...


0

Well I've updated Chrome from v32 to v35 and CPU load went way down from 100% to 50% while watching 720p video :) . Also more hardware supporting at about:gpu. with about:flags at default (no forcing). Ave update!


0

I could solving for ubuntu 14.04 in hp pavillion by installing fglrx HP Pavillion is is AMD/Intel Hybrid system, so switch to shell mode and install fglrx and fglrx-pxpress: sudo apt-get install fglrx fglrx-pxpress


0

What you need to do from a fresh install is to update and then install additional hardware. You'll have the options to install a stable driver that works with Steam without throwing up out of date driver messages at you. They may not be the fastest drivers but they are faster than the Gallion drivers at the moment.


1

You can enable the option "Emulate a virtual desktop" from the graphics section in "Configure Wine".


1

I'm also using a Toshiba Satellite model and had laptop heating issues recently. I suspected it was due to CPU running at very high speeds. I installed the indicator-cpufreq that allows you to set your CPU profile and almost always kept it in powersave mode (It gives you an indicator in the top ubuntu panel): sudo apt-get install indicator-cpufreq Since ...


0

you need to clean it up http://www.youtube.com/watch?v=z9YGQbI7uAo or you can limit your CPU usage this is how https://www.digitalocean.com/community/tutorials/how-to-limit-cpu-usage-on-ubuntu-12-10 I suggest the cleaning it's the best solution


0

open terminal CTRL+ALT+F3 reset the unity $ unity-reset $ setsid unity if that didnt workout try to re-install the unity & the desktop $ sudo apt-get autoremove ubuntu-desktop $ sudo apt-get autoremove unity $ sudo apt-get update $ sudo apt-get install unity $ sudo apt-get install unity-2d $ sudo apt-get install ubuntu-desktop $ sudo ...


0

I had the same problem on an HP with Radeon 6370 graphics. I'm still using open source graphics, but I'm using the versions that came from the oibaf repository - they are a little 'edgier' than the stock open source, but not as edgy as xorg-edgers. sudo add-apt-repository ppa:oibaf/graphics-drivers sudo apt-get update sudo apt-get upgrade installs the ...


0

Easy way to install, run in terminal: sudo ./amd-driver.run Then slect "Install Driver" and select "Continue" Press "I agree" Press "Contniue" Restart PC This error still occurs: "./lokixml.sh: 143: ./lokixml.sh: [[: not found", pay no attention to it


0

Your logs suggest that KMS is disabled through the nomodeset option: [ 4.409] Kernel command line: BOOT_IMAGE=/boot/vmlinuz-3.13.0-30-generic root=UUID=87d0f715-ffb9-454e-a1a8-3233df4fa25e ro nomodeset quiet splash vt.handoff=7 Without this option, the Intel (i915) and radeon video driver won't load, and thus fallback to other, more limited ...


0

use xrandr --auto you can use the above command this will help you to detect desktop and other screen


0

What I did to fix this was open up system settings, even blindly if you can't see one of the screens. Change the resolution of the monitor not working, apply changes. Both my monitors worked at this point. You can now change the resolution back.


0

Make absolutely sure the cable is connected fully, I've had several that SEEM to be connected but are only partially connected. If that isn't the problem then it may be just that you do not have the correct drivers installed, run "sudo drivers autoinstall" to try to correct this


0

It looks like its a bug. See here. The fix is to install Unity source release 7.2.1, . The file to be downloaded Unity 7.2.1 "14.04 SRU 1" is also listed on the same Launchpad page.



Top 50 recent answers are included