Tag Info

New answers tagged

1

Ubuntu doesn't kill your USB 3.0 Chipset. Maybe you had a voltage spike when reset or the proverbial cosmic ray, or more probably: a bug in the firmware caused the problem! ¯\_(ツ)_/¯ Anyway it is a problem that was not caused by Ubuntu.


0

Depending on how much ram you have 2 or 4 than Ubuntu can work on 25 gigs. The total install is only around 5 gigs with needed programs. The default Ubuntu desktop environment Unity is great for touch screens but it may be a little slow; probably not. If it is slow try kde on Ubuntu or Chromixium. Keep in mind I use Ubuntu gnome as my daily driver so I may ...


0

i have 2.9GBs of RAM and my disk is 25GBs – Dann Ray 7 mins ago yes - 2+ gigs of ram will allow ubuntu to run well - i only have 2 gigs of ram on my computer and rolled it from a 64 bit os to a 32 bit os and saw much improvement - for the basic things you described the 32 bit os will do u solid


0

According to the system requirements, you should be fine with Ubuntu. The older Netbook releases they had have been rolled over into the Unity desktop that is part of the Ubuntu Desktop version. Minimum hard disk space is 5GB, so your specifications you should be fine. The link below has more information. One way to know for sure would be to boot your ...


0

For everything that you have described, yes, Ubuntu will work on your laptop. 25 GB of RAM will definitely be the problem. That will allow you to use the internet (On-board internet should work very well!), use Skype (Which is 100% compatible with Ubuntu), and download small files, but you may want to consider upgrading RAM. 25 GB isn't good, and won't run ...


0

Just a thought: the battery charge settings usually are stored in the BIOS, and since you updated your BIOS it is possible that the settings maybe got overwritten (BIOS chips aren't the smartest things). Sadly currently there doesn't seem to exist any Linux/Ubuntu tool that can manipulate that sort of information (unlike on Windows), which is kinda ...


0

If you did not upgrade to 14.10 yet, you can try another driver sudo add-apt-repository ppa:hanipouspilot/rtlwifi sudo apt-get update sudo apt-get install rtlwifi-new-dkms linux-firmware


-1

Try updating drivers.In additional Drivers option. or download the driver for your touch-pad and install in manually


2

Run in terminal sudo sed -i 's/quiet splash/quiet splash acpi_osi=/' /etc/default/grub sudo update-grub Then reboot. The keys must work. You will probably need to create a file /usr/share/X11/xorg.conf.d/20-intel.conf with this content Section "Device" Identifier "card0" Driver "intel" Option "Backlight" "intel_backlight" ...


0

First, return everything to default in the config files. Then, you can install the ALSA oem-audio-hda-daily-dkms package using the following commands: sudo add-apt-repository ppa:ubuntu-audio-dev/alsa-daily press Enter and then execute: sudo apt-get update sudo apt-get dist-upgrade sudo apt-get install --reinstall dkms linux-image-generic ...


2

If you are used to OS X you can google 'Macbuntu' and find detailed instructions on how to change Ubuntu to look like OS X. About the keyboard-shortcuts, the answer has been posted down below. Next, gnome do serves as a good alternative for quicksilver. indicator synapse is the Linux equivalent of spotlight. Also there are some good touch pad drivers online ...


0

Ok, since I am new to Linux I finally "fixed" this after many hours of reading through forum posts and trying many different approaches by simply switching to 15.04 Vivid Vervet instead of 14.04.


0

Touchscreen & WebCam is not working as good as in MS Windows, otherwise it's quite good. Even, I am writing this response from my zenbook pro-ux501JW :)


0

Here's something to try: ctrl+alt+f2 login with username and pass. now type sudo service lightdm restart let me know if this helps otherwise we can try to remove lightdm and install gdm


0

I've installed Ubuntu aside Windows on my TP300LD: installation process runs smoothly, it recognizes wifi card so you can download latest updates during installation. Keep in mind: Asus doesn’t support Linux and uses proprietary hardware. Ubuntu runs well but cannot get maximum gain. Thus: ATK (touchpad) is used as PS/2 mouse so you cannot use gesture ...


2

You have a Focaltech touchpad and the driver from my ppa should work. But it looks like I made a small mistake and did not add dependency of linux-generic-lts-vivid in the last version for trusty. The driver did not install for your current kernel. You need to run sudo apt-get install linux-generic-lts-vivid and reboot. That will upgrade your kernel ...


1

To enable the backlight: echo 2 | sudo tee /sys/class/leds/asus::kbd_backlight/brightness The 2 at echo 2 | can be changed to a value between 0 - 3, with 3 being the brightest. To disable the backlight, enter: echo 0 | sudo tee /sys/class/leds/asus::kbd_backlight/brightness


1

You can turn on backlight by this command sudo tee /sys/class/leds/asus::kbd_backlight/brightness <<< 3 This will set it to maximum. The number at the end means brightness ( 0 - 3). You can link this command to some hot key combination. You can also read article regarding setting up Ambient Light Sensor.


0

For new ASUS laptops and this model in particular you will need to edit /etc/default/grub file and add a xorg config. Run in terminal sudo -H gedit /etc/default/grub and edit this line GRUB_CMDLINE_LINUX_DEFAULT="quiet splash" to look like this GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi_osi=" Run in terminal sudo update-grub Run in terminal sudo ...


-1

Install the following extension hope this works :) https://extensions.gnome.org/extension/231/brightness-control/



Top 50 recent answers are included