Tag Info

Hot answers tagged

2

You have a Focaltech touchpad and the driver from my ppa should work. But it looks like I made a small mistake and did not add dependency of linux-generic-lts-vivid in the last version for trusty. The driver did not install for your current kernel. You need to run sudo apt-get install linux-generic-lts-vivid and reboot. That will upgrade your kernel ...


1

Since you said that a screenshot shows normal colors, it is most likely a hardware problem. I would suggest testing on multiply machines to determine if its your machine's graphic card the cable or the monitor Though, I think it's the cable, try changing it.


1

You need to install the driver. Run in terminal. Download THIS FILE to your home folder. Run in terminal tar -xf psmouse-etd0108.tar.gz sudo cp -r ~/psmouse-etd0108 /usr/src sudo apt-get install dkms sudo dkms install -m psmouse -v etd0108 sudo update-initramfs -u And reboot


1

You can turn on backlight by this command sudo tee /sys/class/leds/asus::kbd_backlight/brightness <<< 3 This will set it to maximum. The number at the end means brightness ( 0 - 3). You can link this command to some hot key combination. You can also read article regarding setting up Ambient Light Sensor.


1

To enable the backlight: echo 2 | sudo tee /sys/class/leds/asus::kbd_backlight/brightness The 2 at echo 2 | can be changed to a value between 0 - 3, with 3 being the brightest. To disable the backlight, enter: echo 0 | sudo tee /sys/class/leds/asus::kbd_backlight/brightness



Only top voted, non community-wiki answers of a minimum length are eligible