Tag Info

New answers tagged

0

This looks about right. From here: I would do it like that: Save the list of installed packages: dpkg --get-selections > packages Clear all selected packages: dpkg --clear-selections Now do your downloading and installation of your package with dpkg. Restore the list of installed packages: dpkg --set-selections < packages Do ...


0

Have you tried installing the libgcc1 package that is requested? sudo apt-get install libgcc1:i386=1:4.9.2-0ubuntu1~12.04 or pin it: sudo sh -c "echo -e 'Package: libgcc1:i386\nPin: version 1:4.9.2*\nPin-Priority: 500' > /etc/apt/preferences.d/multiarch-libgcc1"


0

I had the same issue, i solved it by these steps: sudo rm -f /etc/apt/sources.list.d/ia32-libs-raring.list sudo apt-get update sudo tasksel install lamp-server All done.



Top 50 recent answers are included