Hot answers tagged

19

The publishing history on Launchpad indicates the package has been deleted for 16.04: Removed from disk on 2016-03-03. Removal requested on 2016-03-03. Deleted on 2016-03-03 by Martin Pitt (tjaalton) there will not be updates any more, incompatible with new X.org ABI, free driver is good enough now You could post a bug on Launchpad if you feel the open ...


5

To use the AMD Graphics card, execute this command: DRI_PRIME=1 ./executable If you want to run a Steam game with AMD Graphics Card, you should set the Game Launch Options on Steam with this command: DRI_PRIME=1 %command% To test manually if this is working, you can execute this: glxinfo | grep "OpenGL renderer" This command will show your ...


4

Check graphics drivers which are in use (radeon/amdgpu should be listed): lspci -nnk | grep -i vga -A3 | grep 'in use' Note: If 'amdgpu' is listed, replace 'radeon' with 'amdgpu' in the instructions below! Open the following file: gksudo gedit /etc/default/grub Modify the following line by adding radeon.modeset=0: GRUB_CMDLINE_LINUX_DEFAULT="quiet ...


4

I believe your answer can be found from the command line. jeff@jeff-probook:/$ man -k amd amdgpu (4) - AMD RADEON GPU video driver pamdeinterlace (1) - remove ever other row from a PAM/PNM image pamdice (1) - slice a Netpbm image into many horizontally and/or vertically radeon (4) - ATI/AMD RADEON video driver man radeon ...


4

Open a terminal and execute the following commands : sudo apt update sudo apt install gksu gksudo gedit /etc/default/grub Add radeon.modeset=0 to this line -> GRUB_CMDLINE_LINUX_DEFAULT="quiet splash" so that it reads -> GRUB_CMDLINE_LINUX_DEFAULT="quiet splash radeon.modeset=0" Save this change and update the GRUB configuration : sudo update-...


3

to start Steam without fglrx type this in Terminal: LD_PRELOAD='/usr/$LIB/libstdc++.so.6' DIAPLAY=:0 steam Terminal has to be active, for small games (Stellaris by my own) its practicable.


2

I had to update to the the mainline kernel 4.6.3 before DRI_PRIME=1 glxinfo | grep "OpenGL renderer" returned my AMD card. I am on a thinkpad s531 with an i7 processor and a Radeon HD8600. I followed this guide to update the kernel. As described here you can then use eg. DRI_PRIME=1 blender to run a program with the AMD GPU.


2

Since you have the hybrid graphics and the Intel controller is present, your active card will be the Intel one. Support for AMD on 16.04 is, well, none. And there are no plans at this point to support AMD cards unfortunately (I also have a hybrid one). There is also no way to install Catalyst onto 16.04 either, and even if you manage to hack it in, it ...


2

I have the same card but I am running 14.04 and using the open source drivers. There is a bug in the driver which prevents the system from waking up after suspend operation. I believe the bug just got carried forward to the new drivers.


2

Your symptoms are the same as the bug reported here: https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1579374 You may log into launchpad and click the "it also affects me" link in the bug above if you want to bring more attention from the maintainers. Until the bug is fixed in Ubuntu kernel packages, try to use the 4.6 upstream kernel packages as ...


2

The driver is attempting to initialize VCE on a card that does not support it. The message is totally harmless - just ignore it. sudo apt purge libgtk2.0-0:amd64 sudo apt install libgtk2.0-0:amd64 The above command should solve the issue with the VCE issue. AMD catalyst is no longer supported as of 16.04


2

The best answer depends on how flexible you can be. If you're a gamer and rely on the AMD card, then perhaps you should hold off. If you have hybrid graphics (you also have Intel onboard graphics) then you could still run Ubuntu just fine, but again, you're limited in gaming to what the Intel can do. I for one, have a hybrid graphics laptop which has both ...


2

At the moment, there is no AMD proprietary driver for 16.04. There is a beta driver, called AMD GPU-PRO, but it's a beta (yes it's redundant, I'm tired :P) and it's limited to very few cards. For now, and probably forever, judging from the way AMD has treated its cards in the past, you are stuck with the open source driver unless you do one of a few things. ...


1

Now I've upgraded to 16.04. And since the fglrx options in "Additional Drivers" are gone I guess they are trying to tell me that the Radeon HD 6470m is incompatible with the fglrx drivers given out and that must be the answer to the login loop. Over time the open source drivers are getting better and I don't feel like I need the fglrx drivers anymore.


1

You can set an environment variable system-wide by setting it in /etc/default/locale. This will set it for all users, so you want to be sure that's what you really want. Keep in mind that local settings (such as in .bashrc) will override the system-wide setting.


1

The proprietary driver fglrx is no longer supported by amd and you can't use it in ubuntu 16.04 (due to xorg and kernel versions). The alternative is the amdgpu opensource driver which your system will use it automatically if your gpu supported it. Since it doesn't seem to support it you only have the radeon opensource driver. If you need fglrx then yes, the ...


1

Try this for a change : How can I disable ATI discrete graphic GPU at startup in Ubuntu 14.04 without BIOS?. Some possible solution at page bottom. In particular, try to pass radeon.runpm=0 to the kernel instead of radeon.modeset=0 .


1

had the same problem with a similar radeon graphic card. i installed the mainline kernel version 4.6 from here: http://kernel.ubuntu.com/~kernel-ppa/mainline/v4.6-yakkety/ Here is a guide for the installation: https://wiki.ubuntu.com/Kernel/MainlineBuilds#Verifying_the_mainline_build_binaries After booting the new kernel, i tested the card with the ...


1

I had the same issue with my Dell with ATI grapics. I installed the 4.4.8 kernel release and fixed sleep and flaky wifi issues. To check if you have older kernel: uname -a Steps to install 4.4.8 kernel: http://linuxdaddy.com/blog/install-kernel-4-4-on-ubuntu/


1

I have managed to fix it with the following script: #!/bin/bash sudo aticonfig --pplib-cmd "set fanspeed 0 20"


1

The open source radeon driver is used by Ubuntu 16.04 and the fglrx driver is no longer in the repository, the one from the AMD site also will not work since it does not have the capability to support Xorg 1.18. Fortunately the radeon open source drivers are pretty good since AMD do release the specs for their cards but if you are absolutely set on using ...


1

Note, from http://www.webupd8.org/2016/03/nemo-with-unity-patches-available-for.html Nemo 2.8.6 is available in the official Ubuntu 16.04 repositories however, it can't be used to draw the desktop under Unity and it comes with Cinnamon dependencies. A patched version is available here: http://www.webupd8.org/2013/10/install-nemo-with-unity-patches-...


1

In order to temporary fix this issue, I restored Nautilus as the default desktop manager: gsettings set org.nemo.desktop show-desktop-icons false gsettings set org.gnome.desktop.background show-desktop-icons true To switch back to Nemo: gsettings set org.gnome.desktop.background show-desktop-icons false gsettings set org.nemo.desktop show-desktop-icons ...


1

looks like you are missing the libgtk2.0-0:amd64 package sudo apt-get install libgtk2.0-0:amd64 I verified this by finding the file on my system and running dpkg -S /usr/lib/x86_64-linux-gnu/libgdk-x11-2.0.so.0 my hunch is that you will have more missing libs because some part of installation didn't work right. It might be worth running these commands ...


1

My machine is Dell and had two vga controller (Intel and Radeon). $ sudo lscpi | grep "VGA" 00:20.0 VGA compatible controller: Intel Corporation 3rd Gen processor Graphics Controler (rev 09) 01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Chelsea LP [Radeon HD 7730M] Everything was fine with Ubuntu 16.04 (upgrade of the 15....


1

The driver is attempting to initialize VCE on a card that does not support it. The message is totally harmless - just ignore it.


1

Your laptop probably has 2 GPUs (one integrated and one discrete). When you run sensors the discrete GPU is off therefore there is no temperature reading available. You have to first activate your discrete (Radeon) card and then run sensors again. One simple way I have found is this: You install mesa-utils (apt install mesa-utils) Then run glxgears ...


1

Try disabling/enabling the hardware acceleration in Settings /Advanced Settings in Chrome. See if it's happening in Firefox. You could also try this: http://itsfoss.com/netflix-ubuntu-1404-desktop-app/


1

You have installed TLP to extend the battery life on your laptop, but are still getting poor battery life. When you look at the output of tlp -stat output you found the error message x86_energy_perf_policy: program for your kernel not installed. When you attempt to install the energy performance policy by sudo apt-get install linux-tools-generic the ...



Only top voted, non community-wiki answers of a minimum length are eligible