Hot answers tagged

17

Unfortunately, due to the nature of Windows, and thus Wine, it is currently rather difficult to achieve what you are looking for. As far as I'm aware, there are plans to eventually have Wine applications take on the style of the desktop they are running on, but trust me, this will probably take a while before it ever happens. Your best bet is to use ...


10

Yes, you can download it here. This theme is for Windows XP and while it has a few bugs, outlined in the download link, it should be an improvement on what you have now.


10

Ok, I invested some time and did it myself. What I did was basically use GIMP's Alpha to Selection tool to select the non-transparent parts of the image. Then I chose the Bucket Fill tool to apply a homogenous grey colour to the icon. All other refinements I did manually with the Paintbrush tool. These are the raw icons: (programicon_old.png) (...


8

Ok here's the modified Ambiance theme for 12.04 You can download the theme file from my blog Extract it in home/username/.themes/. Use gnome-tweak-tools to change the theme. Problem solved ;)


6

Goto System -> Preferences -> Appearance. In Themes select the Ambiance theme and hit the Customize... button. In the just popped up Customize Theme window select the Colors tab. Now edit the colors to your desired value. The Tooltips colors are highlighted on the screenshot. Note: I'm using 10.10 but it should be similar on 10.04


5

First, (if you don't already) install Openbox and themes: sudo apt-get install openbox openbox-themes Now that you've got openbox installed, you need to replace your current window manager with openbox - for Unity 3D, you can't do this, for Unity 2D, do Alt+F2 and run openbox --replace. Download the theme from here Then, open the "Openbox configuration ...


5

No, it's not a bug. Some Metacity themes (like Clearlooks) use the colors set by the user, while other themes (like Ambiance and Radiance) hardcode the colors used. If you want to change the colors, you'll have to manually edit them. Tutorial on Designing Metacity Themes


4

There is already a bug report for this, please mark it as important to you as well: https://bugs.launchpad.net/ubuntu/+source/gnome-terminal/+bug/771641 The workaround is described here: How to make selected tab in terminal more prominent


4

You can get it from the source package of the light-themes using: sudo apt-get source light-themes


4

I am using Ubuntu 12.04 and I'd like to add a couple of tweaks: Load the gnome-settings-daemon and use gtk-theme-switch (this is a package you need to install called gtk-theme-switch2) and composition: Add to your ~/.config/openbox/autostart.sh the following lines: gnome-settings-daemon & gtk-theme-switch2 /usr/share/themes/Ambiance/ & xcompmgr &...


4

The bug is reported https://bugs.launchpad.net/ubuntu/+source/light-themes/+bug/981289 and a fix is available in a branch on Launchpad, but it hasn't been merged yet, so it's not available in the official Ubuntu 12.04 repositories. A solution is to use the fixed "light-themes" (Ambiance and Radiance) package available in the WebUpd8 themes PPA. Add the PPA ...


4

I installed the packages light-themes and dmz-cursor-theme for this.


4

The Ambiance theme is maintained in the light-themes package. You can find the source of the package in launchpad. Note: it's not a git repo but a bzr repo; you can branch the project this way: sudo apt-get install bzr bzr branch lp:ubuntu-themes Alternatively a quick way to get the source is: apt-get source light-themes Update: How to convert the ...


3

Install (or reinstall) the Ubuntu 'light-themes' package. From a terminal prompt, issue the following command: sudo apt-get install light-themes That should put you back in business.


3

Given you want more-recent versions, your best bet is probably cherry-picking the packages you want from packages.ubuntu.com. ubuntu-mono light-themes gtk2-engines-aurora gtk2-engines-murrine Download them all to a new directory, open a terminal, cd into that new directory and run dpkg -i *.deb


3

Not sure what you Googled for but I found this. It's a PPA. It has a 9.10 branch to it and they have the themes backported within it. sudo add-apt-repository ppa:nilarimogard/webupd8 sudo apt-get update sudo apt-get install gtk2-engines-murrine ubuntu-mono light-themes gtk2-engines-aurora # remove the sources after you've installed the themes sudo add-apt-...


3

Have a look at this omgubuntu blogpost.


3

This is a reasonably well documented bug, introduced in Maverick (10.10), already fixed in Natty (11.04) and backported to Maverick via PPA. The bug description has the details you need to fix this, but in summary, you can add this PPA here to apply the fix to Maverick. NB : I haven't tested this. sudo add-apt-repository ppa:bratsche/gtk sudo apt-get ...


3

If you use Ubuntu 10.10, to fix Ambiance, run the following command: gksu gedit /usr/share/themes/Ambiance/gtk-2.0/apps/gnome-panel.rc And comment line 10 which looks like this: "bg_pixmap[NORMAL] = "img/panel.png"". To comment means to add a "#" sign in front of the line (without the quotes). After editing the file, the line should look like this: # ...


2

Found a Solution: I used a theme, which also was called Ambiance, so there were some config files in .themes/Ambiance which were unnecessary. I deleted them and everything's fine.


2

I recently stumbled upon the best XFCE/LXDE versions of Ambiance and Radiance I've seen yet, put together by the RAVEfinity team. You can check them out at xfce-look: http://xfce-look.org/content/show.php/Ambiance+%26+Radiance+Themes+for+Xfce%2BOpen?content=146674 For the impatient, they can be installed thusly: sudo add-apt-repository ppa:ravefinity-...


2

In the deafult theme, the panel uses an image as the background. This causes problems when you move it around. The simplest way to fix this is just to use a solid background. Right click the panel, click properties. Select the Background tab and you'll see something a bit like this: From there, just select a solid colour, optionally add a bit of ...


2

I had a similar problem, but for Xubuntu 12.04 > the texts in may applications were white, against a white background. What I learned from my case, was that many themes are not yet fully adjusted to gtk-3.0 settings. Selecting a different theme can help here. If you are a bit more adventurous and know how the theme files work, you can try this solution: ...


2

Stan Angeloff has created a theme that requires the use of ubuntu-tweak or gnome-tweak-tool (i used the former) to enable. Check this link:


2

When you use "compiz --replace", you are replacing xfwm4 with compiz. That means the xfwm4 window manager is no longer running. Since greybird is part of xfwm4, it won't run either.


2

You can try following. Install gnome-tweak-tool by typing in terminal sudo apt-get install gnome-tweak-tool Now after it has been installed you can run it by typing gnome-tweak-tool This should pop up window where on left side-panel there is option "Theme" Here you can set option "Window theme" to Ambiance and option "GTK+ theme" to Ambiance as well. ...



Only top voted, non community-wiki answers of a minimum length are eligible