New answers tagged

1

Memory usage in Amarok can be decreased by changing the phonon backend from gstreamer to phonon-backend-vlc. Run the following: sudo apt-get install amarok phonon-backend-vlc Then open Amarok and follow this trail: Settings > Configure Amarok > Playback > Configure Phonon > Backend And when you are there select vlc, as demonstrated in the ...



Top 50 recent answers are included