New answers tagged

0

Same problem right here. Do you have fixed it already?


0

Before anything, make sure your sound is not muted. ALSA and Pulse don't get together well. They are conflicting each other most of the times. Unless ALSA is specifically required by an app or hardware i recommend using only Pulse (it's newer and better). First, remove alsa completely by opening a Terminal window and typing: sudo apt-get remove ...


1

sudo apt-get install pavucontrol, can you try?


0

Found out that somehow my output was changed from the internal sound card to the HDMI output. I had to go into pulseaudio and change the output which solved my problems.


0

Alright, I think I've got something you can try. If you search for Multimedia Systems Select on the Dash. Open it and go to the Audio tab, where you can select the default audio Input and Output devices. This should be installed by default. If it isn't, you can always run sudo apt-get install gnome-media. If it is not shown in the Dash, run: gksudo gedit ...


0

After searching and fiddling around some more, I finally found an interesting Archlinux wiki entry, which allowed me to come up with this piece of code to be added at the end of /etc/pulse/default.pa: load-module module-remap-sink sink_name=KompleteAudio6_12 sink_properties=device.description="Komplete\ Audio\ 6\ Output\ 1/2\ (Main)" remix=no ...


2

Yes you can create a pulseaudio profile to get the Focusrite 18i8 working in stereo. Create the file /lib/udev/rules.d/91-pulseaudio.rules: SUBSYSTEM!="sound", GOTO="pulseaudio1_end" ACTION!="change", GOTO="pulseaudio1_end" KERNEL!="card*", GOTO="pulseaudio1_end" SUBSYSTEMS=="usb", ATTRS{idVendor}=="1235", ATTRS{idProduct}=="8014", ...


0

Well, something must have happened in an update lately, because now it works properly. Plugging in headphones even comes up with a new dialogue asking if it is a set of headphones or a headset being plugged in (something I've never seen before).


1

For me, Tim's code didn't quite work. I had to do this: import alsaaudio m = alsaaudio.Mixer(alsaaudio.mixers[0]) # alsaaudio.mixers = ["PCM"] for me. m.setvolume(90) # Or whatever It may be due to my weird / broken .asoundrc config file. But given that there is no actual reference documentation for .asoundrc - just some random examples - I don't think ...


0

Based on the line "active profile: <off>" the sound profile didn't activate. One program that is easy to use to change the profile is pavucontrol. You can install it with sudo apt install pavucontrol -y. Then run pavucontrol from the command line or Alt+F2 if you are on Kubuntu and entering pavucontrol. Select the configuration tab and then try ...


0

If your sound devices are 0 - HDMI and 1 - analog, you can switch to headphones with $ pacmd set-sink-port 1 analog-output-headphones To make it permanent, edit /etc/pulse/default.pa and at the bottom under ### Make some devices default put: set-default-sink 1 set-sink-port 1 analog-output-headphones Everything should work now as desired. Make sure ...


1

I follow MttG in #2 but not work, it only show HDMI card, my system: core i5 6500 skylake, realtek ALC887 and using gtx 950 with HDMI to monitor, so, AFTER LONG TIME I FOUND: sudo gedit /etc/asound.conf That show: defaults.pcm.card 1 defaults.pcm.device 1 BUT my device 1 is HDMI, and DEVICE 0 is REALTEK, I edit that to: defaults.pcm.card 1 ...


0

My take on this would be the following taking advantage of PulseAudio. Assuming that when you log in Ubuntu, you always have your headphones connected, then the following will make sure that when you boot to Ubuntu it will automatically set it as the default Input and Output (Assuming you want both). On Ubuntu go to the terminal and type the following from ...


0

I still do not understand why there was a problem, but reinstallation of alsa worked for me. sudo apt-get remove alsa-utils sudo apt-get install alsa-utils


1

You could use an Icecast server and point to the stream from your website using a "HTML5" <audio> element. As Wine apps get channelled through the Linux sound system layers, you should be able to pick up the sound with a source client like IceS2. Make sure to select the correct recording input using mixer/control software, else you'll only stream ...


0

http://zentux.ca/enabling-hdmi-audio-with-ubuntu-and-kodibuntu/ This link seems to work on getting Radeon HDMI to work with Ubuntu and Kodibuntu and similar.


0

The following should help you workaround the problem until you find a fix to your issue. The following are a couple of scripts which do not do what you want, but probably contain all the pieces for what you need. The second one contains a bunch of pulseaudio stuff that works, but which I don't really understand. I apologize in advance. ;) Here's a script ...


0

I solved the issue with the same Lenovo ThinkCentre Q150 by switching to OpenELEC 7 Beta 3. link This version has been stable with only minor audio glitches. If you're heart is set on Kodibuntu, you could pull kernel and driver configuration settings from OpenELEC via SSH. There were other posts online I found which pointed to a kernel issue which caused ...


1

Close any open audio programs. Stop the daemon from respawning: sudo nano /etc/pulse/client.conf Uncomment the line that reads: ; autospawn = yes to say: autospawn = no Then press CTRL+X to save these changes. Stop the existing PulseAudio daemon from running: pulseaudio --kill Now try playing an audio file from a media player of your choice. ...


0

The HDA audio chips need sometimes a manual intervention to make them work correctly. Try the following and see if it corrects your issues: sudo modprobe -r snd_hda_intel sudo modprobe snd_hda_intel model=dell repeat both steps with model=lifebook and model=laptop-amic instead of model=dell if the first step was not successful. If you are happy with one ...


0

I had this problem when I installed pulseaudio and then removed it. I am not sure how to fix it myself, but installing pulseaudio might do the trick. pulseaudio is needed for skype and maybe other programs. So maybe you removed them. Hopefully someone can comment or edit this answer to fix the problem better.


0

What worked for me was moving ~/.config/pulse to ~/.config/pulseold. Re-installed my base system and seems that pulseaudio kept crashing trying to use my old configs.


0

it was true... The package build for 16.04 was corrupt. Now, 4 days later, updating the ALSA drivers work! Unfortunately it doesnt resolve my issue with my sound over hdmi with my nvidia gtx780... Best regards,


2

The problem turned out to be more complicated than originally thought and kept re-appearing on reboot. Thanks a lot to @nakasya for pointing out that it's a bug in fwupd that appeared when upgrading to Ubuntu 16.04. Refer to Problems with Audio device - Ubuntu 16.04 . The temporary workaround until the fix is included in the main release is to run sudo ...


0

I found an answer that worked for me with a similar issue. Changing default-fragment-size-msec to 5 instead of the default 25 in /etc/pulse/daemon.conf (on Ubuntu 16.04, at least) and restarting the PulseAudio daemon helped fix the issue for my needs. Might be worth a shot if you haven't found another solution yet.


0

I had the same problem. On https://wiki.archlinux.org/index.php/Bluetooth_headset I found this: Note: The device may be off by default. Select its audio profile (OFF, A2DP, HFP) in the "Configuration" tab of pavucontrol. After selecting A2DP there was sound.


0

I used the method from the second answer here: Ubuntu 12.04 alsamixer not found sudo addgroup <username> audio


0

Hi i think you should install ubuntu-restricted-extras package At first you should update the repositories with this: sudo apt-get update and then: sudo apt-get install ubuntu-restricted-extras


0

In the file /usr/bin/start-pulseaudio-x11 I have /usr/bin/pactl load-module module-x11-xsmp "display=$DISPLAY session_manager=$SESSION_MANAGER" > /dev/null That > /dev/null is in several spots of that file. Entering pactl load-module module-bluetooth-discover in terminal has worked after I made the changes suggested above, but sometimes not. The ...


1

It seems that this user-interface aspect is being redesigned at the moment. There is a blog post that is describing the problem, proposing a solution, and requesting feedback. Do check it out here: http://davidrosca.blogspot.ca/2016/04/audio-volume-improvements-in-plasma-57.html


1

I followed the steps here and I have sound working. Don't be daunted by the long list of to-remove packages that the command there generates, it will work after rebooting.


0

snd_hda_intel: `2' invalid for parameter `beep_mode' The driver refuses to load because there is an invalid setting for its beep_mode parameter. It should not be necessary to make any customizations to any files in /etc/modprobe.d/.



Top 50 recent answers are included