Tag Info

Hot answers tagged

3

Your alsamixer settings show that the Mic is muted. Open a terminal and issue the command: alsamixer Use the arrow keys to highlight "Mic" which will be red. Tap the M key and use the up and down arrow keys to adjust. (I would start at the midway point and adjust until I got the results I wanted).


1

If you haven't already, I suggest you install pavucontrol to give you a good view of what pulseaudio thinks is going on. In alsamixer, check and make sure that the right sound card is selected. I suggest you might try asking on the linuxmusicians forum, where the knowledge level of linux audio is pretty high.


1

A bit late in the day but I recently got similar static background noise issue with my laptop's internal microphone (same Realtek chipset I believe but solution should work for all soundcards). After looking around, there is indeed a way to reduce noise in realtime in pulseaudio using webrtc echo-cancel plugin (the default speex echo-cancel in Ubuntu/Mint ...


1

I added my user to the 'audio' group and after re-logging in, it was fixed. $ usermod -a -G audio myuser I noticed when aplay wasn't able to list devices as a user: myuser: # aplay -l aplay: device_list:268: no soundcards found... root: # aplay -l **** List of PLAYBACK Hardware Devices **** card 0: Intel [HDA Intel], device 0: ALC892 ...


1

The 3rd log shows audio underuns in Pulseaudio due to high cpu load, so i would try to disable Pulseaudio to see if Alsa only is better : Run this 2 commands in terminal: echo autospawn=no > ~/.pulse/client.conf pulseaudio -k This will stop pulseaudio, then relaunch your software and test . You can set alsa layer volume with alsamixer in a terminal ...



Only top voted, non community-wiki answers of a minimum length are eligible