Tag Info

New answers tagged

0

Just thoughts... I have equal problem with Fujitsu-Siemens AMILO Pro V3505, started at unnoticed moment of time (13.10 or 14.04). Upgrading to 14.10 did not solved the problem. Even the shutdown screen is similar to yours: after shutting down the ModemManager (do you have built-in dial-up modem?) system stuck on "Will now halt" And it is not the installed ...


2

I suggest you remove all the instances you mention above. The correct way is: sudo -i echo "options forcedeth msi=0 msix=0" > /etc/modprobe.d/forcedeth.conf exit Upon reboot, the parameters will be applied. Whether they fix your exact issue is another question.


0

You can achieve both things Shutdown on idle after specif period. Weather a user logged in or not it should shutdown. with a simple bash script. The script will check the idle time and if it is greater than given number it will completely shutdown the system. You can then set this script to execute every minute or every 10 seconds (as you prefer) by ...


0

Well, I've tested lots of nvidia drivers on different cards as a fan of nvidia and to tell you the truth 173 version is not fully compatible or tested with Ubuntu 14.04LTS, that's why you get: ..Error - “Kernel module failed to build Happened to me too, though I have managed to install 173 driver on Ubuntu 12.04LTS it was working and seemed to be fine but ...


0

Problem was solved by upgrading BIOS firmware and reinstalling Ubuntu ACPI subsystem, without any specials tweaks. Now on poweroff / reboot I see fully shutdown log.


0

With a passmark of 22, you're better off ditching the card entirely and moving to a low-end version of Ubuntu like Lubuntu as you will have virtually no benefits of installing such an old driver with such an old card. Sorry to be the harbinger of bad news... :-(


0

no problem for the hardware I think, as setting those functions off doesn't actually turn them off, but sets who implements them - 'off' in bios would mean that would be the kernel what actually impacts the cooling fans I think was 'noapm' or 'apm=off' (advanced power management), but turning that off would mean cooling fans work in full speed all the time, ...



Top 50 recent answers are included