Tag Info

Hot answers tagged

21

The simplest way to do this is open a terminal and type: sudo apt-get --purge remove postgresql This will also prompt you to remove that software that depends on Postgres, which in this case it appears you would like to do. I do not personally run 9.10 or Postgres, so it is possible that Postgres installs itself in several parts. In that case, a simple: ...


14

/var/log/apache2/error.log should show a line like the below if PHP was succesfully loaded: [Tue Aug 30 12:53:36 2011] [notice] Apache/2.2.14 (Ubuntu) PHP/5.3.2-1ubuntu4.9 with Suhosin-Patch configured -- resuming normal operations Pay attention to the date, if it's something from 2009, you've misconfigured something. AddType is useless, you need to ...


7

Go to the command prompt and type passwd and follow the steps.


7

I recommend vim. It is highly customizable. Its learning curve is a bit tough, but possibilities are almost endless. Here is tutorial with installation tips and other useful stuff.


7

If you have the /etc/lilo.conf file then you are using LILO (LInux LOader) This means that if you type lilo for example you should see the command dialog for the lilo booter. If you have the /boot/grub/ directory then you are using GRUB (Grand Unified Boot Loader) This means that you should be able to use all the grub file like grub-install,grub-reboot... ...


6

System > Administration > Users and Groups You'll see the option to change it there.


6

We're waiting for a new machine with some more storage to come on line (should be within next couple of days). As soon as its available, Karmic images will be back.


6

Steps that worked for me on Ubuntu 8.04.2 to remove postgres 8.3 List All Postgres related packages dpkg -l | grep postgres ii postgresql 8.3.17-0ubuntu0.8.04.1 object-relational SQL database (latest versi ii postgresql-8.3 8.3.9-0ubuntu8.04 object-relational SQL database, ...


6

For seamless mode (Host+L) Virtual Box Guest Additions of the same program version need to be installed in the guest OS. How to install Guest Additions see also this answer. In some cases you will simply need to reinstall the Guest Additions if they don't run the way they should.


5

Are you installing R in Ubuntu 9.04 or 9.10? Title says 9.04 while the message says 9.10 Anyway, both are not supported anymore (please see this page: https://wiki.ubuntu.com/Releases), so you should upgrade to a more recent release to have a newer R and you could also follow these instructions: http://cran.r-project.org/bin/linux/ubuntu/


5

You can send an email with one command like this: mail -s 'Subject' you@example.com < log.txt mail expects a stream of input, if there is none, it gets standard input (i.e. it let's you type something). The < operator (unix file-stream) tells mail to read the contents of the file, rather than /dev/stdin (which is just a file as well). Adding an ...


5

You need to install the codec to allow your video program to understand MPEG-4 AAC audio. The Ubuntu site doesn't have the 9.10 Karmic packages listed anymore, but it is probably the same as in 10.04 Lucid. So, you need to install the faad codec and tools which are in the universe repository. You could try using a terminal program and typing sudo apt-get ...


5

No, upgrade is only possible to the immediately following release except in the case of a LTS release, when direct upgrade from one LTS to the following is allowed. You have to first upgrade to 10.04 and then to 10.10. The command update-manager -d is used for upgrading to a development version. Since both 10.04 and 10.10 have been released to public, you ...


5

My vote here for backupninja. I think this should handle all your needs here. This application is "a silent flower blossom death strike to lost data", and based off of rdiff-backup. Runs quietly in the background, as any good ninja should. Has a very useful and easy setup daemon called ninjahelper. From the Description page: Backupninja allows ...


5

Is the partition where backup is located at its limits? Your script has created the tarball, but gzip didn't have any space left to compress it. (you can combine both commands with -z flag for tar) Woops, I forgot one thing: add -v flag to your tar command. It will display what it does.


5

As Pierre has mentioned, you may want to use the -z flag. Generally, I always use tar zcvfP for backing up entire directories and preserving their structure and permissions. The v flag is there too, also useful.


5

The boot info script will detect all kinds of useful information about your boot configuration: http://sourceforge.net/projects/bootinfoscript/


5

geany Install with sudo apt-get install geany geany-plugins


5

No, you cannot upgrade Ubuntu using the Live CD. However, you can upgrade using the Ubuntu Alternate Install CD. Read this Ubuntu Community Documentation: How to Upgrade from Ubuntu 9.04 to Ubuntu 9.10. You can download Ubuntu 9.10 Alternate Install CD from the Ubuntu 9.10 releases page. Note: Ubuntu 9.10 will not be supported beyond April 2011. ...


4

In System -> Administration -> Users and Groups Click on the Change... button The next dialog will then prompt you for your old password and your new one:


4

Trashed On and Original Location are both features of Nautilus 2.32.0, which comes in Ubuntu Maverick 10.10. If you don't have these columns options in your Trash, all you have to do is update your Nautilus to the last stable version. :) http://git.gnome.org/browse/nautilus/commit/?h=gnome-2-32&id=87d96729a8f74c5255f7973c257ebcc14fb57e16


4

First of all, your first two commands can be combined : sudo chown otb:otb -R * Not sure if this will run faster however. Second of all, since you don't care about security on this drive, you should mount the drive specifying a umask which makes all files 777 as they are written : user,exec,umask=000 That might help prevent the need for running your ...


4

Ubuntu 9.10 (Koala) is no longer supported, and so upgrading from 9.10 to 10.04 LTS is also not supported. Once you have your data and settings backed-up, you should do a fresh install of Ubuntu on your workstation. There may be initial issues with drivers, but this should mostly be resolved by doing an update. Once you have 10.04 LTS working, then try ...


4

This is a feature not a bug. Think about the scenario this way: In order to make that completion the shell would have to RUN the command in the backticks. This could cause very serious negative consequences if it was something that wasn't meant to run more than once, that took lots of time to execute, etc. In order to do expansion, bash needs just a string ...


4

This is related to lack of System V IPC in the kernel. If you have the config file used to build the kernel, you can check for it; for example, in stock Ubuntu at the moment (the config filename will change depending on your exact version) grep CONFIG_SYSVIPC /boot/config-3.0.0-13-generic Gives: CONFIG_SYSVIPC=y (amongst other things, but that's the ...


4

Based on a SuperUser question, just run this once connected: echo "stty -ixon" >> ~/.bash_profile reset And that should fix it. (Updated to correct option)


4

You need to load a kernel module for enabling the filter table. Run the next command as root: modprobe /lib/modules/$(uname -r)/kernel/net/ipv4/netfilter/iptable_filter.ko (uname -r gives the current kernel version) For a list of available modules for iptables, list the directory containing iptables modules: ls /lib/modules/$(uname ...


3

You're getting this error because you are using 9.10 and there don't appear to be any packages for 9.10 in the PPA. You need to either file a bug asking them to provide 9.10 packages, upgrade to 10.04, or build from source, sorry!


3

You will need to have same uid and gid for the user otb (or whatever the username is) in order to be able to access the files without sudo on a different system. UID (user ID) and GID (group ID) are both unique number systems assigned to users and groups. For normal users they start from 1001 onwards. Easiest way to ensure same permissions: In the file ...



Only top voted, non community-wiki answers of a minimum length are eligible