New answers tagged

1

look here http://stackoverflow.com/questions/6477415/how-to-set-oracles-java-as-the-default-java-in-ubuntu not the accepted answer but Barracuda's, which I reproduce below: to set Oracle's Java SE Development Kit as the system default Java just download the latest Java SE Development Kit from [here][1] then create a directory somewhere you like in ...


0

Its very simple, this worked for me insert Ubuntu cd and select try Ubuntu, connect to Internet open terminal ( Ctrl+Alt+T ), login as root: sudo -i find out your linux disk : fdisk -l mount it: mount /dev/sdaX /mnt Recover: grub-install --root-directory=/mnt /dev/sda


0

You can make a new partition for installing lubuntu 64bits and you will have 3 different OS. You also have the option of installing lubuntu 64bits on one of the partitions you have created (windows and lubuntu 32bits). I suggest you installing it over the lubuntu 32bits partition as I understand that you want to replace your current 32bits installation ...


0

You can use the ppa from sane stuff ppa:rolfbensch/sane-git for the latest sane-backends, type in terminal "sudo add-apt-repository ppa:rolfbensch/sane-git", and accept the key by pressing enter, as you should know that you have to have installed sane package to use your scanner in Linux or you can install that after adding the ppa because all scanners in ...


4

It was a BIOS firmware problem, While the motherboard supported 8gb of RAM, the motherboard firmware (Dell) didn't. After updating this it worked - for anyone reading who has a Dell Inspiron 530, with a foxconn g33m motherboard, I did have to use HPUSBDISK tool to create a DOS usb to flash the bios, as I received memory errors when I used Rufus


1

This could be a hardware or a BIOS firmware problem. First if all I'd try to identify that the RAM modules are OK, by putting the new ones into slots 0-1 (or which definitely work). If that doesn't help, I would check the modules on another motherboard. If that doesn't help, I'd try to update the BIOS firmware. If that sounds too risky, try replacing the ...


0

Here's my solution. I had to pull answers from several locations. My graphics card is the NVidia GeForce GTX 950. The first thing I did was download the latest stable NVidia driver from nvidia.com (for me, it was 361.42). I was sure to select the latest stable and certified driver. It's a ".run" file, by the way. Search on how to install .run files ...


1

You said that the system could only ever run 32bit Windows. That likely means your processor in the system is a 32-bit processor. The same limitations apply here. You are limited by the architecture of the CPU in the system, which is 32-bit only.


2

amd64 is the one you want. It works for both Intel and AMD x86-64 processors. The reason it's named amd64 is because Intel created a 64-bit processor line called Itanium that wasn't based on x86, and it didn't do very well. AMD decided instead to base their 64-bit chips on x86, so the name amd64 was initially used in certain areas like Linux processor type ...


0

amd64 is the x86 instruction set, so it's Intel as well as AMD. It's also sometimes called x86-64 or x64. So yes, amd64.iso can run on Intel 64-bit processors, just as i386 works on 32-bit ones.


0

Maybe you have to blacklist the nvidia drivers at startup. That is sometimes needed by hybrid graphic cards. Edit the file: /etc/modprobe.d/bumblebee.conf Add: blacklist nvidia-XXX blacklist nvidia-XXX-updates blacklist nvidia-experimental-XXX replace the XXX by the version of the graphic driver. For example 346 reboot your computer.


0

I just tried the solution suggested above by Nick (Oct 19'13): Using the Ubuntu 64-bit Live CD to do a 64-bit reinstall. I used the Ubuntu 14.04.4 Live CD. But if the first option is indeed called a "reinstall", it more precisely appears as: Erase Ubuntu 14.04.4 LTS and reinstall Warning: This will delete all your Ubuntu 14.04 programs, documents, ...


0

I had a similar problem. Sometimes it is impossible to prevent applications from trying to adjust the microphone level. With Ubuntu, it is at least possible to prevent ALSA from responding to such requests. In the configuration file /usr/share/pulseaudio/alsa-mixer/paths/analog-input-internal-mic.conf (you might have to look for the correct file for your ...


-2

Try adding the following options to your grub /etc/default/grub config file. You'll need to update grub afterward. GRUB_GFXMODE=1280x1024x32,auto GRUB_GFXPAYLOAD_LINUX=keep


3

Where/When do you get the blank screen? Is it when the grub menu should appear upon boot, or when the Ubuntu Unity login screen should appear? If it's the latter, try the following: Add nomodeset on your Ubuntu grub entry. Highlight the entry you use to boot, press e, then add replace ...ro quiet splash ... with ...ro nomodeset quiet splash ... ...


2

Try to add nvidia ppa ppa:graphics-drivers/ppa and install the lastest 364.15. That works for me with optimus 860m. This works only if you have Secure Boot disabled.


0

Make sure you have secureboot disabled, I happened to have mine enabled and ignored the warning when I upgraded to 16.04. If you have secureboot on, it will get stuck on gdm or in a black screen.


0

I fixed this by disabling hardware acceleration in Chrome. Go to: Menu (The three bars to the right of the address bar) > Settings > Advanced Settings (Bottom of the Settings page) > System > uncheck "Use hardware acceleration where available" Don't Panic, and don't forget your towel : )


0

I also have the same problem. I solved it by disabling SecureBoot in my BIOS settings. I have ability to disable SecureBoot and keep enabled UEFI. Some guys on other forums use legacy bios. I use rufus 2.8 and follow settings


1

It is very strange that whatever program you are trying to compile ships a 32 bit binary library instead of its source code, but apparently this library can be found here, and if you compile that you should get a 64 bit libgll that you should be able to use to compile this program for 64 bit.


2

Adobe removed support for Linux version of flash long time ago, the newest version for Linux that you can have is 11.22.577 , while Windows is already on 21. So it could be that the site your friend visits requires newer version. It is suggested to try alternatives to Adobe flash. Pepper flash that comes with google chrome should be supported and up to ...


0

The steps to get this working on ubuntu are simple Download epson-inkjet-printer-201401w-1.0.0-1lsb3.2.x86_64 file. Extract it. Now cd into opt/epson-inkjet-printer-201401w/ppds/Epson/. Extract your driver .ppd file. Now, search for Printers in your start menu. Add driver via ppd. Thats it.


0

I've had this issue for a long time, now i believe i have the answer. Just go to your BIOS, and make sure that SATA mode is on IDE. Otherwise you will only be able to install the 32 bits version of the OS.


0

sudo dpkg --add-architecture i386 sudo apt-get update sudo apt-get install lib32z1 lib32ncurses5 lib32bz2-1.0 sudo apt-get -f install steam This worked for me, finally after searching around for a few hours. Thank you guys!


0

I finally thought of looking around in the /etc/apt/sources.list.d directory to see if there was anything other than chrome/chromium in that is associated with google somehow. Indeed, I found a google.list file. I have no idea how that got there or what program it was associated with, but after deleting it my apt-get update worked cleanly.


3

To answer your main question first - for getting rid of the sudo apt-get update error message, you have to remove the Google Chrome repository - open a terminal and execute this command : sudo rm /etc/apt/sources.list.d/google-chrome.list To completely remove Chromium and Google Chrome execute : sudo apt-get purge chromium-browser ...


0

Your kernel is 64-bit. That's why you see that x86_64 GNU/Linux in that output of uname. You might try posting the output of the Linux command line the free command. It shows how much memory the kernel thinks you have and how much is currently free. I don't know why you would see less memory than you think you have. If you interrupt the boot sequence in ...


2

You can install kernel 4.2 to any 14.04.x release by running sudo apt-get install linux-generic-lts-wily It is not related to 32 or 64 bit versions.


0

There is no automatic way to do this. There are two ways to go about it. Long Way (safe): Go through and run sudo apt install [package name] with all known packages. It will tell you in the errors what others are needed. Add those to your list and keep trying until all dependencies are satisfied. This works correctly almost every time (I have had to do ...


1

This may not solve exact problem, but I'll clarify the difference between x86_64, amd64 and 64-bit. Every micro-processor implements an instruction set (also called instruction set architecture or ISA in short). 64-bit ISA or 64-bit processor means that the length of each instruction that the processor executes is 64 bits. x86_64 is name of specific ...



Top 50 recent answers are included