Tag Info

Hot answers tagged

4

So after some research, I found the solution. Open a terminal and run these commands: rm ~/.local/share/Steam/ubuntu12_32/steam-runtime/i386/usr/lib/i386-linux-gnu/libstdc++.so.6 rm ~/.local/share/Steam/ubuntu12_32/steam-runtime/i386/usr/lib/i386-linux-gnu/libgcc_s.so.1


3

Switching away from the Italian servers to the main ones seems to fix everything. I guess something is broken now in the Italian mirror.


2

In the BIOS I had to change the following settings Security > Execute Disable (set to On) Performance > Virtualization (set to On) Performance > VT for Direct I/O Access (set to On) Performance > Trusted Execution (set to Off) In my case first 3 i have already turned on, and what i had to turn off was Performance > Trusted Execution Thanks to ...


1

In case anyone is wondering, there's a much more sane and graceful way to do this. The last previous answer hopes to do the same thing, but that search fails since architectures are not actually part of package names, except in special cases. as root (or with sudo) run: aptitude remove ~i~ri386 If you don't use aptitude over apt-get already, do. It's ...


1

I had to run the following to make it work: sudo dpkg --add-architecture i386 sudo apt-get update sudo apt-get install libc6:i386 libncurses5:i386 libstdc++6:i386 libx11-6:i386 libjpeg62:i386 Then edit /usr/local/bin/startmricro64 to export GCONV_PATH=/usr/lib32/gconv and you should be able to run it by /usr/local/bin/startmricro64.


1

It seems you have some garbage file names in your library path somewhere, made up of these strings. You will need to find them on your disk and remove them, to get rid of this problem. You should look in the paths listed within the files in the /etc/ld.so.conf.d/ directory.


1

Though your question text is rather confusingly worded, it sounds to me like your BIOS is configured to boot from your hard disk before anything else. You'll have to reconfigure your BIOS to boot from your CD/DVD drive for the Ubuntu installer to load on boot. Most BIOS versions' setup can be accessed by hitting F12 or DEL at startup, as soon as any output ...


1

Enable Intel (R) Virtualization Technology and Intel (R) VT-d Feature in BIOS settings.



Only top voted, non community-wiki answers of a minimum length are eligible