Tag Info

New answers tagged

0

Try this please: Compiz Experimental It always work for me, i am on Ubuntu 14.04.


0

You can run it installing a nodejs package called electron. npm install electron-prebuilt -g then cd to your downloaded VScode folder, cd resources then electron app that's all! Enjoy


3

Switching away from the Italian servers to the main ones seems to fix everything. I guess something is broken now in the Italian mirror.


1

Sorry You can't do that. You can't install a 64-bit app on 32bit machine. And from Microsoft download page, it does show download for 64-bit only.


1

Thanks for responding. My apologies for returning to my question months afterwards... The problem was caused by an option for 3rd party software / updates option, after the regional/time setup stage... If the 3rd party thing is unchecked, the installation is successful, without any wireless complaints.


5

Does Ubuntu do this out of the box? Ubuntu will automatically turn on Physical Address Extension (PAE) if it is available; otherwise it will not even install. Wikipedia, important parts (see the link for more): In computing, Physical Address Extension (PAE) is a memory management feature for the IA-32 architecture, first introduced in the Pentium ...


1

In case anyone is wondering, there's a much more sane and graceful way to do this. The last previous answer hopes to do the same thing, but that search fails since architectures are not actually part of package names, except in special cases. as root (or with sudo) run: aptitude remove ~i~ri386 If you don't use aptitude over apt-get already, do. It's ...


1

Though your question text is rather confusingly worded, it sounds to me like your BIOS is configured to boot from your hard disk before anything else. You'll have to reconfigure your BIOS to boot from your CD/DVD drive for the Ubuntu installer to load on boot. Most BIOS versions' setup can be accessed by hitting F12 or DEL at startup, as soon as any output ...


1

It seems you have some garbage file names in your library path somewhere, made up of these strings. You will need to find them on your disk and remove them, to get rid of this problem. You should look in the paths listed within the files in the /etc/ld.so.conf.d/ directory.



Top 50 recent answers are included