Hot answers tagged

5

That's because Chrome 32-bit is no longer supported on Ubuntu. Chrome is also no longer supported on Ubuntu 12.04 with either 32-bit or 64-bit. It is not a good idea to install the 32-bit version of Chrome on Ubuntu, as it no longer receives updates of any kind. That means an you'll have an outdated and insecure browser as soon as you install. If you can't ...


2

You can install kernel 4.2 to any 14.04.x release by running sudo apt-get install linux-generic-lts-wily It is not related to 32 or 64 bit versions.


2

Google has discontinued chrome for 32 bit machines running Ubuntu. If you go to the chrome download page and hit the download button you'll see that it only offers 64-bit options. A simple Google search will also pull up a bunch of articles about it--here's a couple I found: http://www.omgubuntu.co.uk/2016/01/google-chrome-linux-32-bit-discontinued ...


1

You have to remove .save files cd /etc/apt/sources.list.d /etc/apt/sources.list.d$ ls and remove all with this /etc/apt/sources.list.d$ sudo rm opera-stable.list.save /etc/apt/sources.list.d$ sudo rm steam.list.save /etc/apt/sources.list.d$ sudo rm ubuntu-wine-ubuntu-ppa-xenial.list.save /etc/apt/sources.list.d$ sudo rm spotify.list.save Rastgele.


1

It is very strange that whatever program you are trying to compile ships a 32 bit binary library instead of its source code, but apparently this library can be found here, and if you compile that you should get a 64 bit libgll that you should be able to use to compile this program for 64 bit.


1

dpkg --add-architecture i386 apt-get update That should enable the 32bit libs along 64bit ones.


1

I've had the same problem, which I was able to solve following instructions from http://ubuntuforums.org/showthread.php?t=2275526: This is a problem with steam and ubuntu 15.04. Steam bundles old libs and are colliding with mesa drivers, that is also why closed drivers aren't seeing this problem. There is a open bug in steam github the ...


1

You said that the system could only ever run 32bit Windows. That likely means your processor in the system is a 32-bit processor. The same limitations apply here. You are limited by the architecture of the CPU in the system, which is 32-bit only.


1

I think I finally found an answer to this problem. In the version 15.10 the TLP utilities has been introduced as default. So on dist upgrade you get a default configuration in TLP saying WOL_DISABLE=Y Even https://wiki.archlinux.org/index.php/Wake-on-LAN says if the computer does not wake after suspend/hibernate when using TLP, set the WOL_DISABLE value to ...



Only top voted, non community-wiki answers of a minimum length are eligible