Tag Info

New answers tagged

0

This is rather old now, but I was having a similar issue, and I also did not have the "system-ca-certs=true" line in my network configuration. I resolved the issue temporarily by issuing killall wpa-supplicant I don't know why this works, but it does. This answer originated here, with little explanation.


1

Even if you do decide to follow these instructions, I suggest you read the LiveUsbPendrivePersistent wiki page. Reading Wiki pages is a great way to learn and you'll know more about what you're doing - rather than just following steps blindly. Normally, I'd suggest that you use the Startup Disk Creator in Ubuntu to do this - it has a really simple option: ...


0

Perhaps 1.Under Places you could click open "Computer" in the drop down selection 2.Once you have "Computer" open to the far right in that window click the gear icon. 3.Once you click the gear icon you will see a drop down list populate again, and in there will be preferences. 4.Click the preferences selection and then select the "behavior" tab and ...


-1

Old Ubuntu machine offered to upgrade the 12 LTS to 14 LTS .. OK oh here are these gnome VNC grey screens again .. digging through Gnome forums (other vnc servers run happily Linux Mint) then I noted I need to set Vino params over SSH - got "Cannot autolaunch D-Bus without X11 $DISPLAY" (I don't have a desktop!), tried the DBUS shell script - that of course ...


0

I had the same problem when upgrading from Xubuntu 13.10 to 14.04. I changed the system-wide locale from Finnish to English/USA, and the upgrade succeeded.


0

After an extremely long time searching for the answer... This is what worked for me: Ctrl+Alt+F1 then I entered sudo install gnome and after the install I entered sudo reboot I logged in using the gnome environment although I have heard of someone logging back in with the ubuntu environment also! ps: this was with the 14.04 version


0

In case others run into this issue, I've had this come up when installing pipelight on Ubuntu 14.04 with the AMD Catalyst 14.6 drivers using an A10-7800 APU. My only solution was to remove pipelight, but I had not run into the solution above. It's quite possible pipelight messes something up that this solution fixes.


0

None of the solutions worked for me in Ubuntu 14.04 LTS with Unity desktop. To make the settings permanent, I had to paste the synclient commands to a shell script and add the shell script to my Startup Applications in Unity. Note: The shell script must start something like #!/bin/bash before the synclient commands, and the permissions have to be changed to ...


0

In addition to setting the player to MSC mode as described in the answer by Meta, you should try using another USB cable. I wouldn't believe it if I hadn't seen it myself, but when using a cable other than the short one that came with the player, it kept disconnecting.


0

Catalyst HDMI Black Borders Go to Preferences > AMD Catalyst Control Center > edit page for the HDMI monitor > Adjustments tab, and look for the Scaling Options panel. Set the slider to 0% Overscan.


0

It's now built-in in Ubuntu from version 13.10: use "Disks" (Applications -> System Tools -> Preferences -> Disks). Click on the partition, then click on the button with two gears, click on "Edit Mount Options", check the "Mount at startup", and click "OK". There ya go. Easy peasy.


-1

Cite from Community Help Wiki - Keyboard Shortcuts Laptop Function Shortcuts Many laptops have function Fn keys which you can hold down to access more functions on the laptop's keyboard. A list of these functions should be available from the manufacturer of the laptop. Text Entry Shortcuts If you want to have quick access to lines of ...


1

By default qt5 used xft instead of fontconfig how it was in qt4 version: https://bugreports.qt-project.org/browse/QTBUG-27106. Infinality patch is fix that for me. Install infinality font patch: sudo add-apt-repository ppa:no1wantdthisname/ppa sudo apt-get update sudo apt-get upgrade sudo apt-get install fontconfig-infinality Configure font config: ...


1

Found this on another site and it worked for me. Very simple solution! "I'm using Ubuntu 14.04.1 and needed to change the location of blender from the default of 'blender' to '/usr/bin/blender' since this is the path used to access blender. From a terminal screen type 'which blender' (omitting quotes) will display the path to the blender executable. Enter ...



Top 50 recent answers are included