Tag Info

New answers tagged

1

The problem seems to be the 'unknown' terminal type. The separate window for the output is generated by wxWidget library. If this package is not installed on your machine, no window would be created at all. However, to draw something in this window, you need two other packages, as wxWidget does not draw anything. All these packages can be installed at once ...


0

You dont need any security software for Ubuntu. I don't think I've come across anythign similar, though install WINE (search Wine HQ) and do it through there. and instead of doing it through your hard drive, do it thorugh rhythmbox and if that fails then check to see if Ubuntu is reading your soundcard and make sure the driver is 100% up-to-date


0

Linux usually does not need an Antivirus. If sound does not play, it might be Ubuntu, that fails loading your soundcard driver. and VLC Player is a good alternative to GOM Player.


0

I'm using Linux Mint as opposed to Ubuntu, but this information might be relevant One way or another, you are probably launching Android Studio via the bin/studio.sh shell script. If you open that file in a text editor, you'll see how the following section where the JDK is loaded. --------------------------------------------------------------------- # ...


0

it happened to me my system info ubuntu 14.04 nvidia gt330m HOW I SOLVED IT note: if you havent installed nvidia driver. Install it before you continue this. in terminal # nvidia-xconfig this creates /etc/X11/xorg.conf . edit it. # sudo su // become root # gedit /etc/X11/xorg.conf find Section "device" in text. and add this Option ...


0

dont mess that directory usr share i messed there and count open get and gui so i had to go in safe mode then remove that usr/share/x11/xx-vendor.conf then do these. HOW I SOLVED IT note: if you havent installed nvidia driver. Install it before you continue this. in terminal # nvidia-xconfig this creates /etc/X11/xorg.conf . edit it. # sudo su // ...


0

There is a misconfiguration in Ubuntu that results in the aesni_intel module not being loaded early enough to handle crypto for boot-unlocked devices. I was able to fix this on my machines by doing: sudo vim /etc/initramfs-tools/modules Below the last line, add # enable h/w accelerated encryption cryptd aes_x86_64 aesni_intel Then run sudo ...


0

Ubuntu 12.10 has reached End Of Life and is no longer supported. You use digitalocean mirrors, edit your /etc/apt/source.list to: deb http://archive.ubuntu.com/ubuntu precise main deb http://archive.ubuntu.com/ubuntu precise-updates main deb http://security.ubuntu.com/ubuntu precise-security main universe deb http://archive.ubuntu.com/ubuntu ...


0

Just run the windows boot-repair and Windows will be the sole OS loading... Then, when you want to boot Ubuntu, go to the BIOS boot options and boot from your second drive. (I know the user hasn't been on-line for a while, but it might help others with the same problem)


0

How I do a main Xubuntu update: Download the (latest) version of Xubuntu that you want. Copy it on a removable storage device. Boot your device with Xubuntu in it. Click on Install Ubuntu. Update your system via the "Update Ubuntu" option in the installer.


-1

make your nameserver/dns server ip entry in /etc/resolvconf/resolv.conf.d/base file as follows $ cat /etc/resolvconf/resolv.conf.d/base nameserver 8.8.8.8 WORKING: resolvconf copy the contents of /etc/resolvconf/resolv.conf.d/base in dynamically generated /etc/resolv.conf


0

Here's another possible solution: Open Kazam and go to File -> Preferences Under General check to see what's listed as the source for "Microphone." In my case, it was using the microphone from my webcam as the source by default, which is why I was getting all the noice. I switched it to "Built-in Audio Analog Stereo" and the noise went away.


0

If your system has moved to systemd, specifically the logind service, settings for the logind service will control the system's behavior when the lid closes. Specifically, look for the logind.conf file (probably at /etc/systemd/logind.conf), and edit it to set the HandleLidSwitch setting (to ignore). #HandleLidSwitch=suspend HandleLidSwitch=ignore After ...


0

If you include a trailing to the end of tour URL path, put one at the end of your alias name too (so this trailing will be required in the URL). Restart apache2 You surelly have to change the owner group of your new directory to www-data : sudo chown -R yourname:www-data /home/user/Dropbox/Development/www And change file permissions like this : sudo ...


0

i had the same issue where I was not getting the eth0, However I managed to fix it. I hope this will help. type "route" or "netstat -r" and check what routing table is coming up for you. Usually this list the interface as well. if you don't see the "eth0" do /etc/init.d/networking restart as sometime main network adapter is disabled by ...


1

tmp is a directory used by the system itself for temporary files. It is emptied every time you shut down the computer. So I suggest using some program for recovering files. Perhaps PhotoRec will work.


-1

Mind I am using the same go to the file go to account 3 go to buddy account then add/edit and then later it should look like this same with the first answers Protocol : XMPP Username : **** Domain : ********.com Resource : Home In the advanced tab, Connection security : Require encryption. UNCHECK Allow plaintext auth over unencrypted ...


2

You're not running 14.04 as you indicated, but you're actually running 12.04. All the output you show support this scenario. Therefore, the proposed upgrade to 12.10 is valid. However, I recommend not to run this. Once on 12.10 you'll have to go through the long process of 12.10 → 13.04 → 13.10 → 14.04 to reach a supported release. LTS → LTS+1 upgrade path ...


0

Too late to answer but may this useful for user that encounter the same issue. Netbeans 7.3 not working with Java 8, there is new NetBeans 8.0 release or later in official site will work with Java 8.



Top 50 recent answers are included