Tag Info

New answers tagged

1

Following steps are required for installing a non-compiled program ( building and installing a program directly from source code ). Step 1: Ubuntu does not come with tools required for compiling a program by default.Thus, you need to install additional packages. Execute following code in the Terminal (Ctrl+Alt+T) sudo apt-get install build-essential ...


0

As it has been stated already, Ubuntu Oneric is EOL, so its official repositories are no longer mantained. But if you wish to keep using the no-longer-updated official repositories you can change your current (no more available, and that's the cause of the error) repositories to those hosted on old-releases.ubuntu.com by running the following command; it ...


0

I found this can be changed via dconf, for those of you (like me) who don't use Gnome or Unity and can't access this hidden menu $ dconf write /org/gnome/calculator/button-mode "'basic'"; gnome-calculator $ dconf write /org/gnome/calculator/button-mode "'advanced'"; gnome-calculator $ dconf write /org/gnome/calculator/button-mode "'programming'"; ...


0

You can activate Keyboard hotkeys in options. "Focus Skype" is Ctrl+Shift+# by default.


0

A workaround is to run (adjust paths accordingly) ln -s /lib/modules/3.9.0/build/include/generated/uapi/linux/version.h /lib/modules/3.9.0/build/include/linux/version.h source


0

search _filedir() in the top level bash_completion script and change the line compopt -o filenames 2>/dev/null to compopt -o filenames -o noquote 2>/dev/null


0

I'm very late, but the problem here is that Bash doesn't know where to place the cursor, because it interprets the special colour code characters as normal text. This is fixed by putting [ and ] tags around the colour codes. Instead of writing \e[1;31m to make text red, you should write \[\e[1;31m\]. If you're having this problem, carefully check all colour ...



Top 50 recent answers are included