Tag Info

New answers tagged

0

I had same issue , so what i did is I basically put NAT rather than Bridged. In the "Network Connection" option from Linux , I created new network by clicking "Add" and i copied "mac address" from "Auto eth0", it depends maybe you have "someonename eht0" just copy the mac address that's all and put for new network option. It worked right away.


0

Hi I came upon this thread while trying to do an upgrade from Lucid to Precise and I was getting the same error: Checking for a new Ubuntu release Failed Upgrade tool signature Failed Upgrade tool Done downloading Failed to fetch Fetching the upgrade failed. There may be a network problem. I found the issue in my /etc/apt/apt.conf file I had to comment ...


0

Turn off Nested Paging in the System tab and restart the guest.


0

I found a solution, and uploaded a screencast to YouTube. Install alsa-tools-gui package. Run hdajackretask. At the top, the Realtek analog codec will be already selected. In my case, it was Realtek ALC270. Pay attention to the left panel (Pin configuration). In my case, it showed only 3 connected pins: Internal Mic, Internal speaker, Headphone. Note that ...


1

I use this script to get Data and Control ports for 3g usb dongle. #!/bin/sh . /usr/share/libubox/jshn.sh for a in `ls /sys/bus/usb/devices`; do local vendor product [ -z "$usb" -a -f /sys/bus/usb/devices/$a/idVendor -a -f /sys/bus/usb/devices/$a/idProduct ] || continue vendor=$(cat /sys/bus/usb/devices/$a/idVendor) product=$(cat ...


1

I've had this issue on 4 occasions, since having several laptops since 2007. It didn't matter what brand(Toshiba, HP, Dell, ASUS) Everything you're talking about is plausible. My situation was resolved in the following way. As much as I have taken on board ALL the comments that OTHER people have also suggested, realistically all the 4 occasions were ...


1

Ran into the same problem on azure with a debian vm. Turns out to be quite simple. The init script of haproxy uses run-time dependencies. On older system update-rc.d was the way to go, but on newer system insserv is used: https://wiki.debian.org/LSBInitScripts/DependencyBasedBoot So if you have used update-rc.d to add the haproxy service on newer systems, ...


0

I suggest you this command: ps aux | awk '"[Zz]" ~ $8 { printf("%s, PID = %d\n", $8, $2); }'


0

This answer from It's F.O.S.S. worked for me once. gsettings set org.gnome.settings-daemon.plugins.cursor active false The second time, it did not work, and neither did any of the above suggestions. So after these, I just closed the lid of my laptop to suspend it, reopened it, and the pointer was back.


0

I don't have enough clout on AskUbuntu to post a comment; so this is going in as a solution. You can do what @arrange said to do via command line with: echo "SET grub-pc/install_devices /dev/sda" | debconf-communicate Just put that at the top of your script, and it won't ask you for input anymore. Incidentally, that also saves you from having your ...


-1

I know that this is an ancient question, but I'll add in what worked for me. I had the same issue and found that in my nsswitch.conf, there was mdns in addition to files and dns. Removing mdns4 resolved this issue for me.



Top 50 recent answers are included