5
votes
2answers
6k views

Extracting zip file fails giving error need PK compat. v5.1

I have a password protected zip file which was created in Windows. When I am trying to extract the same file under Ubuntu I get the error need PK compat. v5.1 (can do v4.6). Any idea how to proceed?