0
votes
0answers
7 views

WINE: minor delay on sound playback

When running a game under WINE pulseaudio is showing a constant delay of what I would estimate to be 100-200ms that on occasion climbs to over 500ms. I can't put my finger on why it increases on some ...
0
votes
1answer
28 views

No sound in Xubuntu after starting from command line

When I first installed Xubuntu, everything was working fine. Then I encountered a problem where it would start up in the command line with no GUI, but I fixed that by typing startx. The problem, ...
1
vote
1answer
30 views

How do I get my Sound indicator back

I run Xubuntu 13.10 on a Lenovo S10 Ideapad Netbook. I have 200GB HDD Space and 1GB of ram. I wanted to give ubuntu a second chance but I installed it using sudo apt-get install ubuntu-desktop I was ...
0
votes
1answer
39 views

No sound output both speakers and headphone toshiba satellite m55 Xubuntu 12.10

I am running Xubuntu 12.10 and I was trying to repair the sound on the headphone jack since I had sound output through there and now I have no sound what so ever. So I think I made things worst. No ...
1
vote
0answers
70 views

Xubuntu 13.10 (Kernel 3.11.0-18-generic) No HDMI Sound

I am a complete noob to Xubuntu. I have been trying all day to get HDMI audio to work, I have a Radeon HD 6800 using a HDMI to TV and I can not do it at all. It shows up in PulseAudio Volume ...
1
vote
0answers
52 views

xubuntu volume multimedia keys not working despite changing the active card

The indicator applet works. alsamixer works. amixer commands work but they won't use notify-osd to display the volume levels. I followed the solution present here: Volume keys are working in unity ...
0
votes
0answers
155 views

Xubuntu: VMware Tools “Unable to start services”

I am unable to get vmware tools to work in xubuntu guest, on vmware workstation 10 on windows 8.1 host. I keep getting this message below: Disabling timer-based audio scheduling in pulseaudio. ...
0
votes
0answers
46 views

Xubuntu indicator sound service using high CPU

The process /usr/lib/x86_64-linux-gnu/indicator-sound-service is frequently using up to 20% of my CPU which seems a bit excessive. At the same time that this started occurring, my function keys to ...
0
votes
1answer
66 views

Xubuntu 13.10: I have to choose beteen: no sound Vs no shutdown

I'm running on Xubuntu 13.10 64 bit. I have a funny issue, I'm currently laughing :) I have similar issue to this . And Yes I was able to solve it by RUN=yes, otherwise, I will not be able to shut ...
0
votes
1answer
86 views

Xubuntu 12.04 Lenovo T500 hardware mute button will not unmute

Have Xubuntu 12.04 installed on Lenovo T500 Thinkpad. The hardware mute button will not unmute, and I'd like it to work for mute and unmute. It works to mute, but I have to open a terminal window ...
0
votes
1answer
298 views

HDMI audio on default alsa device in xubuntu

My new monitor (Asus MX279) have 2 speakers and audio input from HDMI. In xubuntu 12.10 it doesn't work by default. I identified the correct device with aplay -l and sound works great with ...
0
votes
0answers
31 views

Why does sound sometimes stop working after hibernate?

I use Xubuntu 13.10. Sometimes, but not always, sound stops to work after doing a hibernate and waking up my Dell laptop. What's the reason? What can I do to prevent this?
1
vote
2answers
95 views

Skype: Microphone only working for one Ubuntu user

I've had Problems with Skype for a bit, but managed to fix some of them (using Skype from the repos to make it work with Pulseaudio, fixing cracking sounds as described in ...
0
votes
0answers
63 views

Blue Yeti not working on Xubuntu 12.04, shows up in Alsamixer

I've been having lots of issues which i've been able to fix pretty easily. This one isn't so easy. I cant use my microphone in any programs, even though it's showing up and i'm able to select it. ...
0
votes
0answers
26 views

sin sonido auriculares xubuntu 13.04 [closed]

hola tengo este problema de que cuando conecto los auriculares no se escucha nada, he mirado que chip tengo en el alsamixer y me aprarece esto Intel CedarTrail HDMI, nose que hacer...please ayudarme, ...
0
votes
0answers
41 views

snd_t4dwave and XUbuntu 13.10 - How to get it working?

I have a problem with sound on my old Trident 4dwave-dx. I have that sound card on an lod PC, and there's no sound. I googled for a solution and found this: ...
1
vote
1answer
102 views

How do I unmute the sound? [duplicate]

My sound stopped working an I don't know why. The GUI and the terminal are telling me different things. The top bar shows the speaker symbol with three dashes. It looks muted. It used to show a ...
1
vote
0answers
323 views

Buzzing noise Xubuntu 13.10 [closed]

I'm using Xubuntu 13.10 on a Samsung Series 9 NP900X3C. Recently, I get a buzzing noise on the speakers a while after turning it on. At first I suspected hardware faults - but then I turned down the ...
1
vote
1answer
511 views

Xubuntu 13.10 volume panel item always shows “muted”

When I use the Fn keys for volume (up, down, mute), I get a nice notification of the current volume, and everything works. However, the panel item for volume, between battery and network, always ...
5
votes
2answers
1k views

Default playback audio output on Xubuntu 13.10

I recently upgraded from Xubuntu 13.04 to 13:10, and since then I have no sound when I start my PC, because it's being sent to the HDMI output (my TV). I want it to go to the Analogue output (my PC) ...
0
votes
0answers
72 views

System speakers not recognized

Since upgrading to Xubuntu 13.10, sound has not functioned properly (e.g. screeching when playing Skype notifications). Now, however, it does not function at all. pavucontrol only shows Dummy Output ...
2
votes
1answer
147 views

How can I have Rythmbox controls on Xubuntu desktop/Xfce?

In Ubuntu 12.04 with Unity, rythmbox basic controls (play,pause, next and previous song) were accessible on the desktop from the sound notification icon. Now I'm running Ubuntu 12.04 with Xubuntu ...
0
votes
0answers
372 views

Xubuntu 13.10 pulseaudio indicator still loose

There is this common bug on xubuntu 13.10 that is fixed here: Volume indicator issue after xubuntu 13.10 upgrade Except this fix doesnt work here, I tried to execute ...
33
votes
1answer
29k views

Volume indicator issue after xubuntu 13.10 upgrade

Last night I decided to upgrade my system to the latest version of Xubuntu, 13.10. The process went fine, but now I'm facing this strange issue. There is no sound settings available in the settings ...
1
vote
0answers
53 views

Toshiba L75D-A7283, can't get audio

When I try to play music, there is nothing coming out of the speakers, also when I try to use earphones, all I hear is a pop and then nothing, if anyone can help me please respond.
0
votes
2answers
581 views

Sound not working at all in Skype

I can't get sound to work at all in Skype (version 4.2.0.11). Video works fine, but when I try a test call it just says "Problem with audio playback". I'm running Xubuntu 13.04. There are many many ...
0
votes
0answers
43 views

How to make Pulse Audio recognize the external micro headset?

Pulse Audio does not recognize the external Micro (headset), although Audicity (through ALSA) recognizes and works with it. As a cosequence, Skype (from the Canonical) does not recognize the micro ...
0
votes
0answers
584 views

Cannot set default device in ALSA

While trying to get audio to work on my computer with the front jack (I don't have speakers so it's irrelevant to me whether or not the rear jack works), I figured out that I need to use card 0, ...
1
vote
1answer
619 views

How to get sound on macbook pro 4,1

I have just installed Xubuntu 12.04.2. My soundcard is detected: thomas@thomas-pc:~$ sudo aplay -l **** List of PLAYBACK Hardware Devices **** Home directory /home/thomas not ours. card 0: Intel [HDA ...
0
votes
0answers
273 views

No sound running Xubuntu on a Fujitsu Lifebook E8020D

I am having the following problem. I recently installed Xubuntu 12.04 on my Fujitsu Siemens Lifebook E8020D and had a problem with no sound. The sound card showed up when I typed aplay -l I got the ...
0
votes
0answers
199 views

Issue with mute button UK Dell keyboard with music controls

My Dell keyboard has a music type controls (volume, mute, etc...), the mute button has cause me problems. Tried various tricks/tweaks fromn this forum, in the end I re-installed, as had to fix ...
5
votes
1answer
425 views

Unwanted output audio looping through input

I have a fresh Xubuntu install and I'm trying to configure the sound, I've got a Creative Xfi Titanium series sound card At the moment when I'm talking online in Mumble/Skype/Teamspeak etc.. my ...
0
votes
0answers
314 views

[Xubuntu]Headphones audio don't work

i have installed xubuntu and it's all okey, but the sounds/audio don't work in the headphones also if are recognized by the system. Help pls Here there are some useful informations: Result of lspci ...
1
vote
1answer
1k views

Audio no longer working after AMD Catalyst install, Xubuntu 12.04

On a fresh Xubuntu install today I installed fglrx-updates, fglrx-amdcccle-updates and fglrx-updates-dev and, after restarting, everything worked fine apart from audio. The volume indicator is greyed ...
3
votes
1answer
285 views

How to change the soundcard output on-the-fly?

One feature I miss the most in Windows 7, is the possibility to change the soundcard output on-the-fly. In Xubuntu 12.10, I have to unplug my headphones to make the sound come out of the speakers. ...
1
vote
0answers
363 views

Sound Not Working Until Manually Enabled/Disabled

Alright, so I'm running Xubuntu 12.10, and whenever I close the lid to my laptop, or turn it off, I have to go into my sound settings-> Configuration-> then manually switch it from Analog Stereo, to a ...
1
vote
1answer
286 views

Multimedia keys don't actually change volume (even though the OSD shows a change)

In my Xubuntu 12.10 install, using the multimedia keys doesn't actually have any effect. Even though the OSD shows changes in volume, the actual volume doesn't change. The same thing applies to the ...
1
vote
0answers
79 views

I have no sound in Acer Acpire TimelineX with Nvidia Optumis. Geforce 450M CUDA

I have Windows 7 installed on my laptop and today I have just installed Xubuntu. I had several problems with this system. My laptop worked reaaally slow so i had to switch from unity 3d into 2d. It ...
1
vote
0answers
2k views

No sound from internal speaker but headphones OK

The problem: The system won't play sound on the internal speaker of the laptop, but only on the headphone. When I put the headphone jack half in and fiddle around with it, then it'll play even on the ...
2
votes
3answers
4k views

Volume Hot Keys Not Working in XFCE

Just installed vanilla Xubuntu 12.04 LTS & updated on a ThinkPad E325 with Conexant CX20671 sound card. I notice volume hotkeys work under Xubuntu DE but not under XFCE. Sound settings are ...
7
votes
3answers
13k views

How to switch 'default' sound device controlled by hardware keys in Xubuntu?

I installed xubuntu-desktop on a 12.04 Ubuntu upgrade after finding Gnome3 lacking. I've mostly been happy, but I've found an odd and frustrating bug. My laptop has two sound 'outputs' - an HDMI-out ...
2
votes
5answers
2k views

Loud pop on shutdown/reboot

Everytime I shut my computer down or reboot it there is a very loud pop/crack from the speakers. It sounds dangerous, like they are going to blow up. Is there a way to automatically mute the volume on ...
5
votes
3answers
11k views

What is the 'Sound Settings' program's name in Ubuntu

I use Xubuntu. Recently I removed all Ubuntu/Unity related packages in the hope to have a more responsive and less cluttered system. Before I removed Ubuntu/Unity packages following using this ...
2
votes
1answer
743 views

Flash audio problem; redirecting to Pulse?

I am having a problem where the sound on flash objects other than YouTube videos are giving a strange distortion. It has a high pitched pulse sound every second or less that resembles skips on a ...
10
votes
8answers
7k views

Mute key mutes Alsa and PulseAudio, but unmutes only Alsa

When I press the mute key on my keyboard, both the Alsa master channel and the PulseAudio master channel get muted, pressing it again only unmutes the alsa master channel, the pulseaudio master ...
9
votes
3answers
13k views

How do I switch to another audio output sink in XFCE?

From the command line I can easily create another pulseaudio sink and switch to that but I have not found a way how to do this using a GUI from the XFCE desktop. In GNOME I use gnome-volume-control ...
3
votes
2answers
1k views

Name of the sound settings application in Ubuntu?

I'm trying out Xubuntu and Kubuntu. I have a complicated sound setup which I knew how to setup in Ubuntu but I'm having trouble doing the same in Xubuntu and Kubuntu. I'd like to install the main GUI ...
3
votes
1answer
703 views

How to associate hardware volume control to USB speakers?

My Xubuntu system recognizes my speakers, and I can change the mixer settings to make them the active sound device, but no matter what I do, the hardware dial will only affect the onboard sound ...