1
vote
1answer
18 views

Hibernating Win7 - startup starts Xubuntu with error

on my Dell Vostro 3550 I have Windows 7 and Xubuntu 14.04 installed. When I hibernate Windows 7 and start the machine the Xubuntu screen is shown telling me about an error about filesystem check of ...
0
votes
0answers
33 views

64 Bit Xubuntu on Full Software Raid 0 Using Mini.Iso

What I am asking is doable but the thing is I forgot how to do it since the last time I did. I recently upgraded my Ram to 8Gb from 2Gb. I am using an Asus Maximus Extreme with an intel core 2 duo ...
0
votes
0answers
25 views

Xubuntu/Windows 7 Dual Boot - Video Issue

I recently wiped the hard drive of my Toshiba Satellite E45T-A4200 to remove the pre-installed Windows 8. Next, I installed Windows 7 Ultimate x64 via flash drive, and upon completion I was able to ...
0
votes
1answer
21 views

Plop boot menu in ubuntu

I have an old sony laptop that doesn't support booting from USB and its CD ROM drive is broken. Previously I was able to boot from USB through plop boot manager, but recently I deleted partitions and ...
0
votes
0answers
40 views

merge SDcard and built in drive using LVM [xubuntu]

I am trying to create a logical volume using LVM in my (ASUS eeePC x101) with an SD card but something has failed. I found a tutorial on exactly what I want, but something failed during the process. ...
2
votes
5answers
63 views

How to be sure , that I am running latest version of a kernel?

I've installed Xubuntu after Ubuntu, running in dualboot. So Xubuntu controls the grub. Every time I update kernel on ubuntu - will ubuntu load the latest version of a kernel? (I mean the grub is not ...
0
votes
1answer
70 views

Bless doesn't fix white boot screen boot delay for single-boot Xubuntu 14.04 on Macbook 4,1

I still have a 30-second delay on the white boot-up screen before Xubuntu loads after trying various combinations of bless --device as recommended here: ...
0
votes
2answers
505 views

GRUB2 not working after installing xubuntu 14.04

I have a vaio laptop and it used to have installed windows 8 and Xubuntu 13.04 in dual boot, everything was working fine. I decided to update my version of xubuntu 14.04 LTS mainly because the ...
0
votes
1answer
99 views

grub2 on xubuntu trusty does not display boot menu

The boot menu does not show up even though /etc/default/grub contains: GRUB_DEFAULT=0 GRUB_HIDDEN_TIMEOUT=0 GRUB_HIDDEN_TIMEOUT_QUIET=true GRUB_TIMEOUT=10 GRUB_DISTRIBUTOR=`lsb_release -i -s 2> ...
1
vote
1answer
79 views

Xubuntu showing up as Ubuntu in GRUB

I decided before I commit 100% to a distro that I would dual boot Ubuntu and Xubuntu and see after some time which "feels" better to me. Well, after restarting the computer for the first time I saw ...
0
votes
1answer
702 views

GRUB / os-prober doesn't see Windows 8.1 partition

I have a 1 TB HDD with seven partitions, one ~600GB for Windows and one ~300GB for Xubuntu and a bunch of assorted system partitions taking the rest of the space. I recently overwrote my Xubuntu ...
3
votes
1answer
1k views

Xubuntu 14.4 dual boot (windows 7) grub warning/problem

I installed Xubuntu 14.4 LTS dual boot with Windows 7. My hard disk is an SSD disk (where both xubuntu 14.4 and win7 are installed - in a different partition). I first installed Windows 7 and then I ...
0
votes
1answer
87 views

Installed Xubuntu on XP system but cannot boot it

I just installed Xubuntu on a Windows XP machine. I left Windows XP on the machine, and made a new logical drive, E, to which I installed Xubuntu. During the installation, I was asked to install ...
0
votes
0answers
108 views

Grub Triple Boot Windows 7, Debian, Xubuntu

I am trying to "triple boot" with windows 7, debian, and xubuntu 13.10. I am having trouble getting xubuntu 13.10 to show up in the Grub menu, right now only windows and debian show up. I installed ...
0
votes
0answers
742 views

Install Xubuntu alongside Windows 8 - EFI

OK, the situation is the following: I have a new Lenovo IdeaPad S4OO Touch with Windows 8 pre-installed and I want to Install Xubuntu in EFI mode alongside Windows 8. I've searched a lot about it in ...
0
votes
1answer
103 views

Removing Grub2 and reverting back to windows 8 boot loader

I'm new to stack exchange and Ubuntu. This question might be repeated but none of the solutions worked for me. I have Ubuntu installed on my external hdd. I could boot it fine without any issues. ...
1
vote
1answer
628 views

Graphical GRUB Menu

As you know, when dual booting on OSX you get a nice looking boot menu, something like: I was curious as to whether there is a way to replace the textual interface of GRUB with something a little ...
1
vote
0answers
34 views

When I click install xubuntu I get a black screen saying empty security header

sometimes It goes past this and lets me install but it just ended like this I am installing with a USB stick.
1
vote
0answers
449 views

xubuntu 13.10 boots to black screen after grub

I know this is a common theme, but all of the other similar threads I've found were either based on a clear change (e.g., upgrading), or were unsolved. I'm a relative newcomer to linux, but have a ...
0
votes
1answer
173 views

Clean install of Xubuntu over Ubuntu: will GRUB continue to work?

I installed Ubuntu 13.10 a few days ago, and had to use boot-repair to get dual boot (with Windows 8.1 on a computer with UEFI) working properly, setting up GRUB and all that. But I kind of don't like ...
0
votes
1answer
447 views

Black screen after boot repair and grub lost after third reboot

After 10 installations trials and dozens of thread read I figured I would need some help. I just built a mining rig (for litecoin) with these: 1 ASrock 970 Extreme 4 4 Gb Ram 1 Processor AMD ...
1
vote
0answers
96 views

How to boot into a command line ? (tty0)

I need a little help on xubuntu 13.10, I would like boot into the tty1 (command line) instead of the default login manager, I've tried to type into the grub configuration file with changing the line « ...
0
votes
1answer
199 views

Xubuntu on Macmini, Would not boot, stupidly reset PRAM

Xubuntu on Macmini, Would not boot, stupidly reset PRAM... I Only have Linux partition on the HDD, im not really a Mac or OSX fanboy, But this makes a great HTPC! I have installed so much, and have ...
0
votes
0answers
112 views

Grub not showing xubuntu

I installed Xubuntu and booted up again to find no grub except it booted up into the windows partition. During the installation, I put the boot loader onto the xubuntu partition, is something wrong ...
0
votes
0answers
1k views

Problems booting xUbuntu on a USB drive

I'm having problems booting xUbuntu on an ASRock UEFI motherboard I have an following hardware I'm trying to setup with xUbuntu 12.04.3: AMD processor ASRock 970 Extreme 4 AM3+ Motherboard 16GB ...
0
votes
0answers
141 views

xubuntu startup crash: error disk ',gpt2' grub rescue

Gparted froze up a couple of times while i was reformatting a micro SD card with my xubuntu hp. I wasn't able to restart gparted, as it had crashed, so I manually restarted (power button) my machine, ...
0
votes
0answers
52 views

How to boot Xubuntu with rEFInd?

I currently have Arch (64 bit) installed and am booting it with rEFInd. I also have Windows 7 64 bit installed and the dual booting works just fine. Concerning Linux, /home and / are on two different ...
0
votes
0answers
16 views

Xubuntu fresh install black screen! [duplicate]

after installing Xubuntu it goes to black screen after xubuntu loading for a few seconds. I don't see any GRUB. Tried holding down but no luck! I can't even load it from USB. I tried nomodeset and ...
0
votes
1answer
804 views

Asus G75VX / Xubuntu 13.10 EFI installation Blank Screen

I am trying to install Xubuntu 13.10 on a G75VX laptop which has Windows 8 Pre-Installed. So my installation has to be in EFI mode. I've had Xubuntu 13.10 installed in it for a while on a different ...
0
votes
0answers
143 views

Xubuntu set overscan to 0 for grub and boot screen

Once booted the desktop is fine using the AMD fglrx drivers since I can set the overscan to 0 using the catalyst control center. I don't get the 1 inch border around the screen once booted. However I ...
1
vote
2answers
2k views

How to access hidden Grub in Xubuntu

I have recently installed Xubuntu 12.04 alongside Windows XP. My parents don't use Xubuntu, so I configured the Grub file as written in some articles. I changed: GRUB_DEFAULT= 4 #Assuming Windows is ...
-1
votes
1answer
34 views

Add sessions to Grub

I have Xubuntu installed on an old P3 computer. I also installed packages for lubuntu and Kubuntu. Grub has changed since I played wit it last so many years ago and I want to add the other sessions ...
0
votes
1answer
112 views

2 Windows 8 Loaders appearing at the grub menu [duplicate]

So, after an install of Xubuntu, my grub loader has 3 things, Xubuntu and then 2 Windows 8 Loaders How can I fix this?
0
votes
1answer
1k views

Installed Xubuntu from USB stick now only boots up if USB stick is inserted

quite new to XUbuntu but here goes.. I've got HP Microserver that I am trying to install XUbuntu onto. No dual boot, will be XUbuntu only. So I downloaded the ubuntu ISO and made up a bootable USB ...
0
votes
1answer
388 views

Lubuntu Unable to Boot/Install

So I did something very stupid. I was using Xubuntu. I wanted to try Lubuntu so I installed the Lubuntu Desktop Flavor. Thinking that I had installed the whole thing, I uninstalled Xubuntu. Through ...
1
vote
2answers
2k views

xubuntu 12.10 install to sdb, no grub

After asking here I deleted my entire ubuntu install and reinstalled xubuntu as per instructions here. I've partitioned 20gb root, 478gb home, 2gb swap, on sdb (a non-booting windowsXP is on sda). I ...
4
votes
2answers
4k views

How do I enable the GRUB splash screen in Xubuntu 12.10?

I have Xubuntu 12.10 running fine on a Thinkpad T60. Grub2 is installed as the boot manager and the GRUB....LINUX_DEFAULT is set as "quiet splash". Therefore, Grub should display its splash image ...
0
votes
1answer
3k views

XUbuntu 12.04 GRUB recovery after separate Windows 7 install

I have a RAID drive: /dev/mapper/isw_bjeeefeied_Lightspeed with root Linux partition at: /dev/mapper/isw_bjeeefeied_Lightspeed7. I've installed Windows 7 on the separate partition so it rewritten the ...
1
vote
1answer
191 views

When I have an interrupted boot process, it shows a text-based Xubuntu splash screen. How can I change this?

A while ago when booting up Ubuntu 12.04 I had accidentally turned off my computer. It showed the grub screen and instead of the normal Ubuntu boot-up screen, it showed what was looking like a text ...
1
vote
0answers
48 views

grub is not detecting my partition [duplicate]

Possible Duplicate: Tried to boot Ubuntu, but the GRUB rescue shows up instead I have following partition in my HDD /sda1 ntfs 14gb /sda2 ntfs 14gb boot(windows7 installed here) /sda3 ...
0
votes
3answers
4k views

Grub Doesn't Display after installing Xubuntu 12.04

I just installed Xubuntu 12.04 alongside Windows XP. I specified my own partitions. However, on boot Grub doesn't seem to appear with the monitor showing "No Signal". After approximately 10 secs (the ...
1
vote
1answer
312 views

Ubuntu on Samsung NP700Z5B - no Grub

I just bought a Samsung NP700Z5B laptop. Gorgeous machine and great performance! I do 2 things when I get a new laptop: Format the HD and install Winblows from a CD to ditch the bloatware Install ...
1
vote
2answers
884 views

No Windows in Ubuntu boot menu (Ubuntu 11.10, WIndows 7)

Install Ubuntu 11.10, successfully; Install Windows 7, successfully; Re-install grub with command mount /dev/sda1 /mnt; grub-install –root-directory=/mnt /dev/sda, successfully; reboot. The ubuntu ...
1
vote
1answer
394 views

How to always boot into a CLI environment? [duplicate]

Possible Duplicate: How to disable X at boot time? The title says it all really. I've got Xubuntu 11.04 working as a file server which I SSH into. 90% of the time it's headless and ...
1
vote
1answer
474 views

How to set grub2 to recognize xubuntu as xubuntu and not as ubuntu?

I have installed Ubuntu 11.04 on my laptop. And now I wanted to try Xubuntu and Lubuntu(both version 11.04). And when I installed Xubuntu and Lubuntu, grub2 recognize them both as Ubuntu instead of ...