Questions related with Dell XPS range laptops

learn more… | top users | synonyms

4
votes
1answer
63 views
+50

configuring grub-efi-amd64 problems

I have a 2015 dell xps developer edition and it keeps giving me this error when it does an update. can anyone help me with this problem?