0
votes
0answers
109 views

Ubuntu 14.04 freeze installation [duplicate]

I Own an HP Pavilion 15 e070sl, i tried to install many linux OS (Ubuntu 13.04, 13.10, 14.04 and Fedora 20) Alongside with windows 8.1 I'v never found one working. On 14.04 i just get a message ...
0
votes
1answer
98 views

X will not start while installing Ubuntu 13.10 on an ASUS N550JV

I've been trying to install Ubuntu from a live usb on my ASUS N550JV-CN270H, of which the DVD Drive has been replaced by an SSD (Crucial M500 480GB). When I select try ubuntu in GRUB the normal ...
0
votes
0answers
63 views

GUI fails to show up both in 'try ubuntu' (live-session) and after-installing [ubuntu-gnome13.10]

I have downloaded and burned ubuntu-gnome 13.10 amd64 on a dvd. It booted straight into the live session (uefi-off in my motherboard settings). Everything works as it should until I'm asked to choose ...
0
votes
0answers
79 views

libx11-dev Has No Installation Candidate

I am trying to install libx11-dev, by: sudo apt-get install libx11-dev Then got the following error; Reading package lists... Done Building dependency tree Reading state information... Done ...
3
votes
1answer
804 views

Problem after installing xorg-dev

I install xorg by the following command: (I need X11 to work with Heasoft) sudo apt-get -y install xorg-dev After I reboot the black screen appears and is written: Could not write bytes: Broken ...
1
vote
0answers
193 views

Fresh installation of 12.04.3 or 13.04 always boots to terminal/graphical boot fail (AMD)

I'll just say that I am not experienced with Linux, and I've attempted to install Ubuntu on my Windows 8 UEFI laptop at least ten times this past month. I've tried the LTS 12.04 version which greeted ...
0
votes
2answers
228 views

Fresh install of 13.04 on SSD: no network, no mouse, low graphic mode

I am having some trouble installing 13.04 on an AMD FX4300 UEFI PC with one Samsung SSD 120GB and 1TB HD. After installing from USB stick 13.04 the SSD the PC boots in low graphics mode with no ...
2
votes
0answers
39 views

Have a Dell Dimension 2400 (Installed Ubuntu 13.04) after install and login, I get a purple screen [duplicate]

I am a fairly new user to Ubuntu. As stated in the title, I have a Dimension 2400 that I put 13.04 on. Everything seemed to go perfectly, once I booted it up I got to my login, and then *Boom, ...
0
votes
1answer
41 views

12.04 LTS 2 without screensaver?

I don't know if this has to do with xorg-xserver-bug currently ? ( at a friend's notebook ) screensaver resp. xscreensaver are installed but it does not appear in the system-settings as tool - for to ...
0
votes
1answer
680 views

How can I properly install the latest NVIDIA GeForce drivers on 13.04? (x64)

I'd like to install the latest and greatest straight from NVIDIA, but I get an error message saying I need to log out of an X environment or something. Obviously using the default drivers doesn't ...
1
vote
1answer
1k views

Installing additional drivers resulted in command line interface

Installed Ubuntu in my MacBook. It worked fine at first. Installed additional drivers and updated the restarted. Now, all I get is a command line. I can't boot back into the USB stick I originally ...
0
votes
1answer
467 views

“fatal error, no screen found” when installing 12.04 with live USB

I have downloaded 12.04 and made a bootable USB flash drive. Then I installed this version on my laptop (Dell Vostro 1510). Unfortunately my laptop does not run with Ubuntu. Actually just after the ...
2
votes
1answer
507 views

How to Enhance xinit?

I started with Ubuntu 12.04 minimal and added a couple of applications via apt. Since these applications require GUI, I used sudo apt-get install xinit And to start the applications I am doing ...
3
votes
1answer
3k views

How to install LLVMpipe?

I hear about the LLVMpipe gallium 3d state tracker that is said to be faster than software renderer. But I cannot find a good instruction from a to z that tell me how to install it. So here I am, ...
1
vote
1answer
404 views

Cannot startx, protocol not found

Good afternoon, I cannot startx, I get an error "Protocol not found". (Ubuntu 11.10 x86_64 install was messed up after libjpeg was removed, had to reinstall ubuntu-desktop) Is there anything I can ...
1
vote
3answers
2k views

Could not resolve archive.ubuntu.com when reinstalling xorg

I managed to uninstall xserver-xorg completely, and now all I see when booting Ubuntu is a blank screen. I've tried reinstalling it through shell prompt (recovery mode) but every time I get errors ...
2
votes
2answers
3k views

X11 doesn't start after clean 11.10 install (Dell E6500, nvidia, 8Gb RAM, i386)

I just installed Ubuntu 11.10, i386 on my Dell Latitude E6500. The installation was fine, but then X11 didn't start. /var/log/X.0.org says: (EE) Failed to load module "nv" (module does not exist, 0) ...
2
votes
4answers
2k views

Desktop installation never gets to the graphical stage with a GMA500

I am trying to install ubuntu desktop on a hardware-set, which on a similar one, I have successfully installed ubuntu server with no issues. When booting from Ubuntu Desktop CD it ends up at the ...
6
votes
3answers
20k views

How do I install root-cern?

Cern's ROOT environment installs fine on 10.10, and is even available in the Software Center, but it will not install or compile on Natty because the x11 directories are in new locations. I can ...
2
votes
1answer
819 views

How I can use Xorg with Intel video drivers? [closed]

I have notebook HP Compaq nx9020 with Intel graphick 855MG. When I installing ubuntu 10.04 in text mode all work good. After reboot notebook is frezze after screen Ubuntu. Windows work fine. Hardware ...