0
votes
0answers
36 views

I have nvidia driver 304, can I install instead nvidia-331? [on hold]

I have a computer in which there's Linux Mint 16 64Bit. Currently I have the nvidia-304 driver, exactly the 304.121 one. I've installed it thanks to the xorg-edgers PPA, because i don't have any ...
0
votes
0answers
15 views

Delayed Xwindow start with nvidia drivers [closed]

I have some video driver trouble on Linux Mint 16, 64-bit, Cinnamon. My CPU is a Phenom II, my graphics card is a Geforce 650 Ti. I am switching between the NVIDIA 319.32 and the Nouveau 1:1.0.9 ...
0
votes
0answers
33 views

xserver-xorg-video-ati do not support dual head with DVI connection

I am running (gnome) Ubuntu 13.10 and I have an AMD Radeon hd 7470 graphic card (dual head). I am using the xserver-xorg-video-ati as video driver. This driver is working fine if I connect my screens ...
0
votes
0answers
34 views

Moving window is slow and tearing after installing Nvidia driver

When I installed Ubuntu 13.10, the Nouveau driver was on it. Everything was fine, windows moved very smoothly with my 144 Hz monitor. Now I installed the latest driver from xorg-edgers and after ...
0
votes
0answers
16 views

Ummm… Ubuntu 13.10 updates gives X.Org X Server at 1.14.3….but the latest AMD Beta Drivers only up to 1.13. How to fix? [duplicate]

Title explains a lot but I'll clarify. I made a fresh install of Ubuntu 13.10 from a USB stick. I booted in for the first time and just did the following 2 commands as suggested by ...
1
vote
1answer
90 views

Nvidia DVI/VGA problem

I have a Nvidia GT 630 with two LG Flatron E2242 screens connected. One of them is connected with a DVI/VGA connector because the card has 1 DVI and 1 VGA output. The driver (got the latest one) ...
0
votes
0answers
25 views

miInitializeBackingStore, Rage M3 and Lubuntu 13.10: Screen goes blank

I have installed Lubuntu 13.10 on a Dell Latitude C600, using the alternate installer. After the initial splash screen, the screen goes blank. After some poking around, I discovered in the ...
1
vote
0answers
18 views

No errors but some wanings in Xorg.0.log file,However X still black screen! Help please,ATI driver

My desktop is ASUS A43 with AMD Radeon HD 6730M Graphics.Recently I installed the Ubuntu12.04 system and I find that my cpu has a high tempreture since booted.So I realized there must be some wrong ...
1
vote
1answer
75 views

ATI Catalyst vs Distro Compatibility Question

I have a question about the Catalyst drivers and which ones I can actually use with my my distro. I currently have 12.04 and Ubuntu 13.10 installed. When AMD / ATI tells me that the latest 14.3 Beta ...
1
vote
0answers
104 views

NVIDIA drivers not working with more recent Ubuntu releases

I have a late 2012/early 2013 iMac with the following graphics card (lspci) 01:00.0 VGA compatible controller: NVIDIA Corporation GK107M [GeForce GT 640M Mac Edition] (rev a1) I have tried the ...
1
vote
2answers
120 views

How to get rid of the Gallium 0.4 on llvmpipe (LLVM 0x300) driver? INTEL needed

Ubuntu 12.04 LTS only runs 2D mode after changing MB and CPU. It appears using the wrong video driver: "Gallium 0.4 on llvmpipe (LLVM 0x300)" rather than the required "Intel" G43 version from the ...
0
votes
0answers
14 views

Mouse lagging and blue lines after fglrx uninstall

I recently tried installing AMD drivers from the official website and found out that my card was no longer supported so I uninstalled it back. But I have this problem: When I get to my login screen, ...
3
votes
1answer
108 views

Can't change the resolution higher than 1024x768

Hello complete newbie here. So from the moment i installed ubuntu 12.04 i tried changing the resolution to the maximum supported by my monitor which is 1440x900. I tried installing the proprietary ...
0
votes
0answers
19 views

Can't run 3D apps/games when I Switch from discrete to embeded Graphics

I have ubuntu 12.04 and I have switchable graphics. Intel HD Graphics 4000 and AMD RADEON HD 8730M The problem is this, when I have discrete graphics enabled (AMD) everything works fine, but the ...
8
votes
4answers
260 views

My graphic drivers are gone

I am on Xubuntu 13.10 64 bit. This question tells you everything you need to know about my graphic card. Yesterday I had a problem, my graphic card driver failed, now if I login to xubuntu default ...
2
votes
1answer
127 views

Alternative graphic drivers?

My graphics graphics card is a Radeon HD 4250 and ATI has dropped the support for x-server version higher than 1.12. Are there any alternative graphic drivers I can use besides the opensource driver, ...
0
votes
0answers
183 views

Dual external monitors use with Dell M6800 laptop

Got a new Dell M6800 laptop with nvidia Quadro K3100M video card. Installing Ubuntu worked like a charm, getting the nvidia card to work was a serious pain. Making the PC work with two external ...
0
votes
2answers
288 views

How to install Ubuntu 13.10 if hardware doesn't support nouveau video driver

I have Acer Aspire V3-772G laptop with NVIDIA GeForce GT 750M. I had a 13.04 with windows 8 until recently and all works fine. But when I try to install 13.10 from usb it crashes during boot. ...
1
vote
1answer
107 views

How to manually set up individual NVIDIA driver modul to boot, instead of the systems choosen one (NVidia GeForce 7200GS)

I'm trying to get ubuntu 13.10 working on a desktop with a nvidia 7200gs. First i've tried to install the official drivers from the nvidia website, which didn't work - the installer aborted on ...
0
votes
0answers
42 views

ATI Radeon refresh rate

I've two LG Flatron IPS236 displays @ 1920x1080x60hz, and an ATI Radeon HD 6870, which is using the 'recommended' x.org drivers. On Windows (yeah..) I used to be able to force the refresh rate to ...
2
votes
0answers
281 views

Trouble with `nvidia-prime` on ASUS N550JV

I have recently upgraded my ASUS N550JV notebook from raring to saucy and in the beginning, simply installing nvidia-319 together with nvidia-prime worked fanstastically (as described here). Shortly ...
2
votes
1answer
268 views

Xubuntu 13.10 - ATI driver (beta) - Xorg uses 100% CPU

Using Xubuntu 13.10, X.Org X Server 1.14.5 and the lastest ATI drivers for my dual R9 270 setup. After some time (a few hours) Xorg starts to use 100% of one core (quad core intel CPU), the system ...
1
vote
0answers
88 views

Hybrid graphics: change iGPU driver options when using fglrx?

Normally when wanting to change the intel driver options xorg.conf can just be edited like: Section "Device" Identifier "Intel Graphics" Driver "intel" Option "AccelMethod" "uxa" ...
0
votes
1answer
229 views

xorg.conf for hybrid ATI/Intel

I'm trying to get my Intel HD 4400 and AMD Radeon 8670M working with the open source drivers. If I boot with an xorg.conf that includes: Section "Device" Identifier "Intel Graphics" ...
1
vote
1answer
49 views

After Ubuntu update display size is 7" and it loads a Mobile version of Ubuntu

Using Ubuntu 13.10 after the latest update I restarted. Now there is no mouse cursor, the screen resolution has changed to 1920x1080 and the text is unnecessarily huge. I managed to get to the display ...
1
vote
1answer
190 views

Display Driver and Resolution Issues

I'm recently installed Ubuntu 13.10 on my PC and it was working fine. However, I was messing around with Conky (the system resource monitor) and was having some issues. I did a little research and ...
0
votes
1answer
241 views

ubuntu 12.04 graphic error on boot after update from 10.04

After an update to ubuntu 12.04 from 10.04, I have a strange problem: in grub menu if I select ubuntu kernel 3.2.0-58-generic the graphical interface just hangs there, I get this black screen with a ...
1
vote
0answers
338 views

Propietary Nvidia driver kernel initialization error

Brief summary: I installed Nvidia proprietary drivers and at boot I see the splash screen and then it drops to the command line login screen. Details: I am running Kubuntu 13.10 and wanted to install ...
0
votes
0answers
147 views

Dark Arts Required to Get NVIDIA Driver Working

Okay, so I know there are a metric ton of "Why doesn't my NVIDIA gfx work on Ubuntu [x.xx]?" here already; in the process of trying to get my own drivers to even install correctly, I've read them all. ...
0
votes
0answers
75 views

XServer No Longer loading correctly after login

I seem to be at a dead end regarding my desktop and display drivers. Long story short, I bought a VGA to HDMI converter for an old external HP Monitor (HP LE1901w). I hooked it up through my HDMI port ...
2
votes
1answer
113 views

Install NVidia drivers from .run provided by geforce.com

I am currently using the Nvidia 319 drivers provided by Ubuntu repos, but I want to use the 331 driver. The problem is the xorg edgers ppa I used to rely on, offers a broken 331 driver (installs ...
0
votes
1answer
250 views

what graphics drivers are now in use on this NVIDIA card?

Given the following /var/log/Xorg.0.log, which graphics driver is the X server currently using? This log is too confusing for me to parse (I had to snip hopefully irrelevant parts to be able to post ...
3
votes
1answer
700 views

Empty additional drivers tab after installing nvidia-319 and problem with nvidia-settings

I have just installed Ubuntu 13.10 x64. After installing nvidia-319-updates and nvidia-settings-319-updates I don't have anything in additional drivers tab of software and updates. Additionally when I ...
0
votes
2answers
85 views

After Login no window borders, sidebar or task bar - 13.10 Nvidia

Lenovo W530 (Nvidia) 13.10 64bit - after some updates and a reboot. Now just after normal login I log in I have no window borders, no sidebar or task bar. Have tried remove/purging and reinstall of ...
0
votes
0answers
36 views

Xorg problem after changing driver

I'm running Xubuntu 13.10 on a 64bit Machine, with kernel 3.11.0-15-generic. In the Settings panel > Software and updates, tab Additional drivers, I switched the default driver to a proprietary ...
0
votes
0answers
73 views

Emacs crashes X with nvidia drivers on 13.04

I just got a new Dell U2713HM monitor, and in order to get resolutions above 1600x1200 I had to install the official nvidia drivers (the card is a GT635). Things (eventually) got working, I have ...
2
votes
2answers
237 views

My GUI don't load after recent update

After a recent update (regular automatic system updates only) - probably affecting the NVidia driver - I can't open the GUI any more (either on system startup or by manually calling startx). This is ...
0
votes
0answers
307 views

Nvidia 331.20 X server not starting in lightdm

Before installing the new Nvidia 331.20 drivers on my Ubuntu 12.04 32bit I decided to update the kernel to 3.12.6 then I start to run the Nvidia update script. So I switched to terminal mode turned ...
8
votes
7answers
9k views

After apt-get upgrade system always boot to low-graphics mode

Some time ago I have installed xorg edgers nvidia 331 drivers for my Nvidia 420M with Ubuntu 13.10. Today I have run like always sudo apt-get update && sudo apt-get upgrade -y && ...
1
vote
1answer
749 views

Ubuntu 13.10 + Nvidia 173 (Dell Precision M60) - black screen, cannot boot

I upgraded a Dell Precision M60 which uses a NVIDIA GPU Quadro FX Go1000 (NV36GL) graphics card from Ubuntu 13.04 to 13.10 today and now I cannot boot. Starting X flashes an NVIDIA logo briefly and ...
0
votes
0answers
69 views

HDMI not working in ubuntu with nvidia 555M (tried many things!)

I'm having difficulties in getting video out of my HDMI. I've searched a lot in forums, and after many tries and many destroyed xorg.conf files I'm at the starting point with no clue what to do. I ...
0
votes
0answers
147 views

Latest Ubuntu LTS 12.04 updates killed my X server & samba setups under MythTV (again) 2013-12-23

I'm guessing it's the NVidia drivers again with the X, that's the thing that gets screwed up after updates 3 or 4 times a year since the new update schedule started. Tried all the things that fixed ...
3
votes
5answers
2k views

X does not start after 17 Dec update of nvidia

I am running 12.04 with 3.2.0-57-generic-pae kernel on a Lenovo w520 that has a nVidia card in it. I updated yesterday, (17,December, 2013), and the update included the following two nvidia updates: ...
0
votes
0answers
78 views

Add custom resolution to dual monitor setup ubuntu 13

I switched from Windows 8.1 to Ubuntu and now I have a resolution problem, before I had 2 * 1280x1024 now one is 1280x1024 and the other one 1152x864 I tried some console commands as shown below: cvt ...
0
votes
0answers
357 views

recent problem with bumblebee (13.04) MSI GE60

I'm on 13.4, optirun was working few days ago, and no more now. uname -a Linux bobby-OC 3.11.10-031110-generic #201311291453 SMP Fri Nov 29 19:54:20 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux pspci ...
0
votes
0answers
59 views

evdev error opening gtco device

I've got an eInstruction electronic whiteboard which is handled by the gtco kernel module. The event layer looks sane enough to me. Out of the box, X.org didn't use that device, so I added the ...
1
vote
1answer
127 views

Nvidia Dual monitor settings reset on boot

I know this has been asked a thousand times, but none of the solutions here have worked for me. I'm using Xubuntu 12.04. I have an nvidia GeForce GT 630 card, using 2 identical monitors - one on the ...
0
votes
0answers
233 views

/etc/X11/xorg.conf Not displaying any text (Ubuntu 13.10)

I'm trying to change the driver to intel because i'm following a guide on getting my laptop to work with Ubuntu (http://homeport.org/~bcordes/satellite-l500-install.html) and one of the steps is Run ...
0
votes
1answer
68 views

nVidia drivers installation error (downloaded from nvidia web site) [duplicate]

I download the nVidia driver from nVidia web site, it's need be compatible with my nVidia video card : GeForce GT 630M. How I understood I need execute the downloaded sudo sh ...
-1
votes
1answer
94 views

Skype doesn't launch after NVIDIA driver installation [closed]

I just installed NVIDEA drivers and found that Skype doesn't launch. I tried several solutions that I found here (like that), but no one helped. So, that's what I see if I try to launch Skype from ...