0
votes
0answers
19 views

Spotify installed packages have unmet dependencies [duplicate]

I used wine to emulate the Windows version of Spotify and I recently just uninstalled it and ever since then, when I start up my Ubuntu, after a while I will get this restricted logo beside the wifi ...
1
vote
0answers
42 views

apt-get install stuck at “Unpacking wine…”

I'm running Ubuntu 14.04 LTS and using an ordinary apt-get install playonlinux command to have it installed. However, it is always getting stuck at (i.e. doesn't do anything further): Preparing to ...
0
votes
0answers
19 views

How in the living hell can I install Wine on Ubuntu 14.04? [duplicate]

Ever since upgrading to Ubuntu 14.04, my genealogy programs stopped working; looked around, & other Windows emulator progs stopped working, as well. This is what I get when updating, then ...
2
votes
3answers
6k views

Can't install wine on Ubuntu 14.04 [duplicate]

I cannot install Wine on Ubuntu 14.04. When I try to install it on the Ubuntu Software Center I always get a message that says I have unmet dependencies. I tried installing Wine through the terminal ...
0
votes
1answer
551 views

apt-get remove --purge wine* removed everything!

sudo apt-get remove --purge wine* opened the gates of hell and removed many things. I wasn't allowed to paste the output here, too big. I stopped the process, I wanted to save what's left of my ...
1
vote
0answers
95 views

13.10: Partial upgrade created held broken packages

After the last upgrade yesterday some weird things happened. The update uninstalled netflix-desktop, wine and PlayOnLinux and I have not being able to install them again from the terminal nor the ...
0
votes
0answers
41 views

Can't install WINE - “broken packages” [duplicate]

I can't install WINE. When I go to the terminal and type sudo apt-get install wine1.7, I get Reading package lists... Done Building dependency tree Reading state information... Done Some ...
4
votes
2answers
724 views

which packages are required to install wine in offline mode

I want to install wine1.4 on approximately 20 PCs, but don't know how many packages are required for that. I've checked dependencies with apt-cache showpkg wine1.4 but for some packages it gives an ...
0
votes
0answers
14 views

I can't install wine 1.4 this comes up every time HELP! [duplicate]

sudo apt-get install wine1.4-common Reading package lists... Done Building dependency tree Reading state information... Done Some packages could not be installed. This may mean that you have ...
1
vote
1answer
70 views

Wine version conflict causing update manager to crash

I attempted to update wine from my existing 1.5 by installing 1.7 through apt-get but apparently it only partially succeeded. Now it looks like I'm trapped in a catch-22: When I try to install 1.7 it ...
0
votes
0answers
105 views

apt-get packages automatically installed (by what?!) and can be removed (but I need them!) [duplicate]

apt-get is prompting me to remove these packages since they were automatically installed but are no longer required: libcapi20-3 libgif4:i386 libnss-winbind libp11-kit-gnome-keyring:i386 ...
0
votes
1answer
121 views

simple wine issue [duplicate]

I have a wine issue. I am trying to install wine with 'ubuntu software center' but it wont let me. I recieve this pop-up and do not know what it means. please help. Package dependencies cannot be ...
1
vote
3answers
1k views

Cant install wine1.5 13.04

So I tried to install wine 1.5 a few times, I got 1.4 installed, and 1.6 installed oddly enough, I completely removed and purged all wine and still nothing. I installed ia32-lib and still nothing, ...
0
votes
2answers
2k views

Wine Install error ubuntu 12.04.1 32-bit

When I try to install wine through terminal, it throws the error: nits@nits-desktop:~$ sudo apt-get install wine Reading package lists... Done Building dependency tree Reading state ...
0
votes
2answers
70 views

Please help me with Wine and other software installation

I cannot install wine on my computer and many other softwares. I have tried synaptic, terminal, and software center. I installed dependcies individually and still get this error though terminal ...
1
vote
0answers
128 views

problem in installing wine 1.5 in ubuntu12.10

how to install wine1.5 in ubuntu 12.10? I get this error: E: Unable to correct problems, you have held broken packages.
8
votes
4answers
5k views

How to download Wine (wine1.5-i386 Broken Package Error)?

I have tried: sudo add-apt-repository ppa:ubuntu-wine/ppa sudo apt-get update sudo apt-get install wine1.5 and it failed. The error seems to be: The following packages have unmet dependencies: ...
0
votes
1answer
633 views

Software center is broken and can not be repaired or reinstalled

When I open the software center, I am told that I can not use it, for it is broken, and needs to be repaired. First I try to do this automatically, as I was offered. I enter a root password, and then ...
1
vote
5answers
6k views

Wine installation not completing due to held broken packages

I'm running Ubuntu 12.04 64bit and I want to install wine. This is the output of sudo apt-get install wine: Reading package lists... Done Building dependency tree Reading state ...
0
votes
1answer
1k views

Where is Wine-1.5 installed?

I installed Wine-1.5 with these commands in the terminal >> sudo add-apt-repository ppa:ubuntu-wine/ppa sudo apt-get update sudo apt-get install wine1.5 After it downloaded some files, ...
3
votes
4answers
7k views

Team Viewer on Ubuntu! Is it running through wine?

I downloaded recently Team Viewer on my Ubuntu system, so my question is: Does it run through wine? And if yes, why is this a .deb file? Is it possible to make .deb files but running with wine? ...
2
votes
1answer
2k views

Cannot install wine because of broken dependency

I am trying to install wine on a 64-bit Natty. It was installed, but one of my regular update & dist-upgrades removed it (didn't pay enough attention to which packages would be removed). Now ...
3
votes
3answers
2k views

Cannot install wine on Ubuntu natty 64bit [broken dependency]

I've just installed Ubuntu natty 64bit. Now I'm trying to install wine and no matter how I do it (Software center/synaptic/terminal), it fails. Here's what I tried on terminal: sudo apt-get update ...
1
vote
1answer
273 views

How to Install GPRO Organiser?

I'm a newbie Ubuntu user. I'm using Ubuntu's latest version (11.04) . I'm a GPRO player and there is an application, GPRO Organiser . THis application for Windows and needs .NET Frameworks. But some ...
13
votes
8answers
17k views

How to remove wine completely

How can I remove the wine folder and all the applications in that folder? I've tried via synaptic but it keeps showing up in the application menu.