0
votes
1answer
1k views

Apt sources.list problem , packages not found?

I am trying to install WICD but getting following errors on my ubuntu 10.04 box sudo apt-get install wicd Err http://archive.ubuntu.schoolnet.lk/ubuntu/ lucid/universe python-wicd 1.7.0+ds1-2 ...